
<!DOCTYPE html> <html lang="ta"> <head data-altimg="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>துப்பாக்கி கட்டுப்பாட்டை வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி | March For Our Lives: Huge gun-control rallies sweep US - Tamil Oneindia </title> <meta name="description" content="Hundreds of thousands of protesters have taken to the streets across the US to call for tighter gun control.The March For Our Lives movement arose after 17 deaths in a school shooting in Parkland, Florida, last month."/> <meta name="news_keywords" content="usa, gun, rally, அமெரிக்கா, துப்பாக்கி, பேரணி"/> <meta name="google" value="notranslate"/> <meta property="article:published_time" content="2018-03-25T07:26:26+05:30" data-published_date="2018-03-25"/> <meta property="article:author" content="BBC Tamil " data-author="bbc-BBC Tamil "/> <meta property="article:modified_time" content="2018-03-25T11:48:08+05:30"/> <meta property="og:title" content="துப்பாக்கி கட்டுப்பாட்டை வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி"/> <meta property="og:description" content="Hundreds of thousands of protesters have taken to the streets across the US to call for tighter gun control.The March For Our Lives movement arose after 17 deaths in a school shooting in Parkland, Florida, last month."/> <meta property="og:url" content="https://tamil.oneindia.com/news/international/march-our-lives-huge-gun-control-rallies-sweep-us-315246.html"/> <link rel="image_src" href="https://tamil.oneindia.com/img/bbc/2018/03/_100553268_7660d733-592a-4c78-a556-266fcf898db1.jpg"/> <meta property="og:image" content="https://tamil.oneindia.com/img/bbc/2018/03/_100553268_7660d733-592a-4c78-a556-266fcf898db1.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:site_name" content="https://tamil.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="45898273578"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatamil"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsTamil"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="twitter:app:id:iphone" content="617925711"/> <meta name="twitter:app:name:googleplay" content="OneIndia Mobile News"/> <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/oneindia-tamil-news/id617925711"/> <meta name="twitter:image" content="https://tamil.oneindia.com/img/bbc/2018/03/_100553268_7660d733-592a-4c78-a556-266fcf898db1.jpg?25032018115332"/> <meta name="twitter:title" content="துப்பாக்கி கட்டுப்பாட்டை வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி"/> <meta name="twitter:url" content="https://tamil.oneindia.com/news/international/march-our-lives-huge-gun-control-rallies-sweep-us-315246.html?25032018115332"/> <meta name="twitter:description" content="Hundreds of thousands of protesters have taken to the streets across the US to call for tighter gun control.The March For Our Lives movement arose after 17 deaths in a school shooting in Parkland, Florida, last month."/> <meta name="twitter:creator" content="thatsTamil"/> <meta name="twitter:domain" content="https://tamil.oneindia.com"/> <meta name="DC.date.issued" content="2018-03-25T11:48:08+05:30"/> <meta name="robots" content="noindex, follow"/> <link rel="canonical" href="https://tamil.oneindia.com/news/international/march-our-lives-huge-gun-control-rallies-sweep-us-315246.html"/> <link rel="amphtml" href="https://tamil.oneindia.com/amphtml/news/international/march-our-lives-huge-gun-control-rallies-sweep-us-315246.html"> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new1.css?v=21"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/other-page-styles.css?v=17"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/article-listicle.css?v=22"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/article-cl-slider.css?v=15"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://tamil.oneindia.com/news/international/march-our-lives-huge-gun-control-rallies-sweep-us-315246.html"
  },
  "headline": "துப்பாக்கி கட்டுப்பாட்டை வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி",
  "url":"https://tamil.oneindia.com/news/international/march-our-lives-huge-gun-control-rallies-sweep-us-315246.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://tamil.oneindia.com/img/bbc/2018/03/_100555474_be23bf1f-7125-4a5b-8936-fe3f3a1fc17c.jpg","https://tamil.oneindia.com/img/bbc/2018/03/_100555473_fc7d8b78-ca9c-47a4-af8e-3dd83ca17606.jpg","https://tamil.oneindia.com/img/bbc/2018/03/_100553268_7660d733-592a-4c78-a556-266fcf898db1.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://tamil.oneindia.com/img/128x50/bbc/2018/03/_100553268_7660d733-592a-4c78-a556-266fcf898db1.jpg",
  "datePublished": "2018-03-25T07:26:26+05:30",
  "dateModified": "2018-03-25T11:48:08+05:30",
  "dateCreated": "2018-03-25T07:26:26+05:30",
  "author": {
    "@type": "Person",
    "name": "BBC Tamil "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Tamil",
    "url":"https://tamil.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatamil",
    "https://www.twitter.com/thatsTamil",
    "https://plus.google.com/+OneindiaTamil/"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/oneindia-tamil-logo.jpg",
      "width": 150,
      "height": 60
    }
  },
  "articleSection":"World",
  "description": "Hundreds of thousands of protesters have taken to the streets across the US to call for tighter gun control.The March For Our Lives movement arose after 17 deaths in a school shooting in Parkland, Florida, last month.",
  "keywords": "Usa, Gun, Rally, அமெரிக்கா, துப்பாக்கி, பேரணி",
  "articleBody":"அமெரிக்காவில் துப்பாக்கிகள் மீதான கட்டுப்பாட்டை கடுமையாக்கும் கோரிக்கைக்கு ஆதரவாக அந்நாடு முழுவதும் நடைபெறும் பேரணிகளில் ஆயிரக்கணக்கானோர் பங்கேற்றுள்ளனர்.மார்ச் பார் அவர் லைவ்ஸ் என்று பெயரிட்டுள்ள மாணவர் வழிநடத்தும் இந்தப் பேரணியானது, கடந்த மாதம் ஃபுளோரிடாவிலுள்ள பள்ளியொன்றில் துப்பாக்கிதாரியால் நடத்தப்பட்ட துப்பாக்கிச்சூட்டில் 17 பேர் உயிரிழந்த சம்பவத்திற்கு பிறகு உருவானது.பாதி தானியங்கி துப்பாக்கிகளில் இணைத்து வேகமாக சுடுவதற்கு தேவையான பம்ப் ஸ்டாக்குகளை தடைசெய்ய உள்ளதாக வெள்ளிக்கிழமையன்று வெள்ளை மாளிகை கூறியுள்ளது.பாதி தானியங்கி துப்பாக்கிகளை, இயந்திர துப்பாக்கியாக மாற்றி அமைக்க உதவும் ஓர் உதிரிபாகம்தான் பம்ப் ஸ்டாக்.துப்பாக்கி வாங்க வயது வரம்பை உயர்த்தும் திட்டத்தை கைவிட்டார் டிரம்ப்துப்பாக்கிச் சூடு சம்பவங்களை தவிர்க்க ஆசிரியர்களுக்கு துப்பாக்கி: டிரம்ப் யோசனைஆனால், பல ஆர்வலர்கள் இன்னும் விரிவான சட்டத்தை உருவாக்க அழைப்பு விடுகின்றனர்.அமெரிக்கா முழுவதும், வெளிநாடுகளிலும் 800 பேரணிகள் நடத்த திட்டமிடப்பட்டுள்ளது.லண்டன், எடின்பர்க், ஜெனீவா மற்றும் சிட்னி போன்ற உலகம் முழுவதுமுள்ள பல்வேறு நகரங்களிலும் துப்பாக்கி கட்டுப்பாட்டை கடுமையாக்கும் கோரிக்கைக்கு ஆதரவாக பேரணிகள் நடைபெறுகின்றன.கடந்த பிப்ரவரி மாதம் 12 ஆம் தேதி பார்க்லாந்திலுள்ள உயர்நிலை பள்ளியொன்றில் நடந்த துப்பாக்கிச்சூட்டு சம்பவத்தை தொடர்ந்து, அமெரிக்கா முழுவதும் துப்பாக்கிகளுக்கு எதிராக பொதுமக்களுக்கிடையே கிளம்பிய சீற்றத்தை அடிப்படையாக கொண்டு அமெரிக்க அரசியல்வாதிகள் துப்பாக்கிகள் மற்றும் தாக்குதல் ஆயுதங்களின் மீது தீர்க்கமான நடவடிக்கை எடுக்கவேண்டுமென்று போராட்டக்காரர்கள் வலியுறுத்துகின்றனர்.வாஷிங்டனில் நடைபெறும் பேரணியில் கிட்டத்தட்ட ஐம்பது லட்சம் பேர் பங்கேற்பார்கள் என்றும், அது கடந்தாண்டு பெண்கள் நடந்திய பேரணிக்கு பிறகு நடைபெறும் பெரிய பேரணியாக இருக்குமென்றும் இதன் அமைப்பாளர்கள் தெரிவிக்கின்றனர்.பிற செய்திகள்: பிரான்ஸ்: பிணைக்கைதிக்காக தன்னுயிர் தந்த போலீஸ் அதிகாரி  சால்ட் ஃபிஷ்: அராஃபத்தை கொல்ல இஸ்ரேல் அமைத்த படைகால்நடை தீவன ஊழல்: இதுவரை லாலு பெற்ற தண்டனைகள்காசநோயை கண்டுகொள்ளாமல் இருப்பதால் ஏற்படும் ஆபத்துகள் என்ன? "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Hundreds of thousands of protesters have taken to the streets across the US to call for tighter gun control.The March For Our Lives movement arose after 17 deaths in a school shooting in Parkland, Florida, last month." ,
         "url":"https://tamil.oneindia.com/news/international/march-our-lives-huge-gun-control-rallies-sweep-us-315246.html",
        "name": "துப்பாக்கி கட்டுப்பாட்டை வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி"
} 
</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var oi_adblocker=false;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="thatstamil";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.filmibeat.com/bollywood/news/2018/mohit-suri-sidharth-malhotra-s-collaboration-surely-inspires-many-271485.html','https://www.filmibeat.com/bollywood/news/2018/a-story-behind-oppo-f5-new-companion-capture-the-real-you-271508.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-13','auto',{'name':'oneindiata'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiata.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiata.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('oneindiata.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('oneindiata.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Tamil",
  "url" : "https://tamil.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/oneindia-tamil-logo.jpg",
      "width": 150,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindiatamil",
  "https://twitter.com/thatsTamil",
  "https://plus.google.com/+OneindiaTamil"]
}
</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiata.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-13";}</script> <style>.imagewatermark{background:#000 none repeat scroll 0 0;bottom:0;color:#fff;line-height:normal;padding:2px 5px;position:absolute;right:0}.big_center_img figure{display:block;line-height:0;position:relative}.imagecaption{background:#000 none repeat scroll 0 0;color:#fff;font-size:14px;padding:3px 5px;text-align:left}.listicalSliderContent{display:block!important}</style> </head> <body> <div id="wrapper" data-slideshow="true" data-video-flag="false"> <style>
.social-share {
float: right;
text-align: center!important;
margin: 10px 0 0 0;
}
.weather-widget {float: left;padding-left: 25px!important;}
.header-right {
width: 350px!important;
padding-right: 0px!important;
 margin: 0;
  }
  .header-mid {
  float: left;
   padding: 0 10px!importan
   width: 370px!important;
     }
      .header-top{
	padding-bottom: 10px;	
     }
</style> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix"> <div class="header-left"> <a href="/"><img src="/images/xoneindia-tamil-logo.jpg.pagespeed.ic.rCSjVrGqrp.jpg" alt="Oneindia Tamil" title="Oneindia Tamil" width="150" height="57"/></a> <span class="india1_lan_pot">India's #1 Language Portal</span> </div> <div class="header-mid" style="width:365px;"> <div class="languages"> <a href="https://www.oneindia.com/">English</a> <a href="https://bengali.oneindia.com/" class="lang-bengali">বাংলা</a> <a href="https://gujarati.oneindia.com/" class="lang-gujarati">ગુજરાતી</a> <a href="https://hindi.oneindia.com/" class="lang-hindi">हिन्दी</a> <a href="https://kannada.oneindia.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="https://malayalam.oneindia.com/" class="lang-malyalam">മലയാളം</a> <a href="https://telugu.oneindia.com/" class="lang-telugu last">తెలుగు</a> </div> <div id="headerPromotionText"><script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min,max){return Math.floor(Math.random()*(max-min+1))+min;}var domain=window.location.host;domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.','-');var promo_num=getRandomInt(1,12);var promo1='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1229&webid=1&domain='+domain+'" target="_blank">1 Year Online MBA @ Rs. 7,500/-</a>';var promo2='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1228&webid=1&domain='+domain+'" target="_blank">Microsoft Coupon: 50% OFF on laptops*</a>';var promo3='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1193&webid=1&domain='+domain+'" target="_blank">Jabong Coupons: 70% Off + Extra Rs.1000 Off*</a>';var promo4='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1192&webid=1&domain='+domain+'" target="_blank">Myntra Coupons: Upto 70% Cashback Hurry*</a>';var promo5='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1191&webid=1&domain='+domain+'" target="_blank">Flipkart Coupons: Upto Rs.8000 Discount*</a>';var promo6='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1190&webid=1&domain='+domain+'" target="_blank">Amazon Coupons:80% Off on Products*</a>';var promo7='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1189&webid=1&domain='+domain+'" target="_blank">Yatra Coupons: Upto 70% Off Flights/Hotels*</a>';var promo8='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1188&webid=1&domain='+domain+'" target="_blank">Foodpanda Coupons: Upto 40% Off on Orders*</a>';var promo9='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1187&webid=1&domain='+domain+'" target="_blank">Free Snapdeal Coupons! 85% Off Hurry*</a>';var promo10='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1186&webid=1&domain='+domain+'" target="_blank">Ola Cabs Free Coupons! Rs.500 Off*</a>';var promo11='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1185&webid=1&domain='+domain+'" target="_blank">Paytm Movie Tickets! Upto 50% Cashback*</a>';var promo12='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1183&webid=1&domain='+domain+'" target="_blank">Free Makemytrip Coupons! Rs.5000 Off</a>';switch(promo_num){case 1:document.getElementById('headerPromotionText').innerHTML=promo1;break;case 2:document.getElementById('headerPromotionText').innerHTML=promo2;break;case 3:document.getElementById('headerPromotionText').innerHTML=promo3;break;case 4:document.getElementById('headerPromotionText').innerHTML=promo4;break;case 5:document.getElementById('headerPromotionText').innerHTML=promo5;break;case 6:document.getElementById('headerPromotionText').innerHTML=promo6;break;case 7:document.getElementById('headerPromotionText').innerHTML=promo7;break;case 8:document.getElementById('headerPromotionText').innerHTML=promo8;break;case 9:document.getElementById('headerPromotionText').innerHTML=promo9;break;case 10:document.getElementById('headerPromotionText').innerHTML=promo10;break;case 11:document.getElementById('headerPromotionText').innerHTML=promo11;break;case 12:document.getElementById('headerPromotionText').innerHTML=promo12;break;}</script> </div> </div> <div class="header-right"> <div class="google-search clearifx"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="/images/xweb-search-button.jpg.pagespeed.ic.XyutUg2VJ8.jpg" alt="Oneindia Tamil Search" style="float: right"> </a></div> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> <div id="user_current_weather"></div> <div class="social-share"> <a href="https://www.facebook.com/oneindiatamil" class="social-share-new-fb" target="_blank">Facebook</a> <a href="https://twitter.com/thatsTamil" class="social-share-new-tw" target="_blank">Twitter</a> <a href="https://plus.google.com/+OneindiaTamil/posts" class="social-share-new-gp" target="_blank">Google Plus</a> </div> </div> </div> <nav> <div class="topnavigation clearfix" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="logo"> <a href="/"><img src="/images/xoneindiaTamil-small.png.pagespeed.ic.HYUXuIiWpp.png" alt="Oneindia Tamil" title="Oneindia Tamil"/></a> </div> <ul> <li> <a href="/" class="mainmenu home active" itemprop="url"><span itemprop="name">Home</span></a> </li> <li><a href="https://tamil.oneindia.com/videos/" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">வீடியோ</span></a></li> <li><a href="/news/" class="mainmenu" itemprop="url"><span itemprop="name">செய்திகள்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="/news/tamilnadu/" class="submenu-link1" itemprop="url"><span itemprop="name">தமிழகம்</span></a></li> <li><a href="/news/india/" class="submenu-link2" itemprop="url"><span itemprop="name">இந்தியா</span></a></li> <li><a href="/news/world/" class="submenu-link3" itemprop="url"><span itemprop="name">உலகம்</span></a></li> <li><a href="/news/srilanka/" class="submenu-link4" itemprop="url"><span itemprop="name">இலங்கை</span></a></li> <li><a href="https://tamil.mykhel.com/" target="_blank" class="submenu-link5" itemprop="url"><span itemprop="name">விளையாட்டு</span></a></li> <li><a href="/news/business/" class="submenu-link6" itemprop="url"><span itemprop="name">வர்த்தகம்</span></a></li> <li><a href="/editor-speaks/" class="submenu-link8" itemprop="url"><span itemprop="name">ஆசிரியர் பக்கம்</span></a></li> <li><a href="/archives/" class="submenu-link8" itemprop="url"><span itemprop="name">கோப்புகள்</span></a></li> <li><a href="https://tamil.thatscricket.com/" target="_blank" rel="nofollow" class="submenu-link7" itemprop="url"><span itemprop="name">கிரிக்கெட்</span></a></li> </ul> </div> </div> </li> <li><a href="https://tamil.filmibeat.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">சினிமா</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.filmibeat.com/heroines/" target="_blank" rel="nofollow" class="submenu-link1">ஹீரோயின்</a></li> <li><a href="https://tamil.filmibeat.com/heroes/" target="_blank" rel="nofollow" class="submenu-link2">ஹீரோ</a></li> <li><a href="https://tamil.filmibeat.com/specials/" target="_blank" rel="nofollow" class="submenu-link3">ஸ்பெஷல்ஸ்</a></li> <li><a href="https://tamil.filmibeat.com/television/" target="_blank" rel="nofollow" class="submenu-link4">தொலைக்காட்சி</a></li> <li><a href="https://tamil.filmibeat.com/gossips/" target="_blank" rel="nofollow" class="submenu-link5">கிசு கிசு கார்னர்</a></li> <li><a href="https://tamil.filmibeat.com/news/" target="_blank" rel="nofollow" class="submenu-link6">திரைத் துளி</a></li> <li><a href="https://tamil.filmibeat.com/reviews/" target="_blank" rel="nofollow" class="submenu-link7">திரைவிமர்சனம்</a></li> <li><a href="https://tamil.filmibeat.com/hollywood/" target="_blank" rel="nofollow" class="submenu-link8">ஹாலிவுட்</a></li> <li><a href="https://photos.filmibeat.com/tamil/" target="_blank" rel="nofollow" class="submenu-link9">Photos</a></li> <li><a href="https://tamil.filmibeat.com/videos/" target="_blank" rel="nofollow" class="submenu-link10">Videos</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.boldsky.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">லைப்ஸ்டைல்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.boldsky.com/health/" target="_blank" rel="nofollow" class="submenu-link1">ஆரோக்கியம்</a></li> <li><a href="https://tamil.boldsky.com/recipes/" target="_blank" rel="nofollow" class="submenu-link2">சமையல் குறிப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/home-garden/" target="_blank" rel="nofollow" class="submenu-link3">வீடு-தோட்டம்</a></li> <li><a href="https://tamil.boldsky.com/beauty/" target="_blank" rel="nofollow" class="submenu-link4">அழகு..அழகு..</a></li> <li><a href="https://tamil.boldsky.com/pregnancy-parenting/" target="_blank" rel="nofollow" class="submenu-link5">தாய்மை-குழந்தை நலன்</a></li> <li><a href="https://tamil.boldsky.com/insync/" target="_blank" rel="nofollow" class="submenu-link6">உலக நடப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/relationship/" target="_blank" rel="nofollow" class="submenu-link7">உறவுகள்</a></li> <li><a href="https://tamil.boldsky.com/tools/" target="_blank" rel="nofollow" class="submenu-link8">கால்குலேட்டர்</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.drivespark.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">வாகனங்கள்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.drivespark.com/four-wheelers/" target="_blank" rel="nofollow" class="submenu-link1">கார் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/two-wheelers/" target="_blank" rel="nofollow" class="submenu-link2">பைக் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/off-beat/" target="_blank" rel="nofollow" class="submenu-link3">ஆஃப் பீட் </a></li> <li><a href="https://tamil.drivespark.com/topic/review" target="_blank" rel="nofollow" class="submenu-link4">விமர்சனம்</a></li> <li><a href="https://tamil.drivespark.com/topic/how-to" target="_blank" rel="nofollow" class="submenu-link5">டிப்ஸ்</a></li> <li><a href="https://www.drivespark.com/photos/" target="_blank" rel="nofollow" class="submenu-link6">படங்கள்</a></li> <li><a href="https://tamil.drivespark.com/cars/" target="_blank" class="submenu-link7">கார் தகவல் களஞ்சியம்</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.gizbot.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">தொழில்நுட்பம்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.gizbot.com/mobile/" target="_blank" rel="nofollow" class="submenu-link1">செல்போன்</a></li> <li><a href="https://tamil.gizbot.com/computer/" target="_blank" rel="nofollow" class="submenu-link2">கம்ப்யூட்டர்</a></li> <li><a href="https://tamil.gizbot.com/news/" target="_blank" rel="nofollow" class="submenu-link3">செய்திகள்</a></li> <li><a href="https://tamil.gizbot.com/how-to/" target="_blank" rel="nofollow" class="submenu-link4">டெக் டிப்ஸ்</a></li> <li><a href="https://tamil.gizbot.com/photo-feature/" target="_blank" rel="nofollow" class="submenu-link5">புகைப்பட செய்திகள்</a></li> <li><a href="https://www.gizbot.com/gadget-finder/" target="_blank" rel="nofollow" class="submenu-link6">புதிய சாதனங்கள்</a></li> <li><a href="https://gallery.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link7">Gallery</a></li> <li><a href="https://videos.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link8">Videos</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.goodreturns.in/" class="mainmenu" target="_blank" rel="nofollow" itemprop="url"><span itemprop="name">வர்த்தகம்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.goodreturns.in/news/" target="_blank" rel="nofollow" class="submenu-link1">செய்திகள்</a></li> <li><a href="https://tamil.goodreturns.in/classroom/" target="_blank" rel="nofollow" class="submenu-link2">வகுப்புகள்</a></li> <li><a href="https://tamil.goodreturns.in/topic/stocks" target="_blank" rel="nofollow" class="submenu-link3">பங்குகள்</a></li> <li><a href="https://tamil.goodreturns.in/mutual-funds/" target="_blank" rel="nofollow" class="submenu-link4">பரஸ்பர நிதிகள்</a></li> <li><a href="https://tamil.goodreturns.in/ipo/" target="_blank" rel="nofollow" class="submenu-link5">ஐபிஓ</a></li> <li><a href="https://tamil.goodreturns.in/currency/" target="_blank" rel="nofollow" class="submenu-link6">கரன்சி</a></li> <li><a href="https://tamil.goodreturns.in/buy-insurance-online/?&utm_source=tamil&utm_medium=buy-insurance&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">இன்சூரன்ஸ்</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.nativeplanet.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">பயணங்கள்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.nativeplanet.com/hotels/" target="_blank" rel="nofollow" class="submenu-link1">ஹோட்டல்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/flights/" target="_blank" rel="nofollow" class="submenu-link2">விமானங்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/videos/" target="_blank" rel="nofollow" class="submenu-link3">வீடியோக்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/travel-guide/" target="_blank" rel="nofollow" class="submenu-link4">பயண வழிகாட்டி</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.oneindia.com/memes/" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">மீம்ஸ்</span></a> </li> <li class="more"> <a href="#" class="mainmenu" style="font-family: arial; font-size: 14px;">Other Sites</a> <div class="subnav" style="height:190px !important;"> <div id="menu-content-feature" class="more-submenu-content"> <ul> <li> <ul> <li class="header">
Languages
</li> <li> <a href="https://bengali.oneindia.com/">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/">తెలుగు</a> </li> </ul> </li> <li> <ul> <li class="header">
Services
</li> <li> <a href="https://coupons.oneindia.com/" target="_blank">Coupons</a> </li> <li> <a href="https://recharge.oneindia.com/" target="_blank" rel="nofollow">Recharge Mobile</a> </li> <li> <a href="https://www.goodreturns.in/buy-insurance-online/" target="_blank" rel="nofollow">Buy Insurance</a> </li> <li> <a href="https://www.filmibeat.com/movie_listings/?utm_source=oneindia&utm_medium=header&utm_campaign=oneindia_header" target="_blank" rel="nofollow">Buy Movie Tickets</a> </li> <li> <a href="https://www.oneindia.com/unicode/editor.html" target="_blank" rel="nofollow">Indian Language Typing</a> </li> <li> <a href="https://www.nativeplanet.com/cab-bookings/" target="_blank">Cabs</a> </li> </ul> </li> <li> <ul> <li class="header">
Social
</li> <li> <a href="https://www.facebook.com/oneindiatamil" target="_blank" rel="nofollow">Facebook</a> </li> <li> <a href="https://www.twitter.com/thatsTamil" target="_blank" rel="nofollow">Twitter</a> </li> <li> <a href="https://plus.google.com/+OneindiaTamil/posts" target="_blank" rel="nofollow">G+</a> </li> <li class="header">
Apps
</li> <li> <a href="https://www.oneindia.com/apps/mobile/oneindia-tamil-andriod-app.html" target="_blank" rel="nofollow">Mobile Android apps</a> </li> <li> <a href="https://www.oneindia.com/apps/mobile/oneindia-iphone-tamil-app.html" target="_blank" rel="nofollow">Mobile IOS apps</a> </li> </ul> </li> <li class="verticals last"> <ul> <li class="header">
Verticals
</li> <li> <div class="verticalLinks"> <ul> <li> <a href="https://tamil.drivespark.com/" target="_blank" rel="nofollow">Auto - DriveSpark</a> </li> <li> <a href="https://tamil.boldsky.com/" target="_blank" rel="nofollow">Lifestyle - BoldSky</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" rel="nofollow">Movies - FilmiBeat</a> </li> <li> <a href="https://tamil.goodreturns.in/" target="_blank" rel="nofollow">Money - GoodReturns</a> </li> <li> <a href="https://tamil.nativeplanet.com/" target="_blank" rel="nofollow">Travel - NativePlanet</a> </li> <li> <a href="https://careerindia.com/" target="_blank" rel="nofollow">Education - CareerIndia</a> </li> </ul> </div> <div class="verticalLinks"> <ul> <li> <a href="https://www.click.in/" target="_blank" rel="nofollow">Classifieds - Click.in</a> </li> <li> <a href="https://tamil.thatscricket.com/" target="_blank" rel="nofollow">Cricket - ThatsCricket </a> </li> <li> <a href="http://www.yourdomainsearch.com/" target="_blank" rel="nofollow">Domains</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" rel="nofollow">Tech - GizBot</a> </li> <li class="header"> <a href="https://www.oneindia.com/our-newsletters/" rel="nofollow" target="_blank" style="font-size: 14px;">Newsletters</a> </li> </ul> </div> </li> </ul> </li> </ul> </div> </div> </li> <li> <a href="https://bit.ly/19w53tE" class="android-icon" target="_blank" rel="nofollow">Android App</a> </li> <li> <a href="https://bit.ly/1indiatamilios" class="ios-icon" target="_blank" rel="nofollow">IOS App</a> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
&#2953;&#2969;&#3021;&#2965;&#2995;&#3021; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007; &#2949;&#2993;&#3007;&#2997;&#3009;&#2986;&#3021;&#2986;&#3009;&#2965;&#2995;&#3016; &#2990;&#3015;&#2985;&#3015;&#2972;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;, &#2951;&#2984;&#3021;&#2980; &#2960;&#2965;&#3006;&#2985;&#3016; &#2965;&#3021;&#2995;&#3007;&#2965;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;&#2997;&#3009;&#2990;&#3021;.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
&#2984;&#3008;&#2969;&#3021;&#2965;&#2995;&#3021; &#2986;&#3007;&#2995;&#3006;&#2965;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;&#2986;&#3021; &#2986;&#2975;&#3021;&#2975;&#3009;&#2995;&#3021;&#2995;&#3008;&#2992;&#3021;&#2965;&#2995;&#3021;. &#2980;&#2991;&#2997;&#3009; &#2965;&#3010;&#2992;&#3021;&#2984;&#3021;&#2980;&#3009; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007; &#2949;&#2994;&#2992;&#3021;&#2975;&#3021;&#2965;&#2995;&#3021; &#2986;&#3014;&#2993; &#2949;&#2985;&#3021;-&#2986;&#3007;&#2995;&#3006;&#2965;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;&#2997;&#3009;&#2990;&#3021;.<br/>
&#2990;&#3015;&#2994;&#3009;&#2990;&#3021; &#2980;&#3014;&#2992;&#3007;&#2984;&#3021;&#2980;&#3009;&#2965;&#3021; &#2965;&#3018;&#2995;&#3021;&#2995;ಿ<a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">&#2951;&#2969;&#3021;&#2965;&#3009; &#2965;&#3021;&#2995;&#3007;&#2965;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;&#2997;&#3009;&#2990;&#3021;.</a> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </div> </nav> <div class="cmscontent-top"> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1485755725975-1'></div> </div> </div> </div> </header> </div> <div id="containerMain" data-page_type="article" data-video-position=""> <section> <div id="container" data-content_id="315246" data-category_name="world"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="World"> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="https://www.oneindia.com/" itemprop="url"><span itemprop="title">&#2962;&#2985;&#3021;&#2951;&#2984;&#3021;&#2980;&#3007;&#2991;&#3006;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">&#2980;&#2990;&#3007;&#2996;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">&#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/world/" itemprop="url"><span itemprop="title">&#2953;&#2994;&#2965;&#2990;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>துப்பாக்கி கட்டுப்பாட்டை வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி
</div> <div style="margin: 5px 0;background: #bb1919;width: 100%;height: 24px;"><a href="http://www.bbctamil.com" rel="nofollow" target="_blank" style="display:block;"><img src="/images/xbbc-tamil.gif.pagespeed.ic.pPylj0T-7h.png" border="0" alt="BBC Tamil"></a></div> </nav> <h1 class="heading">துப்பாக்கி கட்டுப்பாட்டை வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி</h1> <div class="io-category" style="display: none">World</div> <div class="io-author" style="display: none">bbc-BBC Tamil </div> <div class="author-detail clearfix" data-author="BBC Tamil " data-twit-handle=""> <div class="posted-by"> <div class="author-profile posted-by">Posted By: BBC Tamil </div> </div> <div class="time-date date-time"> <span> <time datetime="2018-03-25T11:48:08+05:30" itemprop="dateModified">
Updated: Sunday, March 25, 2018, 11:48 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 335px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 320px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia Tamil</span><div class="g-ytsubscribe" data-channelid="UCpZBvTbjam0yTrD4HUUWTZw" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media" style="padding-top:10px;"></div> <article> <div class="ecom-ad-content io-article-body"> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/bbc/2018/03/_100555474_be23bf1f-7125-4a5b-8936-fe3f3a1fc17c.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/bbc/2018/03/x_100555474_be23bf1f-7125-4a5b-8936-fe3f3a1fc17c.jpg.pagespeed.ic.n0EOcEAq7E.jpg" class="c1" alt="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி" title="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி" data-cl-slideshow="" data-cl-title="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி" data-cl-description="" data-cl-imageid="315246-0"/></strong> <div class="listical-photo-share-links"><strong><a href="javascript:void(0);" class="listical-facebook"></a> <a href="javascript:void(0);" class="listical-twitter"></a> <a href="javascript:void(0);" class="listical-google-plus"></a></strong></div> <div class="imagewatermark"><strong>AFP</strong></div> </figure> </div> <div class="imagecaption"><strong>துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி</strong></div> </div> <p><strong>அமெரிக்காவில் துப்பாக்கிகள் மீதான கட்டுப்பாட்டை கடுமையாக்கும் கோரிக்கைக்கு ஆதரவாக அந்நாடு முழுவதும் நடைபெறும் பேரணிகளில் ஆயிரக்கணக்கானோர் பங்கேற்றுள்ளனர்</strong>.</p> <p>"மார்ச் பார் அவர் லைவ்ஸ்" என்று பெயரிட்டுள்ள மாணவர் வழிநடத்தும் இந்தப் பேரணியானது, கடந்த மாதம் ஃபுளோரிடாவிலுள்ள பள்ளியொன்றில் துப்பாக்கிதாரியால் நடத்தப்பட்ட துப்பாக்கிச்சூட்டில் 17 பேர் உயிரிழந்த சம்பவத்திற்கு பிறகு உருவானது.</p> <p>பாதி தானியங்கி துப்பாக்கிகளில் இணைத்து வேகமாக சுடுவதற்கு தேவையான பம்ப் ஸ்டாக்குகளை தடைசெய்ய உள்ளதாக வெள்ளிக்கிழமையன்று வெள்ளை மாளிகை கூறியுள்ளது.</p> <p>பாதி தானியங்கி துப்பாக்கிகளை, இயந்திர துப்பாக்கியாக மாற்றி அமைக்க உதவும் ஓர் உதிரிபாகம்தான் பம்ப் ஸ்டாக்.</p> <ul> <li><a href="https://www.bbc.com/tamil/global-43377358" rel="nofollow">துப்பாக்கி வாங்க வயது வரம்பை உயர்த்தும் திட்டத்தை கைவிட்டார் டிரம்ப்</a></li> <li><a href="https://www.bbc.com/tamil/global-43150625" rel="nofollow">துப்பாக்கிச் சூடு சம்பவங்களை தவிர்க்க ஆசிரியர்களுக்கு துப்பாக்கி: டிரம்ப் யோசனை</a></li> </ul> <p>ஆனால், பல ஆர்வலர்கள் இன்னும் விரிவான சட்டத்தை உருவாக்க அழைப்பு விடுகின்றனர்.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="1" data-cnt-t="1" data-gal-src="/img/bbc/2018/03/_100555473_fc7d8b78-ca9c-47a4-af8e-3dd83ca17606.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/bbc/2018/03/x_100555473_fc7d8b78-ca9c-47a4-af8e-3dd83ca17606.jpg.pagespeed.ic.3Uk5VaeG85.jpg" class="c1" alt="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி" title="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி" data-cl-slideshow="" data-cl-title="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி" data-cl-description="" data-cl-imageid="315246-1"/></strong> <div class="listical-photo-share-links"><strong><a href="javascript:void(0);" class="listical-facebook"></a> <a href="javascript:void(0);" class="listical-twitter"></a> <a href="javascript:void(0);" class="listical-google-plus"></a></strong></div> <div class="imagewatermark"><strong>Getty Images</strong></div> </figure> </div> <div class="imagecaption"><strong>துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி</strong></div> </div> <p>அமெரிக்கா முழுவதும், வெளிநாடுகளிலும் 800 பேரணிகள் நடத்த திட்டமிடப்பட்டுள்ளது.</p> <p>லண்டன், எடின்பர்க், ஜெனீவா மற்றும் சிட்னி போன்ற உலகம் முழுவதுமுள்ள பல்வேறு நகரங்களிலும் துப்பாக்கி கட்டுப்பாட்டை கடுமையாக்கும் கோரிக்கைக்கு ஆதரவாக பேரணிகள் நடைபெறுகின்றன.</p> <p>கடந்த பிப்ரவரி மாதம் 12 ஆம் தேதி பார்க்லாந்திலுள்ள உயர்நிலை பள்ளியொன்றில் நடந்த துப்பாக்கிச்சூட்டு சம்பவத்தை தொடர்ந்து, அமெரிக்கா முழுவதும் துப்பாக்கிகளுக்கு எதிராக பொதுமக்களுக்கிடையே கிளம்பிய சீற்றத்தை அடிப்படையாக கொண்டு அமெரிக்க அரசியல்வாதிகள் துப்பாக்கிகள் மற்றும் தாக்குதல் ஆயுதங்களின் மீது தீர்க்கமான நடவடிக்கை எடுக்கவேண்டுமென்று போராட்டக்காரர்கள் வலியுறுத்துகின்றனர்.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="2" data-cnt-t="2" data-gal-src="/img/bbc/2018/03/_100553268_7660d733-592a-4c78-a556-266fcf898db1.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/bbc/2018/03/x_100553268_7660d733-592a-4c78-a556-266fcf898db1.jpg.pagespeed.ic.fXK_F_rALZ.jpg" class="c1" alt="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி" title="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி" data-cl-slideshow="" data-cl-title="துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி" data-cl-description="" data-cl-imageid="315246-2"/></strong> <div class="listical-photo-share-links"><strong><a href="javascript:void(0);" class="listical-facebook"></a> <a href="javascript:void(0);" class="listical-twitter"></a> <a href="javascript:void(0);" class="listical-google-plus"></a></strong></div> <div class="imagewatermark"><strong>AFP</strong></div> </figure> </div> <div class="imagecaption"><strong>துப்பாக்கிகள் குறித்த சட்டத்தை கடுமையாக்க வலியுறுத்தி அமெரிக்கா முழுவதும் பிரம்மாண்ட பேரணி</strong></div> </div> <p>வாஷிங்டனில் நடைபெறும் பேரணியில் கிட்டத்தட்ட ஐம்பது லட்சம் பேர் பங்கேற்பார்கள் என்றும், அது கடந்தாண்டு பெண்கள் நடந்திய பேரணிக்கு பிறகு நடைபெறும் பெரிய பேரணியாக இருக்குமென்றும் இதன் அமைப்பாளர்கள் தெரிவிக்கின்றனர்.</p> <p><strong>பிற செய்திகள்:</strong></p> <ul> <li><a href="https://www.bbc.com/tamil/global-43516605" rel="nofollow">பிரான்ஸ்: பிணைக்கைதிக்காக தன்னுயிர் தந்த போலீஸ் அதிகாரி</a></li> <li><a href="https://www.bbc.com/tamil/global-43517550" rel="nofollow">'சால்ட் ஃபிஷ்': அராஃபத்தை கொல்ல இஸ்ரேல் அமைத்த படை</a></li> <li><a href="https://www.bbc.com/tamil/india-43526267" rel="nofollow">கால்நடை தீவன ஊழல்: இதுவரை லாலு பெற்ற தண்டனைகள்</a></li> <li><a href="https://www.bbc.com/tamil/india-43525586" rel="nofollow">காசநோயை கண்டுகொள்ளாமல் இருப்பதால் ஏற்படும் ஆபத்துகள் என்ன?</a></li> </ul> <ul> <li><br/></li> </ul> <div id="notification-link" style="display:none;clear:both;">நாள் முழுவதும் oneindia செய்திகளை உடனுக்குடன் பெற <span id="notify-subscribe">Subscribe to Tamil Oneindia.</span></div> </div> </article> <div style="padding-bottom:7px;background: #cd1000;height: 15px; margin: 10px 0;"><a href="http://www.bbctamil.com" rel="nofollow" target="_blank" style="display:block;"><img src="/images/xbbc-footer.png.pagespeed.ic.sEqImiRx12.png" border="0" alt="BBC Tamil" height="11" width="660"></a></div> <div id="div-clmb-ctn-298886-1" style="min-height:2px;width:100%;" data-slot="298886" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div style="clear:both;"></div> <div class="taboola-widget"> <div></div> </div> <div id="tag-container" class="article-tags"> <span class="tags_head">Read more about: </span> <h3> <a title="usa" href="/topic/usa">usa</a>,	<a title="gun" href="/topic/gun">gun</a>,	<a title="rally" href="/topic/rally">rally</a>,	<a title="அமெரிக்கா" href="/topic/அமெரிக்கா">அமெரிக்கா</a>,	<a title="துப்பாக்கி" href="/topic/துப்பாக்கி">துப்பாக்கி</a>,	<a title="பேரணி" href="/topic/பேரணி">பேரணி</a></h3> </div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
Hundreds of thousands of protesters have taken to the streets across the US to call for tighter gun control.The March For Our Lives movement arose after 17 deaths in a school shooting in Parkland, Florida, last month.
</div> </div> <div class="comments_div"> <div id="vuukle-emote"></div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <div class="non-friendly-scatter"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/india/chandra-babu-naidu-says-that-amitshah-s-letter-full-false-information-315230.html" target="_blank"> <img src="https://tamil.oneindia.com/img/2018/03/chandrababu-naidu342-1521891727.jpg" alt="ஆந்திர அரசு குறித்து அமித்ஷா கடிதம் முழுக்க தவறான தகவல்கள்: சந்திரபாபு நாயுடு " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/india/chandra-babu-naidu-says-that-amitshah-s-letter-full-false-information-315230.html" target="_blank">ஆந்திர அரசு குறித்து அமித்ஷா கடிதம் முழுக்க தவறான தகவல்கள்: சந்திரபாபு நாயுடு </a></h5> <div class="clear"></div> </li> <li> <a href="/news/tamilnadu/tamil-nadu-govt-will-fall-soon-ttv-dinakaran-315229.html" target="_blank"> <img src="https://tamil.oneindia.com/img/2018/03/xttv-dinakaran345-1521891442.jpg.pagespeed.ic.b4h3SRjAIt.jpg" alt="பொறுத்தவர்கள் பூமி ஆள்வார்கள் நாங்களும் ஆள்வோம்- டிடிவி தினகரன் பஞ்ச் " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/tamilnadu/tamil-nadu-govt-will-fall-soon-ttv-dinakaran-315229.html" target="_blank">பொறுத்தவர்கள் பூமி ஆள்வார்கள் நாங்களும் ஆள்வோம்- டிடிவி தினகரன் பஞ்ச் </a></h5> <div class="clear"></div> </li> <li> <a href="/news/tamilnadu/perarivalan-is-hospitalized-chennai-315224.html" target="_blank"> <img src="https://tamil.oneindia.com/img/2018/03/xper-24-1503592777-24-1508842469-1521886657.jpg.pagespeed.ic._DYJbF3v4U.jpg" alt="பேரறிவாளனுக்கு சிறுநீரக நோய் தொற்று சிசிச்சை - சென்னை அரசு பொது மருத்துவமனையில் அனுமதி " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/tamilnadu/perarivalan-is-hospitalized-chennai-315224.html" target="_blank">பேரறிவாளனுக்கு சிறுநீரக நோய் தொற்று சிசிச்சை - சென்னை அரசு பொது மருத்துவமனையில் அனுமதி </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="right-ad"> <div class="newsletter_form clearfix" style="padding: 0;height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name" style="padding: 0;"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> </div> <div id='div-gpt-ad-1485755725975-0'></div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div id="oneindia_polls_container"></div> </div> </div> </section> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 13px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 13px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 13px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 14px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 14px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="line-height: 14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 11px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links"> <div class="footer-heading"><span></span>Explore Tamil Oneindia</div> <ul> <li><a href="https://tamil.oneindia.com/memes/"><i class="fa fa-angle-right"></i>மீம்ஸ் </a></li> <li><a href="https://tamil.oneindia.com/videos/"><i class="fa fa-angle-right"></i>வீடியோ </a></li> <li><a href="/news/india/"><i class="fa fa-angle-right"></i>இந்தியா </a></li> <li><a href="/news/tamilnadu/"><i class="fa fa-angle-right"></i>தமிழகம் </a></li> <li><a href="/news/business/"><i class="fa fa-angle-right"></i>வர்த்தகம் </a></li> </ul> <ul> <li><a href="/news/srilanka/"><i class="fa fa-angle-right"></i>இலங்கை </a></li> <li><a href="/news/world/"><i class="fa fa-angle-right"></i>உலகம் </a></li> <li><a href="/news/"><i class="fa fa-angle-right"></i>செய்திகள்</a></li> <li><a href="https://tamil.mykhel.com/"><i class="fa fa-angle-right"></i>விளையாட்டு </a></li> <li><a href="/editor-speaks/"><i class="fa fa-angle-right"></i>ஆசிரியர் பக்கம் </a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Tamil</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatamil" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+OneindiaTamil/" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=5"/> <style type="text/css">
    #notification-link {
    font-size: 14px;
    line-height: 27px;
    padding: 7px 0;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
        font-size: 17px;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>நாள் முழுவதும் oneindia <br/> செய்திகளை உடனுக்குடன் பெற</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> </div> </section> </div> <input type="hidden" value="315246" name="content_id"/> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var urlloc1=document.location.href;var result=urlloc1.indexOf("/sports/");var target_words=[];var setSite=function(uri){var site,parser;if(typeof(uri)==='undefined'||uri===''||uri.indexOf('http')<0){uri=window.document.location.href;}parser=window.document.createElement('a');parser.href=uri;site=parser.hostname;return site;};var gptadslots=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];try{var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g
var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);googletag.cmd.push(function(){googletag.defineSlot('/1008496/adexchange-only-300x250',[300,250],'div-gpt-ad-1485755725975-0').addService(googletag.pubads());googletag.defineSlot('/1008496/adexchange-only-728x90',[728,90],'div-gpt-ad-1485755725975-1').addService(googletag.pubads());googletag.defineSlot('/1008496/vuukle-comments-300x250',[300,250],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.display('div-gpt-ad-1485755725975-0');googletag.display('div-gpt-ad-1485755725975-1');googletag.display('div-gpt-ad-1506054776114-0');});}catch(err){console.log("article-page-ad : "+err);}</script> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.0.37" data-headjs-load="/common/adaptive/main-built.js?v=1.0.138"></script> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/javascript">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</script> <script type="text/javascript">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</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){$(document).ready(function(){if($("#homeCmt").length>0){$.ajax({url:"/scripts/cms/index.php?action=dynamic-page&type=comment-list",type:"GET",cache:false,success:function(str){document.getElementById('homeCmt').innerHTML=str;}});}});});});}catch(err){console.log("Vuukle Plugin In Home Page Block : "+err);}function getStockDetails(){if(document.getElementById("txtScript")){if($.trim(document.getElementById("txtScript").value)==""||$.trim(document.getElementById("txtScript").value)=="Get Stock Quote"){alert("Please enter your search text");}else{document.location.href="https://tamil.goodreturns.in/results-company-stock-names-list.html?txtScript="+document.getElementById("txtScript").value+"&quotetype="+document.getElementById("quotetype").value;}}}try{(function(global,factory){'use strict';if(typeof define==='function'&&define.amd){define(function(){return factory(global,global.document);});}else if(typeof module!=='undefined'&&module.exports){module.exports=factory(global,global.document);}else{global.Notify=factory(global,global.document);}}(typeof window!=='undefined'?window:this,function(w,d){'use strict';var N=w.Notification;function isFunction(item){return typeof item==='function';}function Notify(title,options){if(typeof title!=='string'){throw new Error('Notify(): first arg (title) must be a string.');}this.title=title;this.options={icon:'',body:'',tag:'',lang:'en',notifyShow:null,notifyClose:null,notifyClick:null,notifyError:null,timeout:null};this.permission=null;if(typeof options==='object'){for(var i in options){if(options.hasOwnProperty(i)){this.options[i]=options[i];}}if(isFunction(this.options.notifyShow)){this.onShowCallback=this.options.notifyShow;}if(isFunction(this.options.notifyClose)){this.onCloseCallback=this.options.notifyClose;}if(isFunction(this.options.notifyClick)){this.onClickCallback=this.options.notifyClick;}if(isFunction(this.options.notifyError)){this.onErrorCallback=this.options.notifyError;}}}Notify.isSupported=function(perm){if(!N||!N.requestPermission){return false;}if(perm==='granted'||N.permission==='granted'){throw new Error('You must only call this before calling Notification.requestPermission(), otherwise this feature detect would trigger an actual notification!');}try{new N('');}catch(e){if(e.name==='TypeError'){return false;}}return true;};Notify.needsPermission=(N&&N.permission&&N.permission==='granted')?false:true;Notify.requestPermission=function(onPermissionGrantedCallback,onPermissionDeniedCallback){N.requestPermission(function(perm){switch(perm){case'granted':Notify.needsPermission=false;if(isFunction(onPermissionGrantedCallback)){onPermissionGrantedCallback();}break;case'denied':Notify.needsPermission=true;if(isFunction(onPermissionDeniedCallback)){onPermissionDeniedCallback();}break;}});};Notify.prototype.show=function(){this.myNotify=new N(this.title,{'body':this.options.body,'tag':this.options.tag,'icon':this.options.icon,'lang':this.options.lang});if(this.options.timeout&&!isNaN(this.options.timeout)){setTimeout(this.close.bind(this),this.options.timeout*1000);}this.myNotify.addEventListener('show',this,false);this.myNotify.addEventListener('error',this,false);this.myNotify.addEventListener('close',this,false);this.myNotify.addEventListener('click',this,false);};Notify.prototype.onShowNotification=function(e){if(this.onShowCallback){this.onShowCallback(e);}};Notify.prototype.onCloseNotification=function(e){if(this.onCloseCallback){this.onCloseCallback(e);}this.destroy();};Notify.prototype.onClickNotification=function(e){if(this.onClickCallback){this.onClickCallback(e);}};Notify.prototype.onErrorNotification=function(e){if(this.onErrorCallback){this.onErrorCallback(e);}this.destroy();};Notify.prototype.destroy=function(){this.myNotify.removeEventListener('show',this,false);this.myNotify.removeEventListener('error',this,false);this.myNotify.removeEventListener('close',this,false);this.myNotify.removeEventListener('click',this,false);};Notify.prototype.close=function(){this.myNotify.close();};Notify.prototype.handleEvent=function(e){switch(e.type){case'show':this.onShowNotification(e);break;case'close':this.onCloseNotification(e);break;case'click':this.onClickNotification(e);break;case'error':this.onErrorNotification(e);break;}};return Notify;}));}catch(err){console.log("Notification Block : "+err);}</script> <script>try{(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_one-india-tamil-vertical.js";el.parentNode.insertBefore(crowdy,el);})();}catch(err){console.log("Crowdynews Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){$('.image_listical').each(function(idx,ele){idx=idx+1;$(ele).attr('id','rev_content_'+idx);});});});}catch(err){console.log("Image Listical Block : "+err);}</script> <script type="text/javascript">var page_type=document.getElementById("wrapper").getAttribute("data-page_type");try{if(page_type!='homepage'){head.ready(function(){requirejs(["cricketTab"],function(){if($('#cricketTabs').length>0){var cricketTabs=new ddtabcontent("cricketTabs");cricketTabs.setpersist(true);cricketTabs.setselectedClassTarget("link");cricketTabs.init();}});});}}catch(err){console.log("CricketTabs Block : "+err);}</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){console.log("Adgebra Spike Loaded on DFS.....");obj.adgebra_spike();if($(".vuukle-powerbar").length>0){obj.vuuklejs();}});});}catch(err){console.log('Adgebra Spike Block : '+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <script>fbq('track','ViewContent');</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script async src='https://cdn.onthe.io/io.js/gUQFZBJH3clv'></script> <script>head.ready(function(){requirejs(["jquery"],function(){function setOiCookie(e,t,o){var i=new Date;i.setTime(i.getTime()+60*o*60*1e3);var r="expires="+i.toGMTString();document.cookie=e+"="+t+";"+r+";path=/"}function getOiCookie(e){for(var t=e+"=",o=decodeURIComponent(document.cookie),i=o.split(";"),r=0;r<i.length;r++){for(var n=i[r];" "==n.charAt(0);)n=n.substring(1);if(0==n.indexOf(t))return n.substring(t.length,n.length)}return""}function getOiCurrentLocation(){locationUrl="https://gapi.oneindia.com/get-gapi-maxmind.php",$.ajax({type:"GET",url:locationUrl,dataType:"jsonp",cache:!0,success:function(e){""!=e.city&&(setOiCookie("oi-w-loc",JSON.stringify(e),3),fetchOiWeatherReport(e))}})}function fetchOiWeatherReport(e){clearTimeout(timeout),weather_report_url="/weather/get-live-weather/",$.ajax({type:"POST",url:weather_report_url,data:e,cache:!1,success:function(e){$("#user_current_weather").html(e)}})}function getWidgetUserLocation(){timeout=setTimeout(showWidgetError,1e4),navigator.geolocation&&navigator.geolocation.getCurrentPosition(updateWidgetPosition,showWidgetError,{timeout:5e3})}function updateWidgetPosition(e){var t=e.coords.latitude+","+e.coords.longitude;if(e.coords.latitude&&""!=e.coords.latitude&&e.coords.longitude&&""!=e.coords.longitude){var o={location:t};setOiCookie("oi-w-loc",JSON.stringify(o),3),fetchOiWeatherReport(o)}else getOiCurrentLocation()}function showWidgetError(e){getOiCurrentLocation()}var timeout;head.ready(function(){requirejs(["jquery"],function(){if(""!=getOiCookie("oi-w-loc")){var e=JSON.parse(getOiCookie("oi-w-loc"));fetchOiWeatherReport(e)}else getWidgetUserLocation()})});});});</script> <script type="text/javascript" src="/common/adaptive/oijs/site-notification.js,qv=1.0.9.pagespeed.jm.Jd4cddowSe.js" async></script> <script src="https://news.files.bbci.co.uk/ws/js/vendor/site_catalyst/s_code_bbcws.js"></script> <script>s_bbcws.prop25="oneindia.com/tamil";s_bbcws.prop45="tamil";</script> <noscript><img src="//ssc.api.bbc.com/?ns_site=oneindia.com/tamil&c1=2&c2=19999701&b_code_ver=non-js&b_site_channel=partners&b_vs_un=ws&ns_c=UTF-8" alt="bbcimg" width="1" height="1"/></noscript> </body> </html>