<!DOCTYPE html> <html lang="ta"> <head data-altimg="Dmk cadres demand to Party chief, ReConsider immediate post for those who join DMK " data-category_name="chennai" data-content_type="Photo Feature Article" data-original_story="no"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <!--<meta http-equiv="Last-Modified" content="Sun, 11 Jul 2021 06:06:43 GMT">--> <title>திமுகவுக்கு வருபவர்களை வரவேற்கிறோம்.. உடனடி பதவி என்பதை பரிசீலிக்கவும்.. உடன்பிறப்புகள் உள்ளத்தில்.! | Dmk cadres demand to Party chief, ReConsider immediate post for those who join DMK    - Tamil Oneindia </title> <meta name="headline" itemprop="headline" content="திமுகவுக்கு வருபவர்களை வரவேற்கிறோம்.. உடனடி பதவி என்பதை பரிசீலிக்கவும்.. உடன்பிறப்புகள் உள்ளத்தில்.!"/> <meta itemprop="url" content="https://tamil.oneindia.com/news/chennai/dmk-cadres-demand-to-party-chief-reconsider-immediate-post-for-those-who-join-dmk-426710.html"/> <meta name="description" itemprop="description" content="Dmk cadres demand to Party chief, ReConsider immediate post for those who join DMK "/> <meta itemprop="datePublished" content="2021-07-11T11:26:26+05:30"/> <meta name="news_keywords" content="Dmk, Dmk govt, திமுக, திமுக அரசு "/> <meta property="taboola-category" content="tamil"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="article:published_time" content="2021-07-11T11:26:26+05:30" data-published_date="2021-07-11" /> <meta property="article:author" content="Arsath Kan" data-author="oi-Arsath Kan" data-match-video="false" /> <meta name="robots" content="max-image-preview:large"> <meta property="article:modified_time" content="2021-07-11 11:36:43"/> <meta property="og:title" content="திமுகவுக்கு வருபவர்களை வரவேற்கிறோம்.. உடனடி பதவி என்பதை பரிசீலிக்கவும்.. உடன்பிறப்புகள் உள்ளத்தில்.!" /> <meta property="og:description" content="Dmk cadres demand to Party chief, ReConsider immediate post for those who join DMK " /> <meta property="og:url" content="https://tamil.oneindia.com/news/chennai/dmk-cadres-demand-to-party-chief-reconsider-immediate-post-for-those-who-join-dmk-426710.html" /> <link rel="image_src" href="https://tamil.oneindia.com/img/2021/07/-8981-1625982944.jpg"/> <meta property="og:image" content="https://tamil.oneindia.com/img/2021/07/-8981-1625982944.jpg" /> <meta name="Generator" content="Greynium CMS"/> <!--<meta http-equiv="content-language" content="ta"/>--> <meta name="google" value="notranslate"/> <meta property="og:site_name" content="https://tamil.oneindia.com" /> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="45898273578" /> <meta property="article:publisher" content="https://www.facebook.com/oneindiatamil" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsTamil"/> <meta name="twitter:image" content="https://tamil.oneindia.com/img/2021/07/-8981-1625982944.jpg?11072021113749" /> <meta name="twitter:title" content="திமுகவுக்கு வருபவர்களை வரவேற்கிறோம்.. உடனடி பதவி என்பதை பரிசீலிக்கவும்.. உடன்பிறப்புகள் உள்ளத்தில்.!" /> <meta name="twitter:url" content="https://tamil.oneindia.com/news/chennai/dmk-cadres-demand-to-party-chief-reconsider-immediate-post-for-those-who-join-dmk-426710.html?11072021113749" /> <meta name="twitter:description" content="Dmk cadres demand to Party chief, ReConsider immediate post for those who join DMK " /> <meta name="twitter:creator" content="thatsTamil" /> <meta name="twitter:domain" content="https://tamil.oneindia.com" /> <meta name="DC.date.issued" content="2021-07-11T11:36:43+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://tamil.oneindia.com/news/chennai/dmk-cadres-demand-to-party-chief-reconsider-immediate-post-for-those-who-join-dmk-426710.html"/> <link rel="amphtml" href="https://tamil.oneindia.com/amphtml/news/chennai/dmk-cadres-demand-to-party-chief-reconsider-immediate-post-for-those-who-join-dmk-426710.html"> <link rel="shortcut icon" href="/favicon.ico"/> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link rel="preconnect" crossorigin href="https://fonts.googleapis.com/" /> <link rel="preconnect" crossorigin href="https://fonts.gstatic.com/" /> <link rel="preconnect" crossorigin href="https://www.google-analytics.com/" /> <link rel="preconnect" crossorigin href="https://sb.scorecardresearch.com/" /> <link rel="preconnect" crossorigin href="https://www.googletagservices.com/" /> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/" /> <link rel="preconnect" crossorigin href="https://pagead2.googlesyndication.com/" /> <link rel="preconnect" crossorigin href="https://adgebra.co.in" /> <link rel="preconnect" crossorigin href="https://vuukle.com/" /> <link rel="preconnect" crossorigin href="https://www.zedo.com/" /> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <link rel="preload" href="/common/oijs/prebid.js?v=14" as="script"> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js"> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch" /> <link href="https://bengali.oneindia.com/" rel="dns-prefetch" /> <link href="https://www.oneindia.com/" rel="dns-prefetch" /> <link href="https://hindi.oneindia.com/" rel="dns-prefetch" /> <link href="https://kannada.oneindia.com/" rel="dns-prefetch" /> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch" /> <link href="https://telugu.oneindia.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var exitPoll=1;
var MyApi = {};
var VUUKLE_CONFIG={};
var oi_adblocker = false;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "thatstamil";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var slider_product = {};
var gaStopCounter = 10;//PV count for Slider
var current_url = location.href;
var adPerSeen = 50;
var adTimeInterval = 15;
var refreshTimeOut = 0;
var bottomStickySlot;
//For Sticky Header AD
var adStartCnt = 0;
var adMainTime = 5;
var adLoadTimer;
var adLoaded=0;
//For Sticky Header AD
var url = window.location.href;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
	var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}

var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
      direct_ad_refresh = "";
} 
var thirdPartyWidget=0;
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://tamil.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-020552.html'],promolimit:3 };</script> <script type="text/javascript" data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var ad_homerightrail = 1;
var com_cnt;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-110466-13', 'auto', {'name': 'oneindiata'});
  ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.



  if(ga_author_name != undefined && ga_author_name != ""){
	ga('oneindiata.set','dimension1',ga_author_name);
  }
          if(ga_published_date != undefined && ga_published_date != ""){
        ga('oneindiata.set','dimension3',ga_published_date);
          }
	if(document.querySelector('link[rel="canonical"]')){
                if(canonical_url.length > 0){
                        ga('oneindiata.set','dimension4',canonical_url);
                }
}

var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
	orgstory_value = document.querySelector('head').getAttribute('data-original_story');
	
	if(orgstory_value === 'yes' && canonical_url.length > 0){
	
	   ga('oneindiata.set','dimension6',canonical_url);
	}
}


  ga('oneindiata.send', 'pageview');
  ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.




</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "தமிழ் ஒன்இந்தியா",
  "url" : "https://tamil.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindiatamil",
  "https://twitter.com/thatsTamil"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <!--<script src="//player.h-cdn.com/loader.js?customer=oneindiagreyniuminfo" crossorigin="anonymous" async></script>--> <script>
 function googleAnalyticsCodeCommon() {
        // var main_url = $('link[rel="canonical"]').attr("href");
		if(document.querySelector('link[rel="canonical"]')){
        var main_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}

                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("oneindiata.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosoneindia.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore

             url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);
   
  
                window.google_analytics_uacct = "UA-110466-13";
        }

</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script>

function redirect_blank(url) {
  var a = document.createElement('a');
  a.target="_blank";
  a.href=url;
  a.click();
}
function eventTrackerSales(category, action, label) {
    ga('oneindiata.send', 'event', category, action, label);
    redirect_blank(label);
    return false;
}

function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var state_code;
  function getCountryCode(){
  fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
            if(data != '' && data != undefined && data != null){
              var jdata = data;
               jdata = JSON.parse(jdata);
               if(document.body){
                if(jdata != '' && jdata != undefined && jdata != null){
                  document.body.setAttribute("data-gapi",JSON.stringify(jdata));
                }
               }
               state_code = jdata.State;
               if(state_code != '' && state_code != undefined && state_code != null){
                   if(state_code === 'Tamil Nadu'){
                      thirdPartyWidget = 1;
                   }else{
                      thirdPartyWidget = 0;
                   }
                }else{
                    thirdPartyWidget = 0;
                }
             }else{
                thirdPartyWidget = 0;
             }
           console.log("Country Code Check."+state_code+" & Flag : "+thirdPartyWidget);
        });

      })["catch"](function(e) {
        console.log("Fetch Error :-S", e);
    });
}
getCountryCode();
var rand_val = '';
/*var bucket1 = [];
var bucket2 = [];
var bucket3 = [];
var bucket4 = [];
var bucket5 = [];
var bucket = {
  'bucket1': bucket1,
  'bucket2': bucket2,
  'bucket3': bucket3,
  'bucket4': bucket4,
  'bucket5': bucket5
};
function createCookie(name,value,minutes) {
  if (minutes) {
      var date = new Date();
      date.setTime(date.getTime()+(minutes*60*1000));
      var expires = "; expires="+date.toGMTString();
  } else {
      var expires = "";
  }
  document.cookie = name+"="+value+expires+"; path=/";
}
var url_words = [];
var fetchUrlDetails = {
      cleanArray:function(item){
          var tempArr = [];
          for (var i = 0; i < item.length; i++) {
              if (item[i] !== undefined && item[i] != "") {
                  tempArr.push(item[i]);
              }
          }
          return tempArr;
      },
      createArrayFromUrl:function(){
          url_words = url_words.concat(window.location.hostname);
          var url_host = window.location.hostname.split('.');
          url_words = url_words.concat(url_host);
          var url_path = window.location.pathname.replace('.html','').split('/');
          url_words = url_words.concat(url_path);
          var pathArrLen = url_path.length;
          var subUrlPath = url_path[pathArrLen-1].split('-');
          url_words = url_words.concat(subUrlPath);
          url_words = fetchUrlDetails.cleanArray(url_words);
      }
  };
fetchUrlDetails.createArrayFromUrl();
var rand_val = '';
var tag_arr = [];
var keyword_promo_flag = getUserCookie('keyword_promo_flag');
if(keyword_promo_flag==null||keyword_promo_flag==""){
  if(document.querySelector('meta[name="news_keywords"]') && document.querySelector('meta[name="news_keywords"]').hasAttribute('content')){
    var art_tags = document.querySelector('meta[name="news_keywords"]').getAttribute('content');
    if(art_tags != '' && art_tags != undefined && art_tags != null){
      var art_tags_Arr = art_tags.split(',');
      for (var i = 0; i < art_tags_Arr.length; i++) {
        url_words.push(art_tags_Arr[i].trim());
      }
    }
  }
  console.log(url_words);
  var coronakeywords = ['coronavirus','corona','covid','covid-19'];
  for (var j = 0; j < coronakeywords.length; j++) {
      if(url_words.includes(coronakeywords[j])){
        var rand_no = Math.floor(Math.random() * 5) + 1;
        var buk_nam = 'bucket'+rand_no;
        var buckArr = bucket[buk_nam];
        var main_rand_val = Math.floor(Math.random()*buckArr.length);
        rand_val = buckArr[main_rand_val];
        createCookie("keyword_promo_flag",1,60);
        console.log(rand_val);
      }
  }
}*/
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (utmParam.includes("utm_medium=ICR") || utmParam.includes("utm_medium=prodigital_1")) { 
        no_ad_flag = true;
    }
}

</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};

var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost)){
                lineItemArr = data['line_item'];
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=25" /> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/city-notification.css?v=5" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.34"/> <style>
.adgNano{
    width: 100px;
    float: left;
    padding-right: 10px;
}
.oi-topad-sticky {
  width: 100%!important;
}

.oi-article-lt ol li {
    list-style-type: decimal!important;
    list-style-position: inside;
    padding-bottom: 10px;
}
span.engfont {
    font-family: arial;
    font-size: 17px;
}	
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
.mat1 {
    color: #0066cc!important;
 }
.blucolor{
color: #0000ff;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 21px!important;
    font-size: 13px;
    line-height: 22px;
    font-family: inherit;
    font-weight: normal;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.newsletter_form.clearfix {
    display: none!important;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;
}

.oi-live-state-name:empty {
padding-top: 0;
}
.comments_div {
    background: #fff;
}
#oiGalleryContainer{
	background: #fff;
}
.oiMiddleMain{
	display:flex;
}
.oi-recom-art-content .bx-wrapper .bx-controls .bx-pager-item a {
    width: 8px!important;
    height: 8px!important;
}

.oi-recom-art-thumbimg {
    padding-right: 10px;
}

.oi-recom-art-title {
margin-left:0;
}

.vuukle-powerbar-vertical{
	z-index: 999999!important;
}

.cmscontent-article1, .cmscontent-article2 {
    min-width: 320px;
    min-height: 260px;
    margin: 0!important;
}

div#cmscontent-left-article {
    min-height: 250px;
}
.listicalSliderContent {
    width: 100%!important;
}
.instagram-media {
    width: 100%!important;
}
</style> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=14" ></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/other-page-styles.css?v=32" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/article-listicle.css?v=53.26" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/se-friendly-slideshow-v3.6.css?v=17" /> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://tamil.oneindia.com/news/chennai/dmk-cadres-demand-to-party-chief-reconsider-immediate-post-for-those-who-join-dmk-426710.html",
  "headline": "திமுகவுக்கு வருபவர்களை வரவேற்கிறோம்.. உடனடி பதவி என்பதை பரிசீலிக்கவும்.. உடன்பிறப்புகள் உள்ளத்தில்.!",
  "url":"https://tamil.oneindia.com/news/chennai/dmk-cadres-demand-to-party-chief-reconsider-immediate-post-for-those-who-join-dmk-426710.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://tamil.oneindia.com/img/2021/07/-8981-1625982944.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://tamil.oneindia.com/img/128x50/2021/07/-8981-1625982944.jpg",
  "datePublished": "2021-07-11T11:26:26+05:30",
  "dateModified": "2021-07-11 11:36:43",
  "dateCreated": "2021-07-11T11:26:26+05:30",
  "author": {
    "@type": "Person",
    "name": "Arsath Kan"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Tamil",
    "url":"https://tamil.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatamil",
    "https://www.twitter.com/thatsTamil"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"Chennai",
  "description": "Dmk cadres demand to Party chief, ReConsider immediate post for those who join DMK ",
  "keywords": "Dmk, Dmk govt, திமுக, திமுக அரசு ",
  "articleBody":"சென்னை: திமுகவை நோக்கி மாற்றுக்கட்சியினர் சாரை சாரையாக வந்துகொண்டிருக்கும் நிகழ்வு உடன்பிறப்புகள் மத்தியில் பல்வேறு விவாதங்களை எழுப்பியுள்ளது.அதிமுக, அமமுக, மக்கள் நீதி மய்யம், உள்ளிட்ட இன்னும் சில கட்சிகளில் இருந்து முக்கிய பிரமுகர்கள் சிலர் திமுகவில் ஐக்கியமாகி வருகின்றனர்.நாட்டிலேயே தடுப்பூசி செலுத்துவதில் டாப் 5 மாநிலங்கள்... மோசமான 5 மாநிலங்கள்.. பட்டியல் இவர்கள் திமுகவுக்கு வருவதை உடன்பிறப்புகள் வேண்டாம் என்று சொல்லவில்லை, ஆனால் அவர்களுக்கு உடனடியாக முக்கிய பதவிகளை கொடுக்க வேண்டுமா என்பது தான் அவர்களின் கேள்வியாக உள்ளது. இதைத்தான் சமூகவலைதளப் பதிவுகளிலும் அவர்கள் தெரிவிக்கின்றனர்.&amp;nbsp; திமுக ஆட்சியை பிடிக்க கூடாது என யாரெல்லாம் கங்கணம் கட்டிக்கொண்டு அழைந்தார்களோ, செயல்பட்டார்களோ அவர்களெல்லாம் இன்று அதே திமுகவில் தங்களை இணைத்து வருகின்றனர். எந்த ஸ்டாலினை தேர்தலின் போது விமர்சித்தார்களோ அதே ஸ்டாலினின் அப்பாயிண்ட்மெண்ட்க்காக பலர் காத்திருக்கின்றனர். திமுகவுக்கு சோதனையான காலமாக இருந்த கடந்த 10 ஆண்டுகாலமும் கட்சியின் கட்டமைப்பு கட்டிக்காக்கப்பட்டதற்கு பிரதிபலன் எதிர்பாராத அக்கட்சியின் லட்சக்கணக்கான தொண்டர்களே காரணம் என்றால் அது மிகையாகாது.  இப்படிப்பட்ட தொண்டர்களே கூட இன்னும் திமுக ஆட்சியின் பலன்களை பெற முடியாத சூழலில், மாற்றுக்கட்சியில் இருந்து வரும் சிலர் எளிதாக காரியங்களை சாதித்துக் கொள்ளத் தொடங்கியிருப்பது தான் உடன்பிறப்புகள் மத்தியில் கொந்தளிப்பை ஏற்படுத்தியுள்ளது. இது தொடர்பாக கல்லிடை பீர்முகமது என்ற திமுக நிர்வாகி தனது முகநூல் பக்கத்தில் வெளியிட்டுள்ள பதிவில், தலைமைக்கு கருத்துச் சொல்லும் அளவுக்கெல்லாம் தமக்கு அரசியல் முதிர்ச்சி இல்லை என்றும் ஆனாலும் மனதில் உள்ள காயம் ஆறவில்லை எனவும் வருத்தம் தெரிவித்திருக்கிறார்.  இதேபோல் எஸ்.கே.செந்தில்குமார் என்ற மற்றொரு திமுக நிர்வாகி வெளியிட்டுள்ள பதிவில், கல்லிடை பீர்முகமது கருத்தை நூறு சதவீதம் வரவேற்பதாக கூறியிருக்கிறார். மேலும், திமுகவுக்கு வரும் மாற்றுக் கட்சியினரை தாங்கள் மனதார வரவேற்பதாகவும் 2 ஆண்டுகள் அவர்கள் திமுக உறுப்பினராக மட்டும் செயல்பட்ட பிறகு பொறுப்புகளை அளிக்க வேண்டும் எனவும் தங்கள் உள்ளத்தில் உள்ளதை கோரிக்கையாக தலைமைக்கு வைத்து வருகிறார்கள்.  அதிமுக முன்னாள் எம்.பி. விஜிலா சத்யானந்த், மநீம முன்னாள் நிர்வாகி மகேந்திரன், பத்மபிரியா, அமமுக பழனியப்பன், மாரியப்பன் கென்னடி, ஜெயந்தி பத்மநாபன், எடப்பாடி தொகுதி அதிமுக பொறுப்பாளர் செல்லத்துரை, என திமுக ஆட்சிக்கு வந்த பிறகு அக்கட்சியில் இணைந்தவர்கள் பட்டியல் நீள்கிறது. இதனிடையே இன்னும் இணையவிருப்பவர்களின் பெயர் பட்டியலும் நீளமாகவே இருக்கிறது."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Dmk cadres demand to Party chief, ReConsider immediate post for those who join DMK " ,
         "url":"https://tamil.oneindia.com/news/chennai/dmk-cadres-demand-to-party-chief-reconsider-immediate-post-for-those-who-join-dmk-426710.html",
        "name": "திமுகவுக்கு வருபவர்களை வரவேற்கிறோம்.. உடனடி பதவி என்பதை பரிசீலிக்கவும்.. உடன்பிறப்புகள் உள்ளத்தில்.!"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tamil.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/tamil.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"chennai","item":"https:\/\/tamil.oneindia.com\/news\/chennai\/"}]}
</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"d2b9a4990ec9cc2c705ad6542f32afe5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DAJPR-9LA3A-AGDLJ-HARRW-QCGP8",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(c){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"DAJPR-9LA3A-AGDLJ-HARRW-QCGP8";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3sazcyhkr4bq-f-9756ef846-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"501488","ak.ai":parseInt("329740",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"576a9aa7","ak.r":41280,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":34116,"ak.gh":"23.218.223.13","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1625984771","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==f7ZCtpROoXNx3bqmKr7pxCDkc1fjzm+A4sb6sjSQtig+qD7bPQ/W+0OITgLwb3xTKvNs/0sggplMrA9kLnWCcTkhCaSJz8glwJeXy8DqY0TxtLINdhDOgPzPKHVmkCajg1pHz6Rt9qpF7AAPw00OMTso44M7mdHcdsAdElM3ZkCe4vVcW0txBonlpcxlJulwwbstmALiaP3QkaRLvqmtWBEWZpQ8EsOjXgToCofQYIdoLTfF76KSHWgTEKSfxN8e/H5wQe1lzFo6xlWGhEGBGialiJv7OCOqMRRlz/TIYa/GBGe6DJNb8hwwMKSVoY13mwShJBbmbSNBNx8UEPp+fQpPGLE5VqJ2N0F5nZ39XNKBSOZXpM/qQup0GvPub43L1EuqVelWC+BxfMkTQ2+L9ila00uPDQZXn28ASOc0sq8=","ak.pv":"98","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:a,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <!-- Header Ends here --> <style>
.oi-nav-left ul li.more-links a i {
    width: 23px;
    height: 23px;
}
.oi-nav-left ul li a {
    padding: 4px 4px;

}
	.oi-nav-left.topnavigation {
    width: auto;
}
.more-dropdown-content {
    right: 0px;
}
</style> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/tamil-oneindia-logo.svg" alt="Oneindia Tamil"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li > <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatamil?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/yt_logo_mono_light.png" data-pagespeed-no-defer ></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header"> செய்திகள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/tamilnadu/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link1" ><span>தமிழகம்</span></a></li> <li><a href="/news/india/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link2" ><span >இந்தியா</span></a></li> <li><a href="/viral-share/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link3" ><span >வைரல் ஷேர்</span></a></li> <li><a href="/news/world/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link3" ><span >உலகம்</span></a></li> <li><a href="/news/srilanka/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link4" ><span >இலங்கை</span></a></li> <li><a href="https://tamil.mykhel.com/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" target="_blank" class="submenu-link5" ><span >விளையாட்டு</span></a></li> <li><a href="/news/business/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link6" ><span >வர்த்தகம்</span></a></li> <li><a href="/editor-speaks/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link8" ><span >ஆசிரியர் பக்கம்</span></a></li> <li><a href="/memes/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header"> மீம்ஸ் </a></li> <li><a href="/archives/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link8" ><span >கோப்புகள்</span></a></li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" target="_blank">மாவட்ட வீடியோக்கள்</a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" style="font-family: arial;font-size: 12px;" target="_blank">TN Covid FAQs</a></li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" target="_blank">லைவ் டிவி</a></li> <li><a href="/news/city/?OITamilhdr">நகரம்</a><div class="oi-nav-block subnav"> <ul> <li><a href="/news/chennai/?OITamilhdr" style="">சென்னை</a></li> <li><a href="/news/madurai/?OITamilhdr" style="">மதுரை</a></li> <li><a href="/news/coimbatore/?OITamilhdr" style="">கோயம்புத்தூர்</a></li> <li><a href="/news/trichirappalli/?OITamilhdr" style="">திருச்சிராப்பள்ளி</a></li> <li><a href="/news/salem/?OITamilhdr" style="">சேலம்</a></li> <li><a href="/news/thiruvannamalai/?OITamilhdr" style="">திருவண்ணாமலை</a></li> <li><a href="/news/tuticorin/?OITamilhdr" style="">தூத்துக்குடி</a></li> <li><a href="/news/tiruppur/?OITamilhdr" style="">திருப்பூர்</a></li> <li><a href="/news/thanjavur/?OITamilhdr" style="">தஞ்சாவூர்</a></li> <li><a href="/news/vellore/?OITamilhdr" style="">வேலூர்</a></li> </ul> </div></li> <li> <a href="https://tamil.filmibeat.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> சினிமா </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.filmibeat.com/heroines/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">ஹீரோயின்</a></li> <li><a href="https://tamil.filmibeat.com/heroes/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ஹீரோ</a></li> <li><a href="https://tamil.filmibeat.com/specials/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ஸ்பெஷல்ஸ்</a></li> <li><a href="https://tamil.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">திரைப்படங்கள்</a></li> <li><a href="https://tamil.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">தொலைக்காட்சி</a></li> <li><a href="https://tamil.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">கிசு கிசு கார்னர்</a></li> <li><a href="https://tamil.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">திரைத் துளி</a></li> <li><a href="https://tamil.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">திரைவிமர்சனம்</a></li> <li><a href="https://tamil.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">ஹாலிவுட்</a></li> </ul> </div> </li> <li> <a href="https://tamil.boldsky.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> லைப்ஸ்டைல் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">ஆரோக்கியம்</a></li> <li><a href="https://tamil.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">சமையல் குறிப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">வீடு-தோட்டம்</a></li> <li><a href="https://tamil.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">அழகு..அழகு..</a></li> <li><a href="https://tamil.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">தாய்மை-குழந்தை நலன்</a></li> <li><a href="https://tamil.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">உலக நடப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">உறவுகள்</a></li> </ul> </div> </li> <li><a href="/astrology/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header">ஜோதிடம்</a></li> <li> <a href="https://tamil.drivespark.com/"> வாகனங்கள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">கார் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">பைக் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ஆஃப் பீட் </a></li> <li><a href="https://tamil.drivespark.com/topic/review?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">விமர்சனம்</a></li> <li><a href="https://tamil.drivespark.com/topic/how-to?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">டிப்ஸ்</a></li> <li><a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">படங்கள்</a></li> <li><a href="https://tamil.drivespark.com/cars/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link7">கார் தகவல் களஞ்சியம்</a></li> </ul> </div> </li> <!--<li> <a href="https://tamil.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> வர்த்தகம் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.goodreturns.in/news/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link1">செய்திகள்</a></li> <li><a href="https://tamil.goodreturns.in/world/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link2">உலகம்</a></li> <li><a href="https://tamil.goodreturns.in/topic/success-story?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link3">வெற்றி கதைகள்</a></li> <li><a href="https://tamil.goodreturns.in/gold-rates/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link4">தங்கம் விலை</a></li> <li><a href="https://tamil.goodreturns.in/market-update?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link5">சந்தை நிலவரம்</a></li> <li><a href="https://tamil.goodreturns.in/personal-finance/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link6">பர்சனல் பைனான்ஸ்</a></li> <li><a href="https://tamil.goodreturns.in/classroom/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">வகுப்புகள்</a></li> <li><a href="https://tamil.goodreturns.in/topic/video-news?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">வீடியோ</a></li> </ul> </div> </li> <li><a href="/astrology/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header">ஜோதிடம்</a></li>--> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://tamil.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> வர்த்தகம் </a> <a href="/live-tv/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" target="_blank">லைவ் டிவி</a> <a href="https://tamil.gizbot.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" ><span >தொழில்நுட்பம்</span></a> <a href="https://tamil.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> பயணங்கள் </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header">விளையாடுங்க</a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header">விவசாயம்</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header">&#2975;&#3007;&#2992;&#3014;&#2979;&#3021;&#2975;&#3007;&#2969;&#3021; &#2997;&#3008;&#2975;&#3007;&#2991;&#3019;&#3000;&#3021;</a> <a href="/press-release/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header">பிரஸ் ரிலீஸ் </a> <a href="/photos/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header"><span >போட்டோஸ்</span></a> </div> </li> </ul> </div> <div class="oi-nav-right" > <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=ta" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <!--<i class="fa fa-search"></i>--> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	&#2953;&#2969;&#3021;&#2965;&#2995;&#3021; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007; &#2949;&#2993;&#3007;&#2997;&#3009;&#2986;&#3021;&#2986;&#3009;&#2965;&#2995;&#3016; &#2990;&#3015;&#2985;&#3015;&#2972;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;, &#2951;&#2984;&#3021;&#2980; &#2960;&#2965;&#3006;&#2985;&#3016; &#2965;&#3021;&#2995;&#3007;&#2965;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;&#2997;&#3009;&#2990;&#3021;.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <!-- <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green 'lock' icon next to the address bar
		</div> --> <div class="notf-sampletext">Get Alerts</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay"></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <!--<ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the 'Options', it opens up the settings page,</li> <li>Here click on the 'Privacy &amp; Security' options listed on the left hand side of the page.</li> <li>Scroll down the page to the 'Permission' section .</li> <li>Here click on the 'Settings' tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option 'ALLOW', for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the 'Save Changes' option to save the changes.</li> </ul>--> <div>Click on Settings tab and select the option ALLOW</div> </div> </div> <!-- <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> --> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <!--<div class="oi-menu"> <img src="images/header-menu.png"/> </div>--> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="topleaderboard"> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-25' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <!--<div id='div-gpt-ad-1384333200712-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div>--> <div id='div-gpt-ad-1485755725975-1'></div> </div> </div> </div> </header> <div class="oi-container"></div> <!-- Header Starts here --> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;    float: left;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 12px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 13px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
.livepatient a {
    padding: 0;
    margin: 0;
    height: 29px;
}
.livepatient {
     display: none;
    float: right;
    width: 120px;
}
</style> <section> <div class="oi-trending-links"> <span>&#2975;&#3007;&#2992;&#3014;&#2979;&#3021;&#2975;&#3007;&#2969;&#3021;</span> <a href="https://tamil.mykhel.com/olympics/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Article-TrendingTopics1">ஒலிம்பிக் 2020</a> <a href="/topic/coronavirus?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics2">கொரோனாவைரஸ்</a> <a href="/topic/sasikala?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics3">சசிகலா</a> <a href="/tamil-calendar-today.html?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics4">தமிழ் காலண்டர் இன்று</a> <a href="/topic/stan-swamy?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics5">ஸ்டேன் சுவாமி</a> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&amp;ref_source=OI-TA&amp;ref_campaign=Live-Patients" target="_blank"> <img data-pagespeed-no-defer="" src="/images/patient-2.gif" style="height: 29px;"></a> </div> <a href="/topic/%E0%AE%AE%E0%AF%81%20%E0%AE%95%20%E0%AE%B8%E0%AF%8D%E0%AE%9F%E0%AE%BE%E0%AE%B2%E0%AE%BF%E0%AE%A9%E0%AF%8D?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics6">மு க ஸ்டாலின்</a> </div> </section> <div id="containerMain" data-content_id="426710" data-deeplink_flag="1" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes" > <section> <div id="container" data-content_id="426710" data-category_id="18312" data-category_name="chennai" data-con_line="/news/chennai/"> <section> <div class="content clearfix"> <div class="leftpanel"> <article > <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="vuukleWrapper clearfix"><div class="vuukle-powerbar" style="height:40px;padding-bottom:10px;width: 300px;clear: both;"></div></div> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/cm-mk-stalin-meets-vijayakanth-426709.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/signal-2021-07-11-113021-1625983342.jpg" alt="" /></div> <div class="oi-recom-art-title">நல்லா இருக்கீங்களா? தேமுதிக தலைவர் விஜயகாந்துடன் முதல்வர் மு.க.ஸ்டாலின் சந்திப்பு </div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/tamil-nadu-health-minister-ma-subramanian-has-participated-in-the-21-km-marathon-in-chennai-426704.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/screenshot9594-1625979953.jpg" alt="" /></div> <div class="oi-recom-art-title">மொத்தம் 21 கி.மீ.. கருணாநிதி நினைவிடம் வரை உற்சாகமாக ஓடிய மா.சு.. அப்படியே வியந்து போன சென்னை.. செம </div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/chennai-rayapuram-police-arrested-and-jailed-the-notorious-rowdy-vichu-426702.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/valimaiajith1-1625980278.jpg" alt="" /></div> <div class="oi-recom-art-title">ராயபுரம் முக்கிய அரசியல் பிரமுகரை கொலை செய்ய திட்டம்... சென்னையில் பிரபல ரவுடி கைது </div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/s-ve-shekher-says-that-he-is-not-invited-to-bjp-office-426699.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/s-ve-sekar77-1606539297-1625977025.jpg" alt="" /></div> <div class="oi-recom-art-title">பிரசாரத்திற்கு கூப்பிடலை.. என்னைவிட நமீதா சிறந்த பேச்சாளர்னு முருகன் நெனச்சிருக்கலாம்.. எஸ்வி சேகர்</div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/few-more-prominent-leaders-and-ex-mlas-from-aiadmk-to-join-dmk-soon-426698.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/mkstalin-pti-31032021-1200x8001-1625976181.jpg" alt="" /></div> <div class="oi-recom-art-title">மொத்தமாக 4 பேர்.. அதிமுக அடிமடியிலேயே கைவைத்த திமுக.. காலியாகும் "அந்த" கூடாரம்.. ஸ்டாலினின் மூவ்!? </div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/thoppu-k-venkatachalam-joins-in-dmk-today-426695.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/venkatchalam1-1616039841-1625973664.jpg" alt="" /></div> <div class="oi-recom-art-title">திமுகவில் இணைந்தார் தோப்பு கே வெங்கடாசலம்.. ஈரோடு ஸ்டாலினின் எஃகு கோட்டை என முழக்கம் </div> </a> </li> </ul> </div> </div> <section> <div class="oi-alerts margin-bottom" data-cityname="chennai" style="margin-top: 10px!important;" id="cityalerts"> <div class="oi-alerts-img"> <div id="city-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
		&#2970;&#3014;&#2985;&#3021;&#2985;&#3016; &#2949;&#2986;&#3021;&#2975;&#3015;&#2975;&#3021;&#2975;&#3009;&#2965;&#2995;&#3009;&#2965;&#3021;&#2965;&#3009;
            </div> <div class="giz-subscribe-block" id="notification_bell_city" data-cityname="chennai">
			&#2984;&#3019;&#2975;&#3021;&#2975;&#3007;&#2986;&#3007;&#2965;&#3015;&#2999;&#2985;&#3016; &#2949;&#2985;&#3009;&#2990;&#2980;&#3007;
                <a href="javascript:void(0);" class="notification-bell-city" data-cityname="chennai"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="city-unsubscribe" style="display: none;"> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
			    For Daily Alerts
			</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> </div> </div> </div> </section> <div class="notify-overlay" id="notify-overlay" style="display: none;"></div> <div class="launch-popup" id="launch-popup" style="display: none;"> <div class="launch-popup-text">
&#2994;&#3015;&#2975;&#3021;&#2975;&#3000;&#3021;&#2975;&#3021; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3009;&#2975;&#2985;&#3021; &#2951;&#2979;&#3016;&#2984;&#3021;&#2980;&#3007;&#2992;&#3009;&#2969;&#3021;&#2965;&#2995;&#3021; <span id="notifyCityName">&#2970;&#3014;&#2985;&#3021;&#2985;&#3016;</span> &#2970;&#3014;&#2991;&#3021;&#2980;&#3007;
</div> <div class="launch-popup-btn"> <button class="launch-cancel">
Cancel
</button> <button class="launch-ok">
OK
</button> </div> </div> <div class="oi-bottom-similar-news-block"> <div class="progress-container"><span class="progress-bar" id="scrollBar"></span></div> <div class="oi-bottom-similar-news-heading">Just In <i class="watch-icon"></i></div> <div class="oi-bottom-similar-news-content"> <ul> <li id="content_426709" class="slidercontainer"> <div class="oi-bottom-similar-news-links"> <a href="/news/chennai/cm-mk-stalin-meets-vijayakanth-426709.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/signal-2021-07-11-113021-1625983342.jpg" class="slidercontainerimg" alt="நல்லா இருக்கீங்களா? தேமுதிக தலைவர் விஜயகாந்துடன் முதல்வர் மு.க.ஸ்டாலின் சந்திப்பு " /></div> <div class="oi-bottom-similar-news-tittle">நல்லா இருக்கீங்களா? தேமுதிக தலைவர் விஜயகாந்துடன் முதல்வர் மு.க.ஸ்டாலின் சந்திப்பு </div> </a> </div> </li> <li id="content_426708" class="slidercontainer"> <div class="oi-bottom-similar-news-links"> <a href="/news/cochin/kerala-woman-who-came-to-palani-temple-gang-raped-in-a-lodge-426708.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/screenshot1370-1625982674.jpg" class="slidercontainerimg" alt="பழனி கோயிலுக்கு வந்த கேரள பெண்.. தங்கும் விடுதியில் வைத்து கூட்டு பாலியல் பலாத்காரம்?  பகீர் தகவல் " /></div> <div class="oi-bottom-similar-news-tittle">பழனி கோயிலுக்கு வந்த கேரள பெண்.. தங்கும் விடுதியில் வைத்து கூட்டு பாலியல் பலாத்காரம்?  பகீர் தகவல் </div> </a> </div> </li> <li id="content_426707" class="slidercontainer"> <div class="oi-bottom-similar-news-links"> <a href="/news/delhi/india-reports-41-506-new-coronavirus-cases-895-deaths-426707.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/coronaviruds-1625981035.jpg" class="slidercontainerimg" alt=" இந்தியாவில் கடந்த 24 மணிநேரத்தில் 41,506 பேருக்கு கொரோனா; 895 பேர் மரணம் " /></div> <div class="oi-bottom-similar-news-tittle"> இந்தியாவில் கடந்த 24 மணிநேரத்தில் 41,506 பேருக்கு கொரோனா; 895 பேர் மரணம் </div> </a> </div> </li> <li id="content_426705" class="slidercontainer"> <div class="oi-bottom-similar-news-links"> <a href="/news/coimbatore/newly-joined-mahendran-may-get-an-important-posting-in-dmk-soon-426705.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/mnm-r-mahendra1-1625980774.jpg" class="slidercontainerimg" alt="கிரீன் சிக்னல் தந்த ஸ்டாலின்.. மகேந்திரனுக்கு வரப்போகும் முக்கிய "போஸ்ட்".. அப்போது அதான் பிளானா? " /></div> <div class="oi-bottom-similar-news-tittle">கிரீன் சிக்னல் தந்த ஸ்டாலின்.. மகேந்திரனுக்கு வரப்போகும் முக்கிய "போஸ்ட்".. அப்போது அதான் பிளானா? </div> </a> </div> </li> <li id="content_426704" class="slidercontainer"> <div class="oi-bottom-similar-news-links"> <a href="/news/chennai/tamil-nadu-health-minister-ma-subramanian-has-participated-in-the-21-km-marathon-in-chennai-426704.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/screenshot9594-1625979953.jpg" class="slidercontainerimg" alt="மொத்தம் 21 கி.மீ.. கருணாநிதி நினைவிடம் வரை உற்சாகமாக ஓடிய மா.சு.. அப்படியே வியந்து போன சென்னை.. செம " /></div> <div class="oi-bottom-similar-news-tittle">மொத்தம் 21 கி.மீ.. கருணாநிதி நினைவிடம் வரை உற்சாகமாக ஓடிய மா.சு.. அப்படியே வியந்து போன சென்னை.. செம </div> </a> </div> </li> <li id="content_426703" class="slidercontainer"> <div class="oi-bottom-similar-news-links"> <a href="/news/international/taliban-surge-almost-50-indian-officials-leaves-afghan-kandahar-consulate-says-sources-426703.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/07/kabul-home-jpg-1625979603.jpg" class="slidercontainerimg" alt="ஆப்கானில் 85%ஐ கைப்பற்றிய தாலிபான்.. கந்தகார் துணை தூதரகத்தை காலி செய்த இந்தியா? உண்மை என்ன?" /></div> <div class="oi-bottom-similar-news-tittle">ஆப்கானில் 85%ஐ கைப்பற்றிய தாலிபான்.. கந்தகார் துணை தூதரகத்தை காலி செய்த இந்தியா? உண்மை என்ன?</div> </a> </div> </li> </ul> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'><div id="div-gpt-ad-1433159226389-1" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div></div> <div id="article-video-block-new" style="min-height:800px;"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://tamil.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://tamil.filmibeat.com/news/director-bala-birthday-special-story-084975.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="எதார்த்தப் படைப்பாளி இயக்குனர் பாலா…  பிறந்த நாள் ஸ்பெஷல்…  வாழ்த்தும் ரசிகர்கள்  !" src="https://tamil.filmibeat.com/img/150x99/2021/07/hbd-bala-11719m-1625980395.jpg" /></a> <a href="https://tamil.filmibeat.com/news/director-bala-birthday-special-story-084975.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">எதார்த்தப் படைப்பாளி இயக்குனர் பாலா…  பிறந்த நாள் ஸ்பெஷல்…  வாழ்த்தும் ரசிகர்கள்  !</a> </li> <li class="clearfix"> <a href="https://tamil.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://tamil.mykhel.com/football/copa-america-2021-final-argentina-beats-brazil-1-0-to-win-their-15th-copa-america-trophy-027656.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt=" அந்த ஒரு கோல்.. 28 ஆண்டு கால கனவு நிஜமானது..கோபா அமெரிக்கா தொடரை வென்றது அர்ஜெண்டினா ரசிகர்கள் குஷி" src="https://tamil.mykhel.com/img/150x99/2021/07/e5-2qnywyailumh1-1625976486.jpg" /></a> <a href="https://tamil.mykhel.com/football/copa-america-2021-final-argentina-beats-brazil-1-0-to-win-their-15th-copa-america-trophy-027656.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text"> அந்த ஒரு கோல்.. 28 ஆண்டு கால கனவு நிஜமானது..கோபா அமெரிக்கா தொடரை வென்றது அர்ஜெண்டினா ரசிகர்கள் குஷி</a> </li> <li class="clearfix"> <a href="https://tamil.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://tamil.drivespark.com/four-wheelers/2021/china-s-new-copycat-ford-ecosport-electric-suv-debuts-028710.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="என்ன இந்த காரையும் டூப்ளிகேட் செஞ்சிட்டாங்களா? தொடர்கதையாகும் காப்பியடிப்பு நிகழ்வு! சீன நிறுவனம் அட்ராசிட்டி!" src="https://tamil.drivespark.com/img/150x99/2021/07/byd-yuan-pro-ev-1625917545.jpg" /></a> <a href="https://tamil.drivespark.com/four-wheelers/2021/china-s-new-copycat-ford-ecosport-electric-suv-debuts-028710.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">என்ன இந்த காரையும் டூப்ளிகேட் செஞ்சிட்டாங்களா? தொடர்கதையாகும் காப்பியடிப்பு நிகழ்வு! சீன நிறுவனம் அட்ராசிட்டி!</a> </li> <li class="clearfix"> <a href="https://tamil.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://tamil.boldsky.com/insync/pulse/weekly-horoscope-for-11th-july-2021-to-17th-july-2021-in-tamil-031842.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="வார ராசிபலன் 11.07.2021-17.07.2021 - இந்த வாரம் பொருளாதார முன்னேற்றம் சாத்தியமாகும்…" src="https://tamil.boldsky.com/img/150x99/2021/07/wh-tamil-11-17-1625940770.jpg" /></a> <a href="https://tamil.boldsky.com/insync/pulse/weekly-horoscope-for-11th-july-2021-to-17th-july-2021-in-tamil-031842.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">வார ராசிபலன் 11.07.2021-17.07.2021 - இந்த வாரம் பொருளாதார முன்னேற்றம் சாத்தியமாகும்…</a> </li> <li class="clearfix"> <a href="https://tamil.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://tamil.goodreturns.in/news/88-year-old-madras-sgr-777-brand-rocking-in-tamilnadu-024244.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="பொடி, ஊறுகாய் மூலம் ரூ.66 கோடி வருமானம்.. அசத்தும் 88 வருட மெட்ராஸ் நிறுவனம்..!" src="https://tamil.goodreturns.in/img/150x99/2021/07/7771-1625926494.jpg" /></a> <a href="https://tamil.goodreturns.in/news/88-year-old-madras-sgr-777-brand-rocking-in-tamilnadu-024244.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">பொடி, ஊறுகாய் மூலம் ரூ.66 கோடி வருமானம்.. அசத்தும் 88 வருட மெட்ராஸ் நிறுவனம்..!</a> </li> <li class="clearfix"> <a href="https://tamil.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://tamil.careerindia.com/jobs/nimr-recruitment-2021-walk-in-for-research-associate-i-post-nimr-org-in-007382.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="எம்.டெக் தேர்ச்சியா? ரூ.47 ஆயிரம் ஊதியத்தில் மத்திய அரசின் NIMR நிறுவனத்தில் வேலை!" src="https://tamil.careerindia.com/img/150x99/2021/07/nimrrecruitment2021-1625740278.jpg" /></a> <a href="https://tamil.careerindia.com/jobs/nimr-recruitment-2021-walk-in-for-research-associate-i-post-nimr-org-in-007382.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">எம்.டெக் தேர்ச்சியா? ரூ.47 ஆயிரம் ஊதியத்தில் மத்திய அரசின் NIMR நிறுவனத்தில் வேலை!</a> </li> <li class="clearfix"> <a href="https://tamil.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://tamil.gizbot.com/temp/oneplus-nord-pre-orders-startsjuly-15-via-amazon-how-tobook-andearn-extra-goodies-026126.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="ஒன்பிளஸ் நோர்ட் முன்பதிவு செய்து அமேசான் வழியாக கூடுதல் நன்மையைப் பெறுவது எப்படி?" src="https://tamil.gizbot.com/img/150x99x100/img/2020/07/amazonimage-1594793946.jpg" /></a> <a href="https://tamil.gizbot.com/temp/oneplus-nord-pre-orders-startsjuly-15-via-amazon-how-tobook-andearn-extra-goodies-026126.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">ஒன்பிளஸ் நோர்ட் முன்பதிவு செய்து அமேசான் வழியாக கூடுதல் நன்மையைப் பெறுவது எப்படி?</a> </li> <li class="clearfix"> <a href="https://tamil.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://tamil.nativeplanet.com/travel-guide/wokha-travel-guide-places-to-visit-things-to-do-and-how-t-003403.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="வோக்கா  சுற்றுலா - ஈர்க்கும் இடங்கள், செய்யவேண்டியவை மற்றும் எப்படி அடைவது" src="https://tamil.nativeplanet.com/img/150x99/2019/07/1-1563876698.jpg" /></a> <a href="https://tamil.nativeplanet.com/travel-guide/wokha-travel-guide-places-to-visit-things-to-do-and-how-t-003403.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">வோக்கா  சுற்றுலா - ஈர்க்கும் இடங்கள், செய்யவேண்டியவை மற்றும் எப்படி அடைவது</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Chennai"> <div> <a href="/news/"><span>&#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div> <a href="/news/chennai/"><span>&#2970;&#3014;&#2985;&#3021;&#2985;&#3016;</span></a> </div> <!--<div class="liveTv-main-top"><span>live</span></div>--> <!--<span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span>--> </div> </nav> <h1 class="heading">திமுகவுக்கு வருபவர்களை வரவேற்கிறோம்.. உடனடி பதவி என்பதை பரிசீலிக்கவும்.. உடன்பிறப்புகள் உள்ளத்தில்.!</h1> <div class="io-category" style="display: none">Chennai</div> <div class="io-author" style="display: none">oi-Arsath Kan</div> <!----> <div class="author-detail clearfix" data-author="Arsath Kan" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/ArsathKan.html" title="Profile of Arsath Kan " target="_blank"><strong>Arsath Kan</strong></a></div> </div> <div class="time-date date-time">|
                                                                        <span> <time datetime="2021-07-11 11:36:43" itemprop="dateModified">
                                                                                Updated: Sunday, July 11, 2021, 11:36 [IST]
                                                                              </time> </span> </div> <div id="youtube_promo" > <!--<span class="youtube_promo_text">FOLLOW ONEINDIA TAMIL ON</span>--> <div class="g-ytsubscribe" data-channelid="UCpZBvTbjam0yTrD4HUUWTZw" data-layout="default" data-count="default"></div> </div> </div> <div id="d_social_media"></div> <p>சென்னை: திமுகவை நோக்கி மாற்றுக்கட்சியினர் சாரை சாரையாக வந்துகொண்டிருக்கும் நிகழ்வு உடன்பிறப்புகள் மத்தியில் பல்வேறு விவாதங்களை எழுப்பியுள்ளது.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c1' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" data-elementid='4'> <div id='div-gpt-ad-1468987604107-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>அதிமுக, அமமுக, மக்கள் நீதி மய்யம், உள்ளிட்ட இன்னும் சில கட்சிகளில் இருந்து முக்கிய பிரமுகர்கள் சிலர் திமுகவில் ஐக்கியமாகி வருகின்றனர்.</p> <div id="taboola-mid-article-thumbnails"></div> <p><span class="deepLinkPromo" id="content_426651"><a href="https://tamil.oneindia.com/news/delhi/india-s-5-best-and-worst-states-for-vaccination-target-shortfall-426651.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://tamil.oneindia.com/img/2021/07/covisheild-vaccine1-1625914000.jpg" alt="நாட்டிலேயே தடுப்பூசி செலுத்துவதில் டாப் 5 மாநிலங்கள்... மோசமான 5 மாநிலங்கள்.. பட்டியல் " title="நாட்டிலேயே தடுப்பூசி செலுத்துவதில் டாப் 5 மாநிலங்கள்... மோசமான 5 மாநிலங்கள்.. பட்டியல் " />நாட்டிலேயே தடுப்பூசி செலுத்துவதில் டாப் 5 மாநிலங்கள்... மோசமான 5 மாநிலங்கள்.. பட்டியல்</a></span></p> <p>இவர்கள் திமுகவுக்கு வருவதை உடன்பிறப்புகள் வேண்டாம் என்று சொல்லவில்லை, ஆனால் அவர்களுக்கு உடனடியாக முக்கிய பதவிகளை கொடுக்க வேண்டுமா என்பது தான் அவர்களின் கேள்வியாக உள்ளது. இதைத்தான் சமூகவலைதளப் பதிவுகளிலும் அவர்கள் தெரிவிக்கின்றனர்.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf570412-426710" data-gal-headline="10 ஆண்டுகாலம்" data-gal-desc="திமுக ஆட்சியை பிடிக்க கூடாது என யாரெல்லாம் கங்கணம் கட்டிக்கொண்டு அழைந்தார்களோ, செயல்பட்டார்களோ அவர்களெல்லாம் இன்று அதே திமுகவில் தங்களை இ..." data-gal-src="tamil.oneindia.com/img/600x100/2021/07/stalin4-1608383143-1620970878-1623997851-1625982873.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2021/07/stalin4-1608383143-1620970878-1623997851-1625982873.jpg" alt="10 ஆண்டுகாலம் " title="" class="sliderImg image_listical" /></figure> </div> <div class="clearfix"> <div class="para_head"> <h2>10 ஆண்டுகாலம்</h2> </div> <p>திமுக ஆட்சியை பிடிக்க கூடாது என யாரெல்லாம் கங்கணம் கட்டிக்கொண்டு அழைந்தார்களோ, செயல்பட்டார்களோ அவர்களெல்லாம் இன்று அதே திமுகவில் தங்களை இணைத்து வருகின்றனர். எந்த ஸ்டாலினை தேர்தலின் போது விமர்சித்தார்களோ அதே ஸ்டாலினின் அப்பாயிண்ட்மெண்ட்க்காக பலர் காத்திருக்கின்றனர். திமுகவுக்கு சோதனையான காலமாக இருந்த கடந்த 10 ஆண்டுகாலமும் கட்சியின் கட்டமைப்பு கட்டிக்காக்கப்பட்டதற்கு பிரதிபலன் எதிர்பாராத அக்கட்சியின் லட்சக்கணக்கான தொண்டர்களே காரணம் என்றால் அது மிகையாகாது.</p> <div id="deeplink_1" class="dynamic-deeplink c4"></div> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf570413-426710" data-gal-headline="ஆட்சியின் பலன்கள்" data-gal-desc="இப்படிப்பட்ட தொண்டர்களே கூட இன்னும் திமுக ஆட்சியின் பலன்களை பெற முடியாத சூழலில், மாற்றுக்கட்சியில் இருந்து வரும் சிலர் எளிதாக காரியங்களை ..." data-gal-src="tamil.oneindia.com/img/600x100/2021/07/-8981-1625982866.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure class="onImage"><img src="/img/2021/07/-8981-1625982866.jpg" alt="ஆட்சியின் பலன்கள் " title="" class="sliderImg image_listical" /></figure> </div> <div class="clearfix"> <div class="para_head"> <h2>ஆட்சியின் பலன்கள்</h2> </div> <p><br />
இப்படிப்பட்ட தொண்டர்களே கூட இன்னும் திமுக ஆட்சியின் பலன்களை பெற முடியாத சூழலில், மாற்றுக்கட்சியில் இருந்து வரும் சிலர் எளிதாக காரியங்களை சாதித்துக் கொள்ளத் தொடங்கியிருப்பது தான் உடன்பிறப்புகள் மத்தியில் கொந்தளிப்பை ஏற்படுத்தியுள்ளது. இது தொடர்பாக கல்லிடை பீர்முகமது என்ற திமுக நிர்வாகி தனது முகநூல் பக்கத்தில் வெளியிட்டுள்ள பதிவில், தலைமைக்கு கருத்துச் சொல்லும் அளவுக்கெல்லாம் தமக்கு அரசியல் முதிர்ச்சி இல்லை என்றும் ஆனாலும் மனதில் உள்ள காயம் ஆறவில்லை எனவும் வருத்தம் தெரிவித்திருக்கிறார்.</p> <div id="deeplink_2" class="dynamic-deeplink c4"></div> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf570414-426710" data-gal-headline="பதவி வேண்டாம்" data-gal-desc="இதேபோல் எஸ்.கே.செந்தில்குமார் என்ற மற்றொரு திமுக நிர்வாகி வெளியிட்டுள்ள பதிவில், கல்லிடை பீர்முகமது கருத்தை நூறு சதவீதம் வரவேற்பதாக கூறிய..." data-gal-src="tamil.oneindia.com/img/600x100/2021/07/img-20210711-wa00271-1625982845.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2021/07/img-20210711-wa00271-1625982845.jpg" alt="பதவி வேண்டாம் " title="" class="sliderImg image_listical" /></figure> </div> <div class="clearfix"> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c5" id='div-gpt-ad-1468987604107-1' data-exec="0" data-adval="0" data-elementid="5"></div> </div> <div class="para_head"> <h2>பதவி வேண்டாம்</h2> </div> <p>இதேபோல் எஸ்.கே.செந்தில்குமார் என்ற மற்றொரு திமுக நிர்வாகி வெளியிட்டுள்ள பதிவில், கல்லிடை பீர்முகமது கருத்தை நூறு சதவீதம் வரவேற்பதாக கூறியிருக்கிறார். மேலும், திமுகவுக்கு வரும் மாற்றுக் கட்சியினரை தாங்கள் மனதார வரவேற்பதாகவும் 2 ஆண்டுகள் அவர்கள் திமுக உறுப்பினராக மட்டும் செயல்பட்ட பிறகு பொறுப்புகளை அளிக்க வேண்டும் எனவும் தங்கள் உள்ளத்தில் உள்ளதை கோரிக்கையாக தலைமைக்கு வைத்து வருகிறார்கள்.</p><div id='div-gpt-ad-1542173993327-0'></div> <div id="deeplink_3" class="dynamic-deeplink c4"></div> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf570415-426710" data-gal-headline="மாற்றுக்கட்சி" data-gal-desc="அதிமுக முன்னாள் எம்.பி. விஜிலா சத்யானந்த், மநீம முன்னாள் நிர்வாகி மகேந்திரன், பத்மபிரியா, அமமுக பழனியப்பன், மாரியப்பன் கென்னடி, ஜெயந்தி ப..." data-gal-src="tamil.oneindia.com/img/600x100/2021/07/img-20210711-wa00041-1625982859.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2021/07/img-20210711-wa00041-1625982859.jpg" alt="மாற்றுக்கட்சி " title="" class="sliderImg image_listical" /></figure> </div> <div class="clearfix"> <div class="para_head"> <h2>மாற்றுக்கட்சி</h2> </div> <p>அதிமுக முன்னாள் எம்.பி. விஜிலா சத்யானந்த், மநீம முன்னாள் நிர்வாகி மகேந்திரன், பத்மபிரியா, அமமுக பழனியப்பன், மாரியப்பன் கென்னடி, ஜெயந்தி பத்மநாபன், எடப்பாடி தொகுதி அதிமுக பொறுப்பாளர் செல்லத்துரை, என திமுக ஆட்சிக்கு வந்த பிறகு அக்கட்சியில் இணைந்தவர்கள் பட்டியல் நீள்கிறது. இதனிடையே இன்னும் இணையவிருப்பவர்களின் பெயர் பட்டியலும் நீளமாகவே இருக்கிறது.</p> </div> </div> <div class="clear"></div> </div> </div> <div class="c2"></div> </div> <div class="politician_flag" data-politician="no" data-article-id="426710"></div> <div class="promote_oi_articles" id="promoteOiArticles"></div> </p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><i class="comments-icon"></i><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a></span> </div> <div id="endofcontent"></div> <!--
<p class="mat_promo"><a rel="nofollow" href="http://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100384115364" class="exclude" target="_blank"> <span class="mat1" style="color:  #0066cc;">பொருத்தமான வரன் தேடுகிறீர்களா?  தமிழ் மேட்ரிமோனியில்</span> <span class="mat2"> - பதிவு இலவசம்!</span> </a></p>

--> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/news/chennai/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=citylink"><h2 class="widgetHeading">&#2990;&#3015;&#2994;&#3009;&#2990;&#3021; <span>&#2970;&#3014;&#2985;&#3021;&#2985;&#3016;</span> &#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021; <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/news/chennai/tamilnadu-daily-corona-update-daily-cases-continue-to-drop-for-50th-day-426679.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/07/coronavirus1-1625927488.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/tamilnadu-daily-corona-update-daily-cases-continue-to-drop-for-50th-day-426679.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=citylinkslider"> சூப்பர்..! தமிழ்நாட்டில் 50ஆவது நாளாக குறையும் கொரோனா.. 3000 கீழ் சென்ற தினசரி வைரஸ் பாதிப்பு</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/trichy-siva-writes-letter-to-union-education-minister-over-adding-tamil-language-in-kv-schools-426676.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2019/08/trichysiva12-1566653686.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/trichy-siva-writes-letter-to-union-education-minister-over-adding-tamil-language-in-kv-schools-426676.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=citylinkslider">கேந்திரிய வித்யாலயா பள்ளிகளில் தமிழை இரண்டாம் மொழியாக சேர்க்க வேண்டும்.. திருச்சி சிவா கடிதம் </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/actor-rajinikanth-to-meet-his-fans-club-executives-on-july-12-426675.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/01/rajini342-15-1579182381.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/actor-rajinikanth-to-meet-his-fans-club-executives-on-july-12-426675.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=citylinkslider">ஜூலை 12ஆம் தேதி.. மக்கள் மன்ற நிர்வாகிகளை சந்திக்கிறார் நடிகர் ரஜினிகாந்த்.. விரைவில் நல்ல செய்தி?</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/a-controversy-erupts-over-bjp-mla-vanathi-srinivasan-s-fb-post-426671.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/07/vanathi4507-1625921909.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/a-controversy-erupts-over-bjp-mla-vanathi-srinivasan-s-fb-post-426671.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=citylinkslider">"கொங்கு".. அப்படின்னா உண்மையான அர்த்தம் இதுதான்.. வானதி டிவீட்டுக்கு வன்னியரசு பதில் விளக்கம்! </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/kongunadu-is-a-separate-state-is-completely-false-news-why-govt-silent-426667.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/07/cmnewsphotos11-1625919239.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/kongunadu-is-a-separate-state-is-completely-false-news-why-govt-silent-426667.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=citylinkslider">"கொங்குநாடு".. கொளுத்திப்போட்டது யாரு.. முளையிலேயே கிள்ளி எறிய வேண்டும் அரசு..! </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/mnm-protest-against-petreol-and-diesel-price-hike-426661.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/07/newproject16-1625916789.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/mnm-protest-against-petreol-and-diesel-price-hike-426661.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=citylinkslider">எத்தனை மகேந்திரன்கள் போனாலும் கட்சி காலியாகாது.. நிரூபித்த மநீம.. பெரும் கூட்டத்துடன் ஆர்ப்பாட்டம் </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/southwest-monsoon-winds-blow-south-rain-in-coimbatore-nilgiris-tenkasi-district-426659.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/06/rain870-1623721943.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/southwest-monsoon-winds-blow-south-rain-in-coimbatore-nilgiris-tenkasi-district-426659.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=citylinkslider">தென்மேற்குப் பருவக்காற்று தேனிப்பக்கம் வீச... கோவை, நீலகிரி,தென்காசியில் மழை அடி தூள் கிளப்பும் </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/is-tn-bjp-annamalai-going-to-take-action-against-dmk-426653.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/annamalai3444-1602833207.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/is-tn-bjp-annamalai-going-to-take-action-against-dmk-426653.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=citylinkslider">"முடிச்சிடுங்க.. இதான் அசைன்மென்ட்".. அண்ணாமலைக்கு வந்த "வேலை".. திகைக்கும் திமுக, விழிக்கும் அதிமுக</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/former-makkal-needhi-maiam-dy-president-mahendran-will-get-powerful-post-in-dmk-426650.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/07/newproject7-1625914147.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/former-makkal-needhi-maiam-dy-president-mahendran-will-get-powerful-post-in-dmk-426650.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=citylinkslider">முதலில் டெஸ்ட்.. அப்புறம் "போஸ்ட்.." மகேந்திரனுக்கு என்ன பதவி தரலாம்.. திமுக போடும் பிளான்! </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/tn-bjp-leader-annamalai-and-karur-posters-viral-on-socials-426649.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/02/annamala-1604166556-1612421876.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/tn-bjp-leader-annamalai-and-karur-posters-viral-on-socials-426649.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=citylinkslider">"சீனுக்கு" வந்து ஒரு நாள் கூட ஆகல.. "அண்ணாமலையே".. பாஜகவினரால் பரபரப்பு .. வேறெங்க.. கரூரில்தான்! </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/netizens-have-been-condemning-sreepriya-for-teasing-mahendran-into-joining-the-dmk-426648.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/07/sripriya-pazha-1625913109.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/netizens-have-been-condemning-sreepriya-for-teasing-mahendran-into-joining-the-dmk-426648.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=citylinkslider">'' பழ.கருப்பையா வந்தபோதும் இதை சொல்லி இருக்கலாமே மேடம்''.. ஸ்ரீபிரியாவை வறுக்கும் நெட்டிசன்கள்! </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/admk-local-politics-between-ex-mp-ezhumalai-and-ex-minister-cv-shanmugam-426646.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/07/eps79807-1625912138.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/admk-local-politics-between-ex-mp-ezhumalai-and-ex-minister-cv-shanmugam-426646.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=citylinkslider"> "அந்த" 30 நிமிடம்.. "சேவல்" ஏழுமலை எதுக்காக எடப்பாடி பழனிசாமி ரூமுக்குள் நுழைந்தார்? திகுதிகு அதிமுக</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
    நாள் முழுவதும் oneindia செய்திகளை உடனுக்குடன் பெற
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="dmk, திமுக, politics" data-eng-tags="dmk, politics"><span class="tags_head">Read more about: </span> <h3> <a title="dmk" href="/topic/dmk">dmk</a> <a title="திமுக" href="/topic/திமுக">திமுக</a> <a title="politics" href="/topic/politics">politics</a></h3></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
										Dmk cadres demand to Party chief, ReConsider immediate post for those who join DMK 
										</div> </div> <div class="photoVideoSection"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </div> <div class="oi-article-share">&nbsp;<div class="vulu_outter">&nbsp;<div class="vuukle-powerbar-vertical" >&nbsp;</div></div></div> </div> </div> </article> <!--<div style="float:right;" id="view_cmtns"></div>--> <div class="taboola-widget"> <div id="div_45207480769772"></div> <div id="belowContent" style="clear:both;width:92%"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div id="inread" style="clear: both;"></div> <div id="impulserWidget"></div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-emote"></div> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div class="non-friendly-scatter"> </div> <!--										<div id="CrowdynewsContainer"><div data-crowdynews-widget="OneIndia_social-news-feed-tamil-vertical1455196750"><script src="//widget.crowdynews.com/OneIndia_social-news-feed-tamil-vertical1455196750.js" async="true"></script></div></div>--> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <!--<div class="newsletter_form clearfix" style="padding: 0;height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name" style="padding: 0;"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image"  src="/images/subscribe.jpg" alt="subscribe"  title="Sign Up for Our Free Email Newsletter"  onclick="return postformById('useradd',this.form);"  class="subscribeBtn"/> </div> </form> </div>--> <div style="min-height: 250px;padding-bottom:15px;"> <!--cricket-island--> <div id='div-gpt-ad-1384333200712-13'></div> <!--news-300x250--> <div id='div-gpt-ad-1384768848244-23' data-exec=0  data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 13px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <!---#include virtual="/common/article-top-updates.html"--> </div> </div> <div id="artRight"></div> <div class="gap10" style="padding: 10px 0;"> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <!--oitamil-300x250-right--> <div id='div-gpt-ad-1384768848244-9' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt"></div> </div> </div> <div id="oneindia_polls_container"></div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="5680195d-ff15-4c99-ad8e-0c2c261582ea"></div><div id="div-insticator-ad-2"></div></div> <div class="gap10" style="padding-top: 15px;"> <div id="articleRightVideos" style="padding: 10px 0; clear: both;"></div> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-10" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> </section> <!-- Footer Starts here --> <style>
.footer-subheading {
    display: none;
}
.nospace {
    display: none;
}
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 9999999999;
    height: 440px;
    background: #fff;
    width: 1320px!important;
    padding-bottom: 10px;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 445px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 13px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;" ><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 13px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 13px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 14px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 14px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="line-height: 14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <!--<li><a href="https://tamil.oneindia.com/" class="lang-tamil"style="font-size:14px;">தமிழ் <i class="fa fa-angle-right"></i></a></li>--> <li ><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 11px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li ><a href="https://odia.oneindia.com/" class="lang-odia" style="line-height: 11px;">ଓଡ଼ିଆ<i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links"> <div class="footer-heading"><span></span>Explore Tamil Oneindia</div> <ul> <li><a href="https://tamil.oneindia.com/memes/"><i class="fa fa-angle-right"></i>மீம்ஸ் </a></li> <li><a href="https://tamil.oneindia.com/videos/"><i class="fa fa-angle-right"></i>வீடியோ </a></li> <li><a href="/news/india/"><i class="fa fa-angle-right"></i>இந்தியா </a></li> <li><a href="/news/tamilnadu/"><i class="fa fa-angle-right"></i>தமிழகம் </a></li> <li><a href="/news/business/"><i class="fa fa-angle-right"></i>வர்த்தகம் </a></li> </ul> <ul> <li><a href="/news/srilanka/"><i class="fa fa-angle-right"></i>இலங்கை </a></li> <li><a href="https://coupons.oneindia.com"><i class="fa fa-angle-right"></i>கூப்பன்கள்</a></li> <li><a href="/news/world/"><i class="fa fa-angle-right"></i>உலகம் </a></li> <li><a href="/news/"><i class="fa fa-angle-right"></i>செய்திகள்</a></li> <li><a href="https://tamil.mykhel.com/"><i class="fa fa-angle-right"></i>விளையாட்டு </a></li> <li><a href="/editor-speaks/"><i class="fa fa-angle-right"></i>ஆசிரியர் பக்கம் </a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Tamil</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatamil" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
			</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=22"/> <style type="text/css">
    #notification-link {
    font-size: 14px;
    line-height: 27px;
    padding: 7px 0;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
        font-size: 17px;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>உடனடி நியூஸ் அப்டேட்டுகள்</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="covidwdg" style="position: fixed; right:4px; bottom:60px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 110px;width:150px;" src="https://tamil.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> <!--div style="position: fixed; right:0px; bottom:0px;z-index:999999999;"> <iframe style="border:0;scrolling:none;height: 200px;width:200px;" src="https://tamil.oneindia.com/common/mykhel_block/desk/oneindia_mykhel_auction_footer_block_inc.html"> </iframe> </div--> <!-- Footer Ends here --> </div> </section> </div> <!-- Container Ends here --> </div> <!-- Wrapper Ends here --> <input type="hidden" value="426710" name="content_id" /> <!--<meta itemprop="name" content="Tamil oneindia" />--> <script type="text/javascript" data-pagespeed-no-defer>
	    var d = new Date();
	    var n = d.getMilliseconds();
	    var urlburst = 'v='+n;
	    if(window.location.search==='?staging'){
		var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
	    }else{
		var conFile = '/common/build/js/oiframework-desk-app.min.js?v=2.0.168'
	    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script>
	if(no_ad_flag == true){
  if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
}
</script> <script type="text/javascript">
var taboolaPageType = 'category';
if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){
    taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");
}
function taboola_main(){
window._taboola = window._taboola || [];
//  _taboola.push({article:'auto'});
 if(taboolaPageType==='homepage'){
        _taboola.push({homepage:'auto'});
    }else if(taboolaPageType==='article'){
        _taboola.push({article:'auto'});
    }else{
        _taboola.push({category:'auto'});
    }
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}

  taboola_main();
 
var taboolaLoad = 0;
window.addEventListener('scroll', function(e) {
    if(taboolaLoad==0){
        taboolaLoad=1;
        //taboola_main();
    }
});


function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'same',
                target_type: target_type
              });
              
        }
if (document.getElementById("taboola-below-article-thumbnails")) {

            var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }
if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
 if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
         if(document.getElementById("right-native-ad")) {
         var slotpos = 'rightInclude';
          var tcode = 'RB';
      }else if(document.getElementById("oiNativePromo1")) {
          var slotpos = 'homeInclude';
          var tcode = 'HP';
    }else{
          var slotpos = 'indexInclude';
          var tcode = 'IP';
      }
        (function() {
            var host = 'OITA';
            var lang = 'ta';
            var randomh = Math.random();
            var today = new Date();
            var urlBurstParam = today.getHours();
            var curl = window.location.href;
            var e = document.getElementsByTagName("script")[0];
            var d = document.createElement("script");
            d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos=" + slotpos + "&lang=" + lang + "&host=" + host + "&curl=" + curl + "&trackcode=" + tcode+'&v='+urlBurstParam;
            d.type = "text/javascript";
            d.async = true;
            d.id = "nativeadjs";
            e.parentNode.insertBefore(d, e);
        })();
</script> <script>
    function createCookie(name, value, days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            var expires = "; expires=" + date.toGMTString();
        } else var expires = "";
        document.cookie = name + "=" + value + expires + "; path=/";
    }

    function eraseCookie(name) {
        createCookie(name, "", -1);
    }

    function removeCookies() {
        var cookies = document.cookie.split(";");
        for (var i = 0; i < cookies.length; i++) {
            eraseCookie(cookies[i].split("=")[0]);
        }
    }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>

function liveTime(){
var currentTime = new Date();
var hours = currentTime.getHours();
var minutes = currentTime.getMinutes();
var sec = currentTime.getSeconds();
if (minutes < 10){
    minutes = "0" + minutes;
}
if (sec < 10){
    sec = "0" + sec;
}
var t_str = hours + ":" + minutes + ":" + sec + " IST";
if(document.getElementById('liveBlogTime'))
{
document.getElementById('liveBlogTime').innerHTML = t_str;	
}
}
if(document.getElementById('liveBlogDate'))
{
var ct = new Date();
var months = ['Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec'];
var year = ct.getFullYear();
var month = months[ct.getMonth()];
var day = ct.getDate();
var d_str = day+' '+month+', '+year;
document.getElementById('liveBlogDate').innerHTML = d_str;	
}
if(document.getElementById('liveBlogTime'))
{
liveTime();
setInterval("liveTime()",1000);
}


</script> <script>
if (document.getElementById("artRightComparhensive")) {
	if (document.getElementById("containerMain")) {
    var pageTypeArticle = document.getElementById("containerMain").getAttribute("data-page_type");
    if (pageTypeArticle == 'article') {
        if (document.getElementById("tag-container")) {
            var engtag = document.getElementById("tag-container").getAttribute("data-eng-tags");
            if (document.getElementById("container") && document.getElementById("container").hasAttribute("data-content_id")) {
                var content_id = document.getElementById("container").getAttribute("data-content_id");
            } else {
                var content_id = '';
            }
            var hostname = window.location.hostname;
             var comURL = 'https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=ta&ref=' + hostname + '&avoid=' + content_id + '&tag=' + engtag +'&domainwise=true';
           
            fetch(comURL, {
                method: "post"
            }).then(function(e) {
                    e.text().then(function(data) {
                        if (document.getElementById('artRightComparhensive')) {
document.getElementById('artRightComparhensive').innerHTML = data;
                        }
                    })["catch"](function(e) {
                        console.log("Fetch Error :-S", e);
                    });
                });
        }
      }
  } 
 


 }

if(document.getElementById("comphBack")){
	document.getElementById("comphBack").addEventListener("click", function(){
  		var doc_referrer = document.referrer;
  		if(doc_referrer != '' && doc_referrer != undefined && doc_referrer != null){
  			window.location.href=doc_referrer;
  		}else{
  			window.location.href='/';
  		}
	});
}

</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("oitamil_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },

    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
        document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
        document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
   document.getElementById('cmscontent-article2').style.display = 'none';
        }

if(document.getElementById('cmscontent-top')){
   document.getElementById('cmscontent-top').style.display = 'none';
        }
        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
            elem[i].style.display = 'none';
        }
}
</script> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});    
</script> <script type="text/javascript" data-pagespeed-no-defer>
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
  onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <script>
(function(){
var today = new Date();
//var urlBurstParam = today.getDate();
var urlBurstParam = today.getHours();
var tag = document.createElement('script');
tag.src = 'https://rss.oneindia.com/common/oi-settings.js?v=7122';
tag.async = true;
tag.id = 'oiscripts';
var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> </body> </html>