<!DOCTYPE html> <html lang="ta"> <head data-altimg="India and US to sign a deal to access data from US military satellites " data-category_name="delhi" data-content_type="Photo Feature Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <!--<meta http-equiv="Last-Modified" content="Thu, 01 Jan 1970 00:00:00 GMT">--> <title>அமெரிக்க ராணுவ சாட்டிலைட் படங்கள்.. உடனுக்குடன் இந்தியாவுக்கு கிடைக்கும்.. கையெழுத்தாகும் ஒப்பந்தம்  | India and US to sign a deal to access data from US military satellites    - Tamil Oneindia </title> <meta name="headline" itemprop="headline" content="அமெரிக்க ராணுவ சாட்டிலைட் படங்கள்.. உடனுக்குடன் இந்தியாவுக்கு கிடைக்கும்.. கையெழுத்தாகும் ஒப்பந்தம் "/> <meta itemprop="url" content="https://tamil.oneindia.com/news/delhi/india-and-us-to-sign-a-deal-to-access-data-from-us-military-satellites-401475.html"/> <meta name="description" itemprop="description" content="India will get access of data and images on real time basis from United States military satellites under an agreement to be signed during on ongoing visit of secretary of state Mike Pompeo on defence secretary Mark Esper. "/> <meta itemprop="datePublished" content="2020-10-27 10:29:03"/> <meta name="news_keywords" content="India US agreements, India and US military cooperation, us top leaders coming to India, India USA today agreement, இந்தியா அமெரிக்கா ஒப்பந்தங்கள், இந்தியா அமெரிக்கா ராணுவ ஒப்பந்தம், அமெரிக்கா அமைச்சர்கள் இந்தியா வருகை "/> <meta property="article:published_time" content="2020-10-27 10:29:03" data-published_date="2020-10-27" /> <meta property="article:author" content="Veerakumar" data-author="oi-Veerakumar" data-match-video="false" /> <meta name="robots" content="max-image-preview:large"> <meta property="og:title" content="அமெரிக்க ராணுவ சாட்டிலைட் படங்கள்.. உடனுக்குடன் இந்தியாவுக்கு கிடைக்கும்.. கையெழுத்தாகும் ஒப்பந்தம் " /> <meta property="og:description" content="India will get access of data and images on real time basis from United States military satellites under an agreement to be signed during on ongoing visit of secretary of state Mike Pompeo on defence secretary Mark Esper. " /> <meta property="og:url" content="https://tamil.oneindia.com/news/delhi/india-and-us-to-sign-a-deal-to-access-data-from-us-military-satellites-401475.html" /> <link rel="image_src" href="https://tamil.oneindia.com/img/2020/10/us-india34536-1603774721.jpg"/> <meta property="og:image" content="https://tamil.oneindia.com/img/2020/10/us-india34536-1603774721.jpg" /> <meta name="Generator" content="Greynium CMS"/> <!--<meta http-equiv="content-language" content="ta"/>--> <meta name="google" value="notranslate"/> <meta property="og:site_name" content="https://tamil.oneindia.com" /> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="45898273578" /> <meta property="article:publisher" content="https://www.facebook.com/oneindiatamil" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsTamil"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="twitter:app:id:iphone" content="617925711"/> <meta name="twitter:app:name:googleplay" content="OneIndia Mobile News"/> <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/oneindia-tamil-news/id617925711"/> <meta name="twitter:image" content="https://tamil.oneindia.com/img/2020/10/us-india34536-1603774721.jpg?27102020103013" /> <meta name="twitter:title" content="அமெரிக்க ராணுவ சாட்டிலைட் படங்கள்.. உடனுக்குடன் இந்தியாவுக்கு கிடைக்கும்.. கையெழுத்தாகும் ஒப்பந்தம் " /> <meta name="twitter:url" content="https://tamil.oneindia.com/news/delhi/india-and-us-to-sign-a-deal-to-access-data-from-us-military-satellites-401475.html?27102020103013" /> <meta name="twitter:description" content="India will get access of data and images on real time basis from United States military satellites under an agreement to be signed during on ongoing visit of secretary of state Mike Pompeo on defence secretary Mark Esper. " /> <meta name="twitter:creator" content="thatsTamil" /> <meta name="twitter:domain" content="https://tamil.oneindia.com" /> <meta name="DC.date.issued" content="2020-10-27T10:29:03+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://tamil.oneindia.com/news/delhi/india-and-us-to-sign-a-deal-to-access-data-from-us-military-satellites-401475.html"/> <link rel="amphtml" href="https://tamil.oneindia.com/amphtml/news/delhi/india-and-us-to-sign-a-deal-to-access-data-from-us-military-satellites-401475.html"> <link rel="shortcut icon" href="/favicon.ico"/> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch" /> <link href="https://bengali.oneindia.com/" rel="dns-prefetch" /> <link href="https://www.oneindia.com/" rel="dns-prefetch" /> <link href="https://hindi.oneindia.com/" rel="dns-prefetch" /> <link href="https://kannada.oneindia.com/" rel="dns-prefetch" /> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch" /> <link href="https://telugu.oneindia.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var exitPoll=1;
var MyApi = {};
var VUUKLE_CONFIG={};
var oi_adblocker = false;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "thatstamil";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var slider_product = {};
var gaStopCounter = 10;//PV count for Slider
var current_url = location.href;
var adPerSeen = 50;
var adTimeInterval = 25;
var refreshTimeOut = 0;
var bottomStickySlot;
//For Sticky Header AD
var adStartCnt = 0;
var adMainTime = 5;
var adLoadTimer;
var adLoaded=0;
//For Sticky Header AD
var url = window.location.href;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
	var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}

var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
      direct_ad_refresh = "";
} 

</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://tamil.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-020552.html'],promolimit:3 };</script> <script type="text/javascript" data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var ad_homerightrail = 1;
var com_cnt;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-110466-13', 'auto', {'name': 'oneindiata'});
  ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.



  if(ga_author_name != undefined && ga_author_name != ""){
	ga('oneindiata.set','dimension1',ga_author_name);
  }
          if(ga_published_date != undefined && ga_published_date != ""){
        ga('oneindiata.set','dimension3',ga_published_date);
          }
	if(document.querySelector('link[rel="canonical"]')){
                if(canonical_url.length > 0){
                        ga('oneindiata.set','dimension4',canonical_url);
                }
}


  ga('oneindiata.send', 'pageview');
  ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.



</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "தமிழ் ஒன்இந்தியா",
  "url" : "https://tamil.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindiatamil",
  "https://twitter.com/thatsTamil"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <!--<script src="//player.h-cdn.com/loader.js?customer=oneindiagreyniuminfo" crossorigin="anonymous" async></script>--> <script>
 function googleAnalyticsCodeCommon() {
        // var main_url = $('link[rel="canonical"]').attr("href");
		if(document.querySelector('link[rel="canonical"]')){
        var main_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}

                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("oneindiata.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosoneindia.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore

             url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);
   
  
                window.google_analytics_uacct = "UA-110466-13";
        }

</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script>

function redirect_blank(url) {
  var a = document.createElement('a');
  a.target="_blank";
  a.href=url;
  a.click();
}
function eventTrackerSales(category, action, label) {
    ga('oneindiata.send', 'event', category, action, label);
    redirect_blank(label);
    return false;
}

function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var rand_val = '';
/*var bucket1 = [];
var bucket2 = [];
var bucket3 = [];
var bucket4 = [];
var bucket5 = [];
var bucket = {
  'bucket1': bucket1,
  'bucket2': bucket2,
  'bucket3': bucket3,
  'bucket4': bucket4,
  'bucket5': bucket5
};
function createCookie(name,value,minutes) {
  if (minutes) {
      var date = new Date();
      date.setTime(date.getTime()+(minutes*60*1000));
      var expires = "; expires="+date.toGMTString();
  } else {
      var expires = "";
  }
  document.cookie = name+"="+value+expires+"; path=/";
}
var url_words = [];
var fetchUrlDetails = {
      cleanArray:function(item){
          var tempArr = [];
          for (var i = 0; i < item.length; i++) {
              if (item[i] !== undefined && item[i] != "") {
                  tempArr.push(item[i]);
              }
          }
          return tempArr;
      },
      createArrayFromUrl:function(){
          url_words = url_words.concat(window.location.hostname);
          var url_host = window.location.hostname.split('.');
          url_words = url_words.concat(url_host);
          var url_path = window.location.pathname.replace('.html','').split('/');
          url_words = url_words.concat(url_path);
          var pathArrLen = url_path.length;
          var subUrlPath = url_path[pathArrLen-1].split('-');
          url_words = url_words.concat(subUrlPath);
          url_words = fetchUrlDetails.cleanArray(url_words);
      }
  };
fetchUrlDetails.createArrayFromUrl();
var rand_val = '';
var tag_arr = [];
var keyword_promo_flag = getUserCookie('keyword_promo_flag');
if(keyword_promo_flag==null||keyword_promo_flag==""){
  if(document.querySelector('meta[name="news_keywords"]') && document.querySelector('meta[name="news_keywords"]').hasAttribute('content')){
    var art_tags = document.querySelector('meta[name="news_keywords"]').getAttribute('content');
    if(art_tags != '' && art_tags != undefined && art_tags != null){
      var art_tags_Arr = art_tags.split(',');
      for (var i = 0; i < art_tags_Arr.length; i++) {
        url_words.push(art_tags_Arr[i].trim());
      }
    }
  }
  console.log(url_words);
  var coronakeywords = ['coronavirus','corona','covid','covid-19'];
  for (var j = 0; j < coronakeywords.length; j++) {
      if(url_words.includes(coronakeywords[j])){
        var rand_no = Math.floor(Math.random() * 5) + 1;
        var buk_nam = 'bucket'+rand_no;
        var buckArr = bucket[buk_nam];
        var main_rand_val = Math.floor(Math.random()*buckArr.length);
        rand_val = buckArr[main_rand_val];
        createCookie("keyword_promo_flag",1,60);
        console.log(rand_val);
      }
  }
}*/
</script> <script type="text/javascript" data-pagespeed-no-defer>
  !function (a, b, c, d, e, f) {
      a.ddjskey = e;
      a.ddoptions = f || null;
      var m = b.createElement(c), n = b.getElementsByTagName(c)[0];
      m.async = 1, m.src = d, n.parentNode.insertBefore(m, n);
  }(window, document, "script", "https://js.datadome.co/tags.js","92252A84123CFB49F35C95ADA2E15E");
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=25" /> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/city-notification.css?v=5" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.25"/> <style>
.adg_native_nano img {
    width: 100px;
    float: left;
    padding-right: 10px;
}
.oi-topad-sticky {
  width: 100%!important;
}

.oi-article-lt ol li {
    list-style-type: decimal!important;
    list-style-position: inside;
    padding-bottom: 10px;
}
span.engfont {
    font-family: arial;
    font-size: 17px;
}	
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
.mat1 {
    color: #0066cc!important;
 }
.blucolor{
color: #0000ff;
}
</style> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=14" ></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/other-page-styles.css?v=32" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/article-listicle.css?v=53.26" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/se-friendly-slideshow-v3.6.css?v=17" /> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://tamil.oneindia.com/news/delhi/india-and-us-to-sign-a-deal-to-access-data-from-us-military-satellites-401475.html",
  "headline": "அமெரிக்க ராணுவ சாட்டிலைட் படங்கள்.. உடனுக்குடன் இந்தியாவுக்கு கிடைக்கும்.. கையெழுத்தாகும் ஒப்பந்தம் ",
  "url":"https://tamil.oneindia.com/news/delhi/india-and-us-to-sign-a-deal-to-access-data-from-us-military-satellites-401475.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://tamil.oneindia.com/img/2020/10/us-india34536-1603774721.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://tamil.oneindia.com/img/128x50/2020/10/us-india34536-1603774721.jpg",
  "datePublished": "2020-10-27 10:29:03",
  "dateModified": "2020-10-27T10:29:05+05:30",
  "dateCreated": "2020-10-27 10:29:03",
  "author": {
    "@type": "Person",
    "name": "Veerakumar"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Tamil",
    "url":"https://tamil.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatamil",
    "https://www.twitter.com/thatsTamil"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"Delhi",
  "description": "India will get access of data and images on real time basis from United States military satellites under an agreement to be signed during on ongoing visit of secretary of state Mike Pompeo on defence secretary Mark Esper. ",
  "keywords": "India US agreements, India and US military cooperation, us top leaders coming to India, India USA today agreement, இந்தியா அமெரிக்கா ஒப்பந்தங்கள், இந்தியா அமெரிக்கா ராணுவ ஒப்பந்தம், அமெரிக்கா அமைச்சர்கள் இந்தியா வருகை ",
  "articleBody":"டெல்லி: அமெரிக்காவின் ராணுவ செயற்கைக்கோள் புகைப்படங்களை, உடனுக்குடன் பெறுவதற்கு ஏற்பாடு செய்யும் வகையிலான ஒப்பந்தத்தில், இந்தியா மற்றும் அமெரிக்கா இன்று கையெழுத்திட உள்ளது.அமெரிக்க வெளியுறவுத்துறை அமைச்சர் மைக் பாம்பியோ மற்றும் அந்த நாட்டு பாதுகாப்பு துறை அமைச்சர் மார்க் எஸ்பர், ஆகியோர், நேற்று, இந்தியா வருகை தந்தனர். அவர்கள் இன்று இந்திய வெளியுறவுத்துறை அமைச்சர் ஜெய்சங்கர் மற்றும் பாதுகாப்புத்துறை அமைச்சர் ராஜ்நாத் சிங்குடன் ஆலோசனை நடத்த உள்ளனர்.2018 ஆம் ஆண்டு முதல் இது போல இவ்விரு நாடுகளின் வெளியுறவு மற்றும் பாதுகாப்புத் துறை அமைச்சர்கள் சந்தித்துக் கொள்கிறார்கள். 2+2 மீட்டிங் என்று இந்த ஆலோசனைக்கு பெயர் சூட்டப்பட்டுள்ளது.கொரோனா சிகிச்சைக்கான... ரெம் டெசிவர் மருந்துக்கு அமெரிக்கா முழு ஒப்புதல்...! nbsp; இன்றைய சந்திப்பின்போது, பல்வேறு முக்கியமான ஒப்பந்தங்கள் கையெழுத்தாக உள்ளன. அதில் ஒரு ஒப்பந்தம் தான் அமெரிக்காவின் ராணுவ செயற்கைக்கோள் வசதியை இந்தியா பெற்றுக் கொள்ளும் என்ப.து உடனுக்குடனான செயற்கைக்கோள் படங்கள், ரகசியமான தகவல்கள் போன்றவற்றை அமெரிக்கா ராணுவத்திடம் இருந்து இந்தியா பெற்றுக் கொள்வதற்கு இந்த ஒப்பந்தம் ஏற்பாடு செய்யும்.  அடிப்படை பரிமாற்றம் மற்றும் ஒத்துழைப்பு ஒப்பந்தம் என்று பெயர் சூட்டப்பட்டுள்ள இந்த ஒப்பந்தம் இன்று கையெழுத்தாகும் என்று அரசு வெளியிட்டுள்ள செய்திக்குறிப்பில் தெரிவிக்கப்பட்டுள்ளது. ராஜ்நாத் சிங் மற்றும் மார்க் எஸ்பர் ஆகிய இருவரும் இந்த ஒப்பந்தத்தில் திருப்தி அடைந்து உள்ளதாகவும் அதில் தெரிவிக்கப்பட்டுள்ளது.  இந்தியா மற்றும் அமெரிக்கா இடையேயான 2 ப்ளஸ் 2 பேச்சுவார்த்தைகள், 2018ம் ஆண்டு, செப்டம்பர் மாதம் டெல்லியில் நடைபெற்றது. இரண்டாவது சந்திப்பு 2019ஆம் ஆண்டு, அமெரிக்க தலைநகர் வாஷிங்டனில் நடைபெற்றது. தற்போது இந்தியாவில் இந்த சந்திப்பு நடக்கிறது.  இதனிடையே அடுத்த மாதம் நடைபெற உள்ள மலபார் கடற்பயிற்சியில், ஆஸ்திரேலியா பங்கேற்ற உள்ளதற்கு மார்க் எஸ்பர் வரவேற்பு தெரிவித்துள்ளார். 1992 ஆம் ஆண்டு முதல் அமெரிக்கா மற்றும் இந்திய கடற்படையினர் இணைந்து மலபார் பயிற்சியில் ஈடுபட்டு வருகின்றனர். ஜப்பான் மற்றும் ஆஸ்திரேலியா ஆகிய நாடுகளும் அடுத்த மாதம் நடைபெற உள்ள இந்த பயிற்சியில் இணைய உள்ளனர்."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "India will get access of data and images on real time basis from United States military satellites under an agreement to be signed during on ongoing visit of secretary of state Mike Pompeo on defence secretary Mark Esper. " ,
         "url":"https://tamil.oneindia.com/news/delhi/india-and-us-to-sign-a-deal-to-access-data-from-us-military-satellites-401475.html",
        "name": "அமெரிக்க ராணுவ சாட்டிலைட் படங்கள்.. உடனுக்குடன் இந்தியாவுக்கு கிடைக்கும்.. கையெழுத்தாகும் ஒப்பந்தம் "
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tamil.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/tamil.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"delhi","item":"https:\/\/tamil.oneindia.com\/news\/delhi\/"}]}
</script> </head> <body> <!-- Header Ends here --> <style>
	.oi-nav-left.topnavigation {
    width: auto;
}
.more-dropdown-content {
    right: 0px;
}
</style> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/tamil-oneindia-logo.svg" alt="Oneindia Tamil"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li > <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li class="selected"> <a href="/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatamil?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/yt_logo_mono_light.png" data-pagespeed-no-defer ></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> செய்திகள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/tamilnadu/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="submenu-link1" ><span>தமிழகம்</span></a></li> <li><a href="/news/india/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="submenu-link2" ><span >இந்தியா</span></a></li> <li><a href="/viral-share/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="submenu-link3" ><span >வைரல் ஷேர்</span></a></li> <li><a href="/news/world/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="submenu-link3" ><span >உலகம்</span></a></li> <li><a href="/news/srilanka/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="submenu-link4" ><span >இலங்கை</span></a></li> <li><a href="https://tamil.mykhel.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link5" ><span >விளையாட்டு</span></a></li> <li><a href="/news/business/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="submenu-link6" ><span >வர்த்தகம்</span></a></li> <li><a href="/editor-speaks/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="submenu-link8" ><span >ஆசிரியர் பக்கம்</span></a></li> <li><a href="/memes/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> மீம்ஸ் </a></li> <li><a href="/archives/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="submenu-link8" ><span >கோப்புகள்</span></a></li> </ul> </div> </li> <li><a href="/videos/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank">வீடியோ</a></li> <li><a href="/topic/politics?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank">அரசியலில்</a></li> <li><a href="/live-tv/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank">லைவ் டிவி</a></li> <li><a href="/news/city/?OITamilhdr">நகரம்</a><div class="oi-nav-block subnav"> <ul> <li><a href="/news/chennai/?OITamilhdr" style="">சென்னை</a></li> <li><a href="/news/madurai/?OITamilhdr" style="">மதுரை</a></li> <li><a href="/news/coimbatore/?OITamilhdr" style="">கோயம்புத்தூர்</a></li> <li><a href="/news/trichirappalli/?OITamilhdr" style="">திருச்சிராப்பள்ளி</a></li> <li><a href="/news/salem/?OITamilhdr" style="">சேலம்</a></li> <li><a href="/news/thiruvannamalai/?OITamilhdr" style="">திருவண்ணாமலை</a></li> <li><a href="/news/tuticorin/?OITamilhdr" style="">தூத்துக்குடி</a></li> <li><a href="/news/tiruppur/?OITamilhdr" style="">திருப்பூர்</a></li> <li><a href="/news/thanjavur/?OITamilhdr" style="">தஞ்சாவூர்</a></li> <li><a href="/news/vellore/?OITamilhdr" style="">வேலூர்</a></li> </ul> </div></li> <li> <a href="https://tamil.filmibeat.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> சினிமா </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.filmibeat.com/heroines/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">ஹீரோயின்</a></li> <li><a href="https://tamil.filmibeat.com/heroes/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ஹீரோ</a></li> <li><a href="https://tamil.filmibeat.com/specials/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ஸ்பெஷல்ஸ்</a></li> <li><a href="https://tamil.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">திரைப்படங்கள்</a></li> <li><a href="https://tamil.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">தொலைக்காட்சி</a></li> <li><a href="https://tamil.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">கிசு கிசு கார்னர்</a></li> <li><a href="https://tamil.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">திரைத் துளி</a></li> <li><a href="https://tamil.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">திரைவிமர்சனம்</a></li> <li><a href="https://tamil.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">ஹாலிவுட்</a></li> </ul> </div> </li> <li> <a href="https://tamil.boldsky.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> லைப்ஸ்டைல் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">ஆரோக்கியம்</a></li> <li><a href="https://tamil.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">சமையல் குறிப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">வீடு-தோட்டம்</a></li> <li><a href="https://tamil.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">அழகு..அழகு..</a></li> <li><a href="https://tamil.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">தாய்மை-குழந்தை நலன்</a></li> <li><a href="https://tamil.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">உலக நடப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">உறவுகள்</a></li> </ul> </div> </li> <li> <a href="https://tamil.drivespark.com/"> வாகனங்கள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">கார் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">பைக் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ஆஃப் பீட் </a></li> <li><a href="https://tamil.drivespark.com/topic/review?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">விமர்சனம்</a></li> <li><a href="https://tamil.drivespark.com/topic/how-to?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">டிப்ஸ்</a></li> <li><a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">படங்கள்</a></li> <li><a href="https://tamil.drivespark.com/cars/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link7">கார் தகவல் களஞ்சியம்</a></li> </ul> </div> </li> <li> <a href="https://tamil.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> வர்த்தகம் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.goodreturns.in/news/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link1">செய்திகள்</a></li> <li><a href="https://tamil.goodreturns.in/world/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link2">உலகம்</a></li> <li><a href="https://tamil.goodreturns.in/topic/success-story?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link3">வெற்றி கதைகள்</a></li> <li><a href="https://tamil.goodreturns.in/gold-rates/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link4">தங்கம் விலை</a></li> <li><a href="https://tamil.goodreturns.in/market-update?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link5">சந்தை நிலவரம்</a></li> <li><a href="https://tamil.goodreturns.in/personal-finance/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link6">பர்சனல் பைனான்ஸ்</a></li> <li><a href="https://tamil.goodreturns.in/classroom/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">வகுப்புகள்</a></li> <li><a href="https://tamil.goodreturns.in/topic/video-news?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">வீடியோ</a></li> </ul> </div> </li> <li><a href="/astrology/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header">ஜோதிடம்</a></li> <!--<li> <a href="https://tamil.gizbot.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" ><span >தொழில்நுட்பம்</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.gizbot.com/mobile/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">செல்போன்</a></li> <li><a href="https://tamil.gizbot.com/computer/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">கம்ப்யூட்டர்</a></li> <li><a href="https://tamil.gizbot.com/news/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">செய்திகள்</a></li> <li><a href="https://tamil.gizbot.com/how-to/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">டெக் டிப்ஸ்</a></li> <li><a href="https://tamil.gizbot.com/photo-feature/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">புகைப்பட செய்திகள்</a></li> <li><a href="https://www.gizbot.com/gadget-finder/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">புதிய சாதனங்கள்</a></li> <li><a href="https://gallery.gizbot.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">Gallery</a></li> <li><a href="https://videos.gizbot.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">Videos</a></li> </ul> </div> </li> <li> <a href="https://tamil.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> பயணங்கள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.nativeplanet.com/hotels/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">ஹோட்டல்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/flights/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">விமானங்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/videos/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">வீடியோக்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/travel-guide/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">பயண வழிகாட்டி</a></li> </ul> </div> </li>--> <!--<li> <a href="/memes/"> மீம்ஸ் </a> </li>--> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <!-- <a href="https://tamil.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> வர்த்தகம் </a>--> <a href="https://tamil.gizbot.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" ><span >தொழில்நுட்பம்</span></a> <!--<a href="https://tamil.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> வர்த்தகம் </a>--> <a href="https://tamil.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> பயணங்கள் </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header">விளையாடுங்க</a> <a href="/agriculture/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header">விவசாயம்</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header">&#2975;&#3007;&#2992;&#3014;&#2979;&#3021;&#2975;&#3007;&#2969;&#3021; &#2997;&#3008;&#2975;&#3007;&#2991;&#3019;&#3000;&#3021;</a> </div> </li> </ul> </div> <div class="oi-nav-right" > <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=ta" target="_blank"> <!--<img src="/images/chrome-ext.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer="" style="vertical-align: text-bottom;">--> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <!--<i class="fa fa-search"></i>--> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	&#2953;&#2969;&#3021;&#2965;&#2995;&#3021; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007; &#2949;&#2993;&#3007;&#2997;&#3009;&#2986;&#3021;&#2986;&#3009;&#2965;&#2995;&#3016; &#2990;&#3015;&#2985;&#3015;&#2972;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;, &#2951;&#2984;&#3021;&#2980; &#2960;&#2965;&#3006;&#2985;&#3016; &#2965;&#3021;&#2995;&#3007;&#2965;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;&#2997;&#3009;&#2990;&#3021;.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <!-- <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green 'lock' icon next to the address bar
		</div> --> <div class="notf-sampletext">Get Alerts</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay"></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <!--<ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the 'Options', it opens up the settings page,</li> <li>Here click on the 'Privacy &amp; Security' options listed on the left hand side of the page.</li> <li>Scroll down the page to the 'Permission' section .</li> <li>Here click on the 'Settings' tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option 'ALLOW', for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the 'Save Changes' option to save the changes.</li> </ul>--> <div>Click on Settings tab and select the option ALLOW</div> </div> </div> <!-- <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> --> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <!--<div class="oi-menu"> <img src="images/header-menu.png"/> </div>--> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="topleaderboard"> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-25' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <!--<div id='div-gpt-ad-1384333200712-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div>--> <div id='div-gpt-ad-1485755725975-1'></div> </div> </div> </div> </header> <!--	<div class="headerMain-subnavigation"> <div class="header-sticky-nav max-width clearfix"> <ul class="header-nav"> <li> <a href="https://www.60secondsnow.com/ta/?utm_source=oneindiatamil&utm_campaign=stkyhdr" target="_blank"><i class="short-news-icon"></i>செய்தி சுருக்கம்  </a> </li> <li> <a href="/videos/?utm_source=oneindiatamil&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">play_circle_outline</i>வீடியோ  </a> </li> <li> <a href="https://gallery.oneindia.com/tamil.html?utm_source=oneindiatamil&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">photo_library</i> படங்கள்  </a> </li> <li> <a href="/news/city/?utm_source=oneindiatamil&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">place</i>உள்ளூர் செய்திகள் </a> </li> </ul> <ul class="header-social-nav"> <li> <a href="https://www.facebook.com/oneindiatamil?utm_source=oneindiatamil&utm_campaign=stkyhdr" target="_blank" class="facebook-icon"><i class="fa fa-facebook"></i></a> </li> <li> <a href="https://twitter.com/thatsTamil?utm_source=oneindiatamil&utm_campaign=stkyhdr" class="twitter-icon" target="_blank"><i class="fa fa-twitter"></i></a> </li> <li> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw?utm_source=oneindiatamil&utm_campaign=stkyhdr" class="youtube-icon" target="_blank"><i class="fa fa-youtube"></i></a> </li> <li><a href="/live-tv/?utm_source=oneindiatamil&utm_campaign=stkyhdr" target="_blank"><img src="/images/live-tv.png" alt="Live TV" style="padding-top: 5px;"></a></li> </ul> </div> </div>--> <div class="oi-container"></div> <!-- Header Starts here --> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;    float: left;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 12px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 13px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
.livepatient a {
    padding: 0;
    margin: 0;
    height: 29px;
}
.livepatient {
     display: none;
    float: right;
    width: 120px;
}
</style> <section> <div class="oi-trending-links"> <span>&#2975;&#3007;&#2992;&#3014;&#2979;&#3021;&#2975;&#3007;&#2969;&#3021;</span> <a href="/topic/bihar-assembly-election-2020?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Article-TrendingTopics1">பீகார் தேர்தல்</a> <a href="/topic/admk?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Article-TrendingTopics2">அதிமுக</a> <a href="/topic/dmk?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Article-TrendingTopics3">திமுக</a> <a href="https://tamil.filmibeat.com/topic/bigg-boss-tamil-4?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Article-TrendingTopics4">பிக் பாஸ் தமிழ் 4</a> <a href="https://tamil.mykhel.com/cricket/ipl-2020-s4/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Article-TrendingTopics5">ஐபிஎல் 2020</a> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?utm_medium=articlepage&utm_source=OI-TA&utm_campaign=Live-Patients" target="_blank"> <img data-pagespeed-no-defer="" src="/images/patient-2.gif" style="height: 29px;"></a> </div> <a href="/topic/Aippasi-matha-rasi-palan-2020?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Article-TrendingTopics6">ஐப்பசி மாதம் 2020</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes" > <section> <div id="container" data-content_id="401475" data-category_id="21001" data-category_name="delhi" data-con_line="/news/delhi/"> <section> <div class="content clearfix"> <div class="leftpanel"> <article > <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="vuukleWrapper clearfix"><div class="vuukle-powerbar" style="height:40px;padding-bottom:10px;width: 300px;clear: both;"></div></div> <section> <div class="oi-alerts margin-bottom" data-cityname="delhi" style="margin-top: 10px!important;" id="cityalerts"> <div class="oi-alerts-img"> <div id="city-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
		&#2975;&#3014;&#2994;&#3021;&#2994;&#3007; &#2949;&#2986;&#3021;&#2975;&#3015;&#2975;&#3021;&#2975;&#3009;&#2965;&#2995;&#3009;&#2965;&#3021;&#2965;&#3009;
            </div> <div class="giz-subscribe-block" id="notification_bell_city" data-cityname="delhi">
			&#2984;&#3019;&#2975;&#3021;&#2975;&#3007;&#2986;&#3007;&#2965;&#3015;&#2999;&#2985;&#3016; &#2949;&#2985;&#3009;&#2990;&#2980;&#3007;
                <a href="javascript:void(0);" class="notification-bell-city" data-cityname="delhi"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="city-unsubscribe" style="display: none;"> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
			    For Daily Alerts
			</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> </div> </div> </div> </section> <div class="notify-overlay" id="notify-overlay" style="display: none;"></div> <div class="launch-popup" id="launch-popup" style="display: none;"> <div class="launch-popup-text">
&#2994;&#3015;&#2975;&#3021;&#2975;&#3000;&#3021;&#2975;&#3021; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3009;&#2975;&#2985;&#3021; &#2951;&#2979;&#3016;&#2984;&#3021;&#2980;&#3007;&#2992;&#3009;&#2969;&#3021;&#2965;&#2995;&#3021; <span id="notifyCityName">&#2975;&#3014;&#2994;&#3021;&#2994;&#3007;</span> &#2970;&#3014;&#2991;&#3021;&#2980;&#3007;
</div> <div class="launch-popup-btn"> <button class="launch-cancel">
Cancel
</button> <button class="launch-ok">
OK
</button> </div> </div> <div class="oi-bottom-similar-news-block"> <div class="progress-container"><span class="progress-bar" id="scrollBar"></span></div> <div class="oi-bottom-similar-news-heading">Just In <i class="watch-icon"></i></div> <div class="oi-bottom-similar-news-content"> <ul> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/trichirappalli/trichy-lalitha-jewellers-robberer-murugan-died-in-bengaluru-401474.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/murugan-lalitha-1603773931.jpg" alt="திருச்சி நகைக்கடை கொள்ளையில் தொடர்புடைய கொள்ளையன் முருகன் உயிரிழப்பு " /></div> <div class="oi-bottom-similar-news-tittle">திருச்சி நகைக்கடை கொள்ளையில் தொடர்புடைய கொள்ளையன் முருகன் உயிரிழப்பு </div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/india/woman-s-headless-body-found-in-up-s-meerut-401473.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/woman-s-headless-body-found-in-up-s-meerut-1-1603773915.jpg" alt="குப்பை மேட்டில் தலையில்லாத பெண்ணின் அழுகிய உடல் கண்டெடுப்பு.. இறந்தவருக்கு 30 வயசுதான் இருக்கும்! " /></div> <div class="oi-bottom-similar-news-tittle">குப்பை மேட்டில் தலையில்லாத பெண்ணின் அழுகிய உடல் கண்டெடுப்பு.. இறந்தவருக்கு 30 வயசுதான் இருக்கும்! </div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/delhi/viral-video-of-woman-dipping-her-hand-in-hot-oil-pan-401472.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/viral-video-of-woman-dipping-her-hand-in-hot-oil-pan-1603773238.jpg" alt="கொதிக்கும் எண்ணெய்யில் அசால்டாக கையை விட்டு.. இதுல சிரிப்பு வேற.. பார்க்கும் போதே நமக்கு பதறுதே!" /></div> <div class="oi-bottom-similar-news-tittle">கொதிக்கும் எண்ணெய்யில் அசால்டாக கையை விட்டு.. இதுல சிரிப்பு வேற.. பார்க்கும் போதே நமக்கு பதறுதே!</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/ramanathapuram/tn-fishermen-attacked-allegedly-by-srilanka-navy-401470.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/fishermen424-1603771538.jpg" alt="தமிழக மீனவர்கள் மீது இலங்கை கடற்படை கொடூர தாக்குதல்- ஒருவர் படுகாயம் " /></div> <div class="oi-bottom-similar-news-tittle">தமிழக மீனவர்கள் மீது இலங்கை கடற்படை கொடூர தாக்குதல்- ஒருவர் படுகாயம் </div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/chennai/kushboo-slams-vck-by-tweets-after-arrested-by-police-401469.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/kushboo42-1603769484.jpg" alt="போலீஸ் வேனில் குஷ்பு ஆவேசம்.. "கடைசி மூச்சு இருக்கும் வரை விடமாட்டேன்.." விசிகவுக்கு எச்சரிக்கை " /></div> <div class="oi-bottom-similar-news-tittle">போலீஸ் வேனில் குஷ்பு ஆவேசம்.. "கடைசி மூச்சு இருக்கும் வரை விடமாட்டேன்.." விசிகவுக்கு எச்சரிக்கை </div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/chennai/kushboo-sundar-arrested-near-chennai-while-trying-to-protest-against-thirumavalavan-401467.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/kushboo344-1603770587.jpg" alt="முட்டுக்காடு அருகே நடு ரோட்டில் காரை தடுத்து நிறுத்திய போலீஸ்.. குஷ்பு அதிரடி கைது " /></div> <div class="oi-bottom-similar-news-tittle">முட்டுக்காடு அருகே நடு ரோட்டில் காரை தடுத்து நிறுத்திய போலீஸ்.. குஷ்பு அதிரடி கைது </div> </a> </div> </li> </ul> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'><div id="div-gpt-ad-1433159226389-1" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div></div> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Delhi</div> <a href="/news/delhi/viral-video-of-woman-dipping-her-hand-in-hot-oil-pan-401472.html?utm_source=OI-TA&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/viral-video-of-woman-dipping-her-hand-in-hot-oil-pan-1603773238.jpg" alt="" /></div> <div class="oi-recom-art-title">கொதிக்கும் எண்ணெய்யில் அசால்டாக கையை விட்டு.. இதுல சிரிப்பு வேற.. பார்க்கும் போதே நமக்கு பதறுதே!</div> </a> </li> <li> <div class="oi-recom-art-heading">#Delhi</div> <a href="/news/delhi/prime-minister-modi-to-inaugurate-amp-address-401443.html?utm_source=OI-TA&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/modi22-1603720638.jpg" alt="" /></div> <div class="oi-recom-art-title">எரி சக்தி துறையில்.. இந்தியாவின் எதிர்காலம் சூப்பராக இருக்கிறது.. மோடி பெருமிதம்! </div> </a> </li> <li> <div class="oi-recom-art-heading">#Delhi</div> <a href="/news/chennai/onion-price-small-onion-1kg-price-rs-180-in-market-401442.html?utm_source=OI-TA&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/onion3-1603719869.jpg" alt="" /></div> <div class="oi-recom-art-title">சின்ன வெங்காயம் ஒரு கிலோ ரூ.180... வெங்காயம் இல்லாமல் சாம்பார் வைப்பது எப்படி டிப்ஸ் சொல்லுங்களேன் </div> </a> </li> <li> <div class="oi-recom-art-heading">#Delhi</div> <a href="/news/delhi/coal-scam-case-former-union-minister-dilip-ray-sentenced-to-3-year-imprisonment-401422.html?utm_source=OI-TA&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/former-union-minister-dilip-ray-sentenced-to-3-year-imprisonment-2323-1603708055.jpg" alt="" /></div> <div class="oi-recom-art-title">நிலக்கரி சுரங்க ஒதுக்கீடு முறைகேடு- ஒடிஷாவின் முன்னாள் மத்திய அமைச்சர் திலீப் ராய்க்கு 3 ஆண்டு சிறை </div> </a> </li> <li> <div class="oi-recom-art-heading">#Delhi</div> <a href="/news/delhi/indo-us-2-2-dialogue-mike-pompeo-mark-esper-to-arrive-in-india-today-401376.html?utm_source=OI-TA&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/mike-pompeo-132-1603681313.jpg" alt="" /></div> <div class="oi-recom-art-title">இன்று இந்தியா வரும் அமெரிக்க டாப் அமைச்சர்கள்.. 2+2 ஆலோசனை.. "ஜப்பான் மாதிரி நடக்காது.." அலறும் சீனா</div> </a> </li> <li> <div class="oi-recom-art-heading">#Delhi</div> <a href="/news/delhi/supreme-court-will-give-verdict-on-50-obc-quota-today-401371.html?utm_source=OI-TA&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2020/10/medical3454-1603675590.jpg" alt="" /></div> <div class="oi-recom-art-title">மத்திய அரசு வாதம் ஏற்பு.. ஓபிசி மாணவர்களுக்கு இவ்வாண்டு 50% கோட்டா இல்லை- உச்சநீதிமன்றம் தீர்ப்பு </div> </a> </li> </ul> </div> </div> <div id="article-video-block-new" style="min-height:800px;"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://tamil.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://tamil.goodreturns.in/market-update/sensex-up-by-0-28-nifty-trades-above-11-800-021157.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="சற்றே ஆறுதல் தந்த சென்செக்ஸ், நிஃப்டி.. 100 புள்ளிகளுக்கு மேல் ஏற்றம் கண்ட சென்செக்ஸ்..! " src="https://tamil.goodreturns.in/img/150x99/2020/10/stock-1603773707.jpg" /></a> <a href="https://tamil.goodreturns.in/market-update/sensex-up-by-0-28-nifty-trades-above-11-800-021157.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">சற்றே ஆறுதல் தந்த சென்செக்ஸ், நிஃப்டி.. 100 புள்ளிகளுக்கு மேல் ஏற்றம் கண்ட சென்செக்ஸ்..! </a> </li> <li id="nanoWdOut" class="clearfix" style="margin-top:10px;"> <div class="adg_native_nano" data-templateId_slotId="608_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#" alt ="adg_65_100x83"></a></div> </li> <li class="clearfix"> <a href="https://tamil.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://tamil.filmibeat.com/news/shivani-narayanan-dance-for-darling-dambakku-in-bigg-boss-vijayadashami-special-show-076530.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="டார்லிங் டம்பக்கு பாட்டுக்கு ஆடிய ஷிவானி.. முன்னழகை நிமிர்த்தி அவர் போட்ட ஆட்டம் இருக்கே.. யப்பா!" src="https://tamil.filmibeat.com/img/150x99/2020/10/gabri2-1603773400.jpg" /></a> <a href="https://tamil.filmibeat.com/news/shivani-narayanan-dance-for-darling-dambakku-in-bigg-boss-vijayadashami-special-show-076530.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">டார்லிங் டம்பக்கு பாட்டுக்கு ஆடிய ஷிவானி.. முன்னழகை நிமிர்த்தி அவர் போட்ட ஆட்டம் இருக்கே.. யப்பா!</a> </li> <li class="clearfix"> <a href="https://tamil.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://tamil.mykhel.com/cricket/ipl-2020-dhoni-will-lead-the-csk-in-next-season-also-says-ceo-kasi-viswanathan-022231.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="ஒரு மோசமான சீசன் எதையும் மாற்றிவிடாது.. 2021ல் தோனிதான் சிஎஸ்கே கேப்டன்..அணி நிர்வாகம் அதிரடி முடிவு" src="https://tamil.mykhel.com/img/150x99/2020/10/dhoni655-1603772586.jpg" /></a> <a href="https://tamil.mykhel.com/cricket/ipl-2020-dhoni-will-lead-the-csk-in-next-season-also-says-ceo-kasi-viswanathan-022231.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">ஒரு மோசமான சீசன் எதையும் மாற்றிவிடாது.. 2021ல் தோனிதான் சிஎஸ்கே கேப்டன்..அணி நிர்வாகம் அதிரடி முடிவு</a> </li> <li class="clearfix"> <a href="https://tamil.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://tamil.drivespark.com/four-wheelers/2020/hyundai-xcent-discontinued-sedan-removed-from-official-website-024557.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="இந்தியாவில் இருந்து விடைபெறுகிறதா எக்ஸ்சென்ட் காம்பெக்ட்-செடான்? சைலண்டாக நடவடிக்கை எடுத்த ஹூண்டாய்" src="https://tamil.drivespark.com/img/150x99/2020/10/hyundai-xcent-front-profile-1603742410.jpg" /></a> <a href="https://tamil.drivespark.com/four-wheelers/2020/hyundai-xcent-discontinued-sedan-removed-from-official-website-024557.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">இந்தியாவில் இருந்து விடைபெறுகிறதா எக்ஸ்சென்ட் காம்பெக்ட்-செடான்? சைலண்டாக நடவடிக்கை எடுத்த ஹூண்டாய்</a> </li> <li class="clearfix"> <a href="https://tamil.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://tamil.boldsky.com/insync/pulse/daily-horoscope-for-27th-october-2020-tuesday-in-tamil-029567.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="இன்னைக்கு இந்த 2 ராசிக்காரங்களுக்கு இருக்கிற இடத்தை தேடி பணம் வருமாம்... என்ஜாய் பண்ணுங்க...!" src="https://tamil.boldsky.com/img/150x99/2020/10/dh-tamil-3-1603713174.jpg" /></a> <a href="https://tamil.boldsky.com/insync/pulse/daily-horoscope-for-27th-october-2020-tuesday-in-tamil-029567.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">இன்னைக்கு இந்த 2 ராசிக்காரங்களுக்கு இருக்கிற இடத்தை தேடி பணம் வருமாம்... என்ஜாய் பண்ணுங்க...!</a> </li> <li class="clearfix"> <a href="https://tamil.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://tamil.careerindia.com/jobs/tanuvas-recruitment-2020-apply-for-assistant-executive-engineer-vacancy-006595.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="ரூ.50 ஆயிரம் ஊதியத்தில் தமிழ்நாடு கால்நடை பல்கலையில் பணியாற்ற ஆசையா?" src="https://tamil.careerindia.com/img/150x99/2020/10/tanuvasrecruitment2020applicationinvitedfordraughtingofficervacancy-1603533684.jpg" /></a> <a href="https://tamil.careerindia.com/jobs/tanuvas-recruitment-2020-apply-for-assistant-executive-engineer-vacancy-006595.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">ரூ.50 ஆயிரம் ஊதியத்தில் தமிழ்நாடு கால்நடை பல்கலையில் பணியாற்ற ஆசையா?</a> </li> <li class="clearfix"> <a href="https://tamil.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://tamil.gizbot.com/temp/oneplus-nord-pre-orders-startsjuly-15-via-amazon-how-tobook-andearn-extra-goodies-026126.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="ஒன்பிளஸ் நோர்ட் முன்பதிவு செய்து அமேசான் வழியாக கூடுதல் நன்மையைப் பெறுவது எப்படி?" src="https://tamil.gizbot.com/img/150x99x100/img/2020/07/amazonimage-1594793946.jpg" /></a> <a href="https://tamil.gizbot.com/temp/oneplus-nord-pre-orders-startsjuly-15-via-amazon-how-tobook-andearn-extra-goodies-026126.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">ஒன்பிளஸ் நோர்ட் முன்பதிவு செய்து அமேசான் வழியாக கூடுதல் நன்மையைப் பெறுவது எப்படி?</a> </li> <li class="clearfix"> <a href="https://tamil.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://tamil.nativeplanet.com/travel-guide/wokha-travel-guide-places-to-visit-things-to-do-and-how-t-003403.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="வோக்கா  சுற்றுலா - ஈர்க்கும் இடங்கள், செய்யவேண்டியவை மற்றும் எப்படி அடைவது" src="https://tamil.nativeplanet.com/img/150x99/2019/07/1-1563876698.jpg" /></a> <a href="https://tamil.nativeplanet.com/travel-guide/wokha-travel-guide-places-to-visit-things-to-do-and-how-t-003403.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">வோக்கா  சுற்றுலா - ஈர்க்கும் இடங்கள், செய்யவேண்டியவை மற்றும் எப்படி அடைவது</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"> <div id="leftSticky" style="width:300px;"> <div id="sidebarLeft"> <div class="leftSideOut"> <div class="adg_native_ibn" id="div_20190621180906" data-adUnitId="div_20190621180906" data-domain="" data-templateId="4022" data-slotId="1"></div> </div> </div> </div> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Delhi"> <div> <a href="/news/"><span>&#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div> <a href="/news/delhi/"><span>&#2975;&#3014;&#2994;&#3021;&#2994;&#3007;</span></a> </div> <!--<div class="liveTv-main-top"><span>live</span></div>--> <!--<span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span>--> </div> </nav> <h1 class="heading">அமெரிக்க ராணுவ சாட்டிலைட் படங்கள்.. உடனுக்குடன் இந்தியாவுக்கு கிடைக்கும்.. கையெழுத்தாகும் ஒப்பந்தம் </h1> <div class="io-category" style="display: none">Delhi</div> <div class="io-author" style="display: none">oi-Veerakumar</div> <!----> <div class="author-detail clearfix" data-author="Veerakumar" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/veerakumaran.html" title="Profile of Veerakumar " target="_blank"><strong>Veerakumar</strong></a></div> </div> <div class="time-date date-time">|
                                                                        <span> <time datetime="2020-10-27T10:29:05+05:30" itemprop="datePublished">
                                                                                Published: Tuesday, October 27, 2020, 10:29 [IST]
                                                                              </time> </span> </div> <div id="youtube_promo" > <!--<span class="youtube_promo_text">FOLLOW ONEINDIA TAMIL ON</span>--> <div class="g-ytsubscribe" data-channelid="UCpZBvTbjam0yTrD4HUUWTZw" data-layout="default" data-count="default"></div> </div> </div> <div id="d_social_media"></div> <p>டெல்லி: அமெரிக்காவின் ராணுவ செயற்கைக்கோள் புகைப்படங்களை, உடனுக்குடன் பெறுவதற்கு ஏற்பாடு செய்யும் வகையிலான ஒப்பந்தத்தில், இந்தியா மற்றும் அமெரிக்கா இன்று கையெழுத்திட உள்ளது.</p> <p>அமெரிக்க வெளியுறவுத்துறை அமைச்சர் மைக் பாம்பியோ மற்றும் அந்த நாட்டு பாதுகாப்பு துறை அமைச்சர் மார்க் எஸ்பர், ஆகியோர், நேற்று, இந்தியா வருகை தந்தனர். அவர்கள் இன்று இந்திய வெளியுறவுத்துறை அமைச்சர் ஜெய்சங்கர் மற்றும் பாதுகாப்புத்துறை அமைச்சர் ராஜ்நாத் சிங்குடன் ஆலோசனை நடத்த உள்ளனர்.</p> <p>2018 ஆம் ஆண்டு முதல் இது போல இவ்விரு நாடுகளின் வெளியுறவு மற்றும் பாதுகாப்புத் துறை அமைச்சர்கள் சந்தித்துக் கொள்கிறார்கள். 2+2 மீட்டிங் என்று இந்த ஆலோசனைக்கு பெயர் சூட்டப்பட்டுள்ளது.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c1' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" data-elementid='4'> <div id='div-gpt-ad-1468987604107-0' class='oi-axt'></div> </div> </div> <p><span class="deepLinkPromo"><a href="https://tamil.oneindia.com/news/washington/full-approval-in-the-united-states-for-remdesivir-401148.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://tamil.oneindia.com/img/2020/10/remdesivir4-1603429313.jpg" />கொரோனா சிகிச்சைக்கான... ரெம் டெசிவர் மருந்துக்கு அமெரிக்கா முழு ஒப்புதல்...!</a></span></p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf496414-401475" data-gal-headline="ஒப்பந்தம்" data-gal-desc="இன்றைய சந்திப்பின்போது, பல்வேறு முக்கியமான ஒப்பந்தங்கள் கையெழுத்தாக உள்ளன. அதில் ஒரு ஒப்பந்தம் தான் அமெரிக்காவின் ராணுவ செயற்கைக்கோள் வசத..." data-gal-src="tamil.oneindia.com/img/600x100/2020/10/us-india67-1603774670.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2020/10/us-india67-1603774670.jpg" alt="ஒப்பந்தம் " title="" class="sliderImg image_listical" /></figure> </div> <div class="clearfix"> <div class="para_head"> <h2>ஒப்பந்தம்</h2> </div> <p>இன்றைய சந்திப்பின்போது, பல்வேறு முக்கியமான ஒப்பந்தங்கள் கையெழுத்தாக உள்ளன. அதில் ஒரு ஒப்பந்தம் தான் அமெரிக்காவின் ராணுவ செயற்கைக்கோள் வசதியை இந்தியா பெற்றுக் கொள்ளும் என்ப.து உடனுக்குடனான செயற்கைக்கோள் படங்கள், ரகசியமான தகவல்கள் போன்றவற்றை அமெரிக்கா ராணுவத்திடம் இருந்து இந்தியா பெற்றுக் கொள்வதற்கு இந்த ஒப்பந்தம் ஏற்பாடு செய்யும்.</p> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf496415-401475" data-gal-headline="அமைச்சர்கள் திருப்தி" data-gal-desc="அடிப்படை பரிமாற்றம் மற்றும் ஒத்துழைப்பு ஒப்பந்தம் என்று பெயர் சூட்டப்பட்டுள்ள இந்த ஒப்பந்தம் இன்று கையெழுத்தாகும் என்று அரசு வெளியிட்டுள்..." data-gal-src="tamil.oneindia.com/img/600x100/2020/10/us-india3-1603774661.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure class="onImage"><img src="/img/2020/10/us-india3-1603774661.jpg" alt="அமைச்சர்கள் திருப்தி " title="" class="sliderImg image_listical" /></figure> </div> <div class="clearfix"> <div class="para_head"> <h2>அமைச்சர்கள் திருப்தி</h2> </div> <p>அடிப்படை பரிமாற்றம் மற்றும் ஒத்துழைப்பு ஒப்பந்தம் என்று பெயர் சூட்டப்பட்டுள்ள இந்த ஒப்பந்தம் இன்று கையெழுத்தாகும் என்று அரசு வெளியிட்டுள்ள செய்திக்குறிப்பில் தெரிவிக்கப்பட்டுள்ளது. ராஜ்நாத் சிங் மற்றும் மார்க் எஸ்பர் ஆகிய இருவரும் இந்த ஒப்பந்தத்தில் திருப்தி அடைந்து உள்ளதாகவும் அதில் தெரிவிக்கப்பட்டுள்ளது.</p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf496416-401475" data-gal-headline="மூன்றாவது சந்திப்பு" data-gal-desc="இந்தியா மற்றும் அமெரிக்கா இடையேயான 2 ப்ளஸ் 2 பேச்சுவார்த்தைகள், 2018ம் ஆண்டு, செப்டம்பர் மாதம் டெல்லியில் நடைபெற்றது. இரண்டாவது சந்திப்பு..." data-gal-src="tamil.oneindia.com/img/600x100/2020/10/us-india435-1603774652.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2020/10/us-india435-1603774652.jpg" alt="மூன்றாவது சந்திப்பு " title="" class="sliderImg image_listical" /></figure> </div> <div class="clearfix"> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c4" id='div-gpt-ad-1468987604107-1' data-exec="0" data-adval="0" data-elementid="5"></div> </div> <div class="para_head"> <h2>மூன்றாவது சந்திப்பு</h2> </div> <p>இந்தியா மற்றும் அமெரிக்கா இடையேயான 2 ப்ளஸ் 2 பேச்சுவார்த்தைகள், 2018ம் ஆண்டு, செப்டம்பர் மாதம் டெல்லியில் நடைபெற்றது. இரண்டாவது சந்திப்பு 2019ஆம் ஆண்டு, அமெரிக்க தலைநகர் வாஷிங்டனில் நடைபெற்றது. தற்போது இந்தியாவில் இந்த சந்திப்பு நடக்கிறது.</p> </div> </div> <div class="clear"></div> <div class="promote_oi_articles"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf496417-401475" data-gal-headline="மலபார் பயிற்சி" data-gal-desc="இதனிடையே அடுத்த மாதம் நடைபெற உள்ள மலபார் கடற்பயிற்சியில், ஆஸ்திரேலியா பங்கேற்ற உள்ளதற்கு மார்க் எஸ்பர் வரவேற்பு தெரிவித்துள்ளார். 1992 ஆம..." data-gal-src="tamil.oneindia.com/img/600x100/2020/10/us-india3453-1603774644.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2020/10/us-india3453-1603774644.jpg" alt=" மலபார் பயிற்சி " title="" class="sliderImg image_listical" /></figure> </div> <div class="clearfix"> <div class="para_head"> <h2>மலபார் பயிற்சி</h2> </div> <p>இதனிடையே அடுத்த மாதம் நடைபெற உள்ள மலபார் கடற்பயிற்சியில், ஆஸ்திரேலியா பங்கேற்ற உள்ளதற்கு மார்க் எஸ்பர் வரவேற்பு தெரிவித்துள்ளார். 1992 ஆம் ஆண்டு முதல் அமெரிக்கா மற்றும் இந்திய கடற்படையினர் இணைந்து மலபார் பயிற்சியில் ஈடுபட்டு வருகின்றனர். ஜப்பான் மற்றும் ஆஸ்திரேலியா ஆகிய நாடுகளும் அடுத்த மாதம் நடைபெற உள்ள இந்த பயிற்சியில் இணைய உள்ளனர்.</p><div id='div-gpt-ad-1542173993327-0'></div> </div> </div> <div class="clear"></div> </div> </div> <div class="c2"></div> </div> <div class="politician_flag" data-politician="no" data-article-id="401475"></div> <p class="mat_promo"><a href="http://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100384115364" class="exclude" target="_blank" rel="noopener"><span class="mat1 c5">வரன் தேடுகிறீர்களா? தமிழ் மேட்ரிமோனியில் இன்றே பதிவு செய்யுங்கள்</span> <span class="mat2">- பதிவு இலவசம்!</span></a></p> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/news/delhi/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylink"> <h2 class="widgetHeading">மேலும் <span>டெல்லி</span> செய்திகள் <i></i></h2> </a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/news/delhi/nda-to-win-bihar-assembly-election-times-now-cvoter-opinion-poll-401368.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/nitish-kumar4-1603649386.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/nda-to-win-bihar-assembly-election-times-now-cvoter-opinion-poll-401368.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=citylinkslider">பீகாரில் ஜேடியூ-பாஜக கூட்டணிக்கு 147 இடங்கள் கிடைக்க வாய்ப்பு: டைம்ஸ் நவ்- சிவோட்டர் கருத்து கணிப்பு</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/rbi-governor-shaktikanta-das-tests-positive-for-coronavirus-401358.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/rbi677-1594446596-1603634226.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/rbi-governor-shaktikanta-das-tests-positive-for-coronavirus-401358.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=citylinkslider">ரிசர்வ் வங்கி ஆளுநர் சக்திகாந்த தாஸுக்கு கொரோனா பாதிப்பு</a></div> </li> <li><iframe src="https://tamil.oneindia.com/common/outb-widget.html" class="outb-none" height="240" width="170" scrolling="no"></iframe></li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/centre-rss-allow-to-china-to-take-our-land-rahul-gandhi-401355.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/rahul-1603632652.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/centre-rss-allow-to-china-to-take-our-land-rahul-gandhi-401355.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=citylinkslider">சீனா விவகாரத்தில் உங்களுக்குத்தான் உண்மை தெரியும்... ஆர்எஸ்எஸ் மோகன் பகவத் மீது ராகுல் பாய்ச்சல்</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/asaduddin-owaisi-responds-to-rss-chief-mohan-bhagwat-on-caa-row-401349.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/ttt-1603627760.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/asaduddin-owaisi-responds-to-rss-chief-mohan-bhagwat-on-caa-row-401349.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=citylinkslider">சி.ஏ.ஏ. விவகாரம்- முஸ்லிம்கள் குழந்தைகள் அல்ல.. ஆர்.எஸ்.எஸ். மோகன் பகவத்துக்கு ஓவைசி பொளேர் பதில்</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/we-will-know-about-an-interesting-person-ponmariappan-from-tamil-nadu-pm-modi-401323.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/modi54-1603610115.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/we-will-know-about-an-interesting-person-ponmariappan-from-tamil-nadu-pm-modi-401323.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=citylinkslider">வணக்கம் நல்லா இருக்கீங்களா?.. தூத்துக்குடி பொன் மாரியப்பனிடம் தமிழில் பேசிய பிரதமர் மோடி</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/mann-ki-baat-we-must-light-a-lamp-for-these-brave-sons-daughters-of-mother-india-says-modi-401322.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/modi25-1603608487.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/mann-ki-baat-we-must-light-a-lamp-for-these-brave-sons-daughters-of-mother-india-says-modi-401322.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=citylinkslider">இந்த பண்டிகையில் நமது ராணுவ வீரர்களுக்காக விளக்கு ஏற்ற வேண்டும்.. பிரதமர் மோடி</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/india-records-50-129-fresh-coronavirus-cases-401317.html?utm_source=articlepage-Slot1-13&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/corona34553-1603606665.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/india-records-50-129-fresh-coronavirus-cases-401317.html?utm_source=articlepage-Slot1-13&utm_medium=dsktp&utm_campaign=citylinkslider">இந்தியாவில் கடந்த 24 மணிநேரத்தில் 50,129 பேருக்கு கொரோனா பாதிப்பு உறுதி</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/diwali-gift-how-much-will-be-the-benefit-from-compound-interest-waiver-during-moratorium-401306.html?utm_source=articlepage-Slot1-14&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/money734-1603592620.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/diwali-gift-how-much-will-be-the-benefit-from-compound-interest-waiver-during-moratorium-401306.html?utm_source=articlepage-Slot1-14&utm_medium=dsktp&utm_campaign=citylinkslider">மக்களுக்கு தீபாவளி பரிசு.. கடன் வாங்கியவர்களுக்கும் மட்டுமல்ல கடனை கட்டியவர்களுக்கும் சூப்பர் சலுகை</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/article-370-won-t-be-restored-union-law-minister-ravi-shankar-prasad-401301.html?utm_source=articlepage-Slot1-15&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/minister-ravi-shankar-prasad-1-1603588215.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/article-370-won-t-be-restored-union-law-minister-ravi-shankar-prasad-401301.html?utm_source=articlepage-Slot1-15&utm_medium=dsktp&utm_campaign=citylinkslider">தேசிய கொடியை அவமதிக்கிறீங்க.. மீண்டும் 370வது பிரிவு கிடையாது: மெகபூபாவுக்கு ரவிசங்கர்பிரசாத் குட்டு</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/wife-of-dig-part-of-sit-probing-hathras-case-dies-401297.html?utm_source=articlepage-Slot1-16&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/hathras-1603566051.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/wife-of-dig-part-of-sit-probing-hathras-case-dies-401297.html?utm_source=articlepage-Slot1-16&utm_medium=dsktp&utm_campaign=citylinkslider">ஹத்ராஸ் சம்பவத்தை விசாரிக்கும் போலீஸ் அதிகாரி மனைவி தற்கொலை.. உ.பி.யில் ஷாக்</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/onion-price-hike-heavy-rains-many-parts-of-country-onion-gone-up-to-rs-100-401293.html?utm_source=articlepage-Slot1-17&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/onion2-1603560720.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/onion-price-hike-heavy-rains-many-parts-of-country-onion-gone-up-to-rs-100-401293.html?utm_source=articlepage-Slot1-17&utm_medium=dsktp&utm_campaign=citylinkslider">மழையால் குறைந்த வெங்காய சாகுபடி - பல மாநிலங்களில் ஒரு கிலோ 100 ரூபாய்க்கு விற்பனை</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/delhi/centre-extends-time-for-filing-income-tax-return-for-fy20-till-december-31-401279.html?utm_source=articlepage-Slot1-18&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2020/10/incometax1-1603543072.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/delhi/centre-extends-time-for-filing-income-tax-return-for-fy20-till-december-31-401279.html?utm_source=articlepage-Slot1-18&utm_medium=dsktp&utm_campaign=citylinkslider">வருமான வரி தாக்கல் செய்ய மேலும் கால நீட்டிப்பு!</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
    நாள் முழுவதும் oneindia செய்திகளை உடனுக்குடன் பெற
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</p> </div> <div class="oi-article-share">&nbsp;<div class="vulu_outter">&nbsp;<div class="vuukle-powerbar-vertical" >&nbsp;</div></div></div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> </div> </article> <!--<div style="float:right;" id="view_cmtns"></div>--> <div class="taboola-widget"> <div id="div_45207480769772"> <div id="belowContent" style="clear:both;width:98%"> <div class="belowConOut"> <div id="belowContentWidget"> <div id="adg_native_ocean" data-slotId="1" data-templateId="3948" data-oceanFlag="1" data-divId="adg_native_ocean"> </div> </div> <!-- Composite Start --> <!--<div id="M519556ScriptRootC893214"></div>--> <!-- Composite End --> </div> </div> </div> <div style="width: 97%;"> <div data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> </div> <div id="inread" style="clear: both;"></div> <div id="impulserWidget"></div> <div></div> </div> <div id="tag-container" class="article-tags" data-tags="india, us, military, agreement, satellite, இந்தியா, அமெரிக்கா, ராணுவம், ஒப்பந்தம், செயற்கைக்கோள்" data-eng-tags="india, us, military, agreement, satellite"> <span class="tags_head">Read more about: </span> <h3> <a title="india" href="/topic/india">india</a> <a title="us" href="/topic/us">us</a> <a title="military" href="/topic/military">military</a> <a title="agreement" href="/topic/agreement">agreement</a> <a title="satellite" href="/topic/satellite">satellite</a> <a title="இந்தியா" href="/topic/இந்தியா">இந்தியா</a> <a title="அமெரிக்கா" href="/topic/அமெரிக்கா">அமெரிக்கா</a> <a title="ராணுவம்" href="/topic/ராணுவம்">ராணுவம்</a> <a title="ஒப்பந்தம்" href="/topic/ஒப்பந்தம்">ஒப்பந்தம்</a> <a title="செயற்கைக்கோள்" href="/topic/செயற்கைக்கோள்">செயற்கைக்கோள்</a></h3> </div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
										India will get access of data and images on real time basis from United States military satellites under an agreement to be signed during on ongoing visit of secretary of state Mike Pompeo on defence secretary Mark Esper. 
										</div> </div> <div class="article-published">Story first published: Tuesday, October 27, 2020, 10:29 [IST]</div> <div class="dayindex-link">
                                                                                Other articles published on  <a href="/2020/10/27/">Oct 27, 2020</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-emote"></div> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div class="non-friendly-scatter"> </div> <!--										<div id="CrowdynewsContainer"><div data-crowdynews-widget="OneIndia_social-news-feed-tamil-vertical1455196750"><script src="//widget.crowdynews.com/OneIndia_social-news-feed-tamil-vertical1455196750.js" async="true"></script></div></div>--> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <!--<div class="newsletter_form clearfix" style="padding: 0;height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name" style="padding: 0;"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image"  src="/images/subscribe.jpg" alt="subscribe"  title="Sign Up for Our Free Email Newsletter"  onclick="return postformById('useradd',this.form);"  class="subscribeBtn"/> </div> </form> </div>--> <div style="min-height: 250px;padding-bottom:15px;"> <!--cricket-island--> <div id='div-gpt-ad-1384333200712-13'></div> <!--news-300x250--> <div id='div-gpt-ad-1384768848244-23' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 13px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <!---#include virtual="/common/article-top-updates.html"--> </div> </div> <div id="artRight"></div> <!--
<div id="sidebarRight"> <div class="rightSideOut gap10"><div class="OUTBRAIN" data-src="https://tamil.oneindia.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div>
--> <div id="sidebarRight"> <div class="rightSideOut"> <div class="rightSideOut"><div class="adg_native_ibn" id="div_20190621180905" data-adUnitId="div_20190621180905" data-domain="" data-templateId="4023" data-slotId="1"></div></div> </div> </div> <!--<div id="mp_ad"></div>--> <div class="gap10" style="padding: 10px 0;"> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <!--oitamil-300x250-right--> <div id='div-gpt-ad-1384768848244-9' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt"></div> </div> </div> <div id="oneindia_polls_container"></div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="5680195d-ff15-4c99-ad8e-0c2c261582ea"></div><div id="div-insticator-ad-2"></div></div> <div class="gap10" style="padding-top: 15px;"> <div id="articleRightVideos" style="padding: 10px 0; clear: both;"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-10" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> </section> <!-- Footer Starts here --> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 13px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;" ><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 13px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 13px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 14px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 14px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="line-height: 14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <!--<li><a href="https://tamil.oneindia.com/" class="lang-tamil"style="font-size:14px;">தமிழ் <i class="fa fa-angle-right"></i></a></li>--> <li ><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 11px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links"> <div class="footer-heading"><span></span>Explore Tamil Oneindia</div> <ul> <li><a href="https://tamil.oneindia.com/memes/"><i class="fa fa-angle-right"></i>மீம்ஸ் </a></li> <li><a href="https://tamil.oneindia.com/videos/"><i class="fa fa-angle-right"></i>வீடியோ </a></li> <li><a href="/news/india/"><i class="fa fa-angle-right"></i>இந்தியா </a></li> <li><a href="/news/tamilnadu/"><i class="fa fa-angle-right"></i>தமிழகம் </a></li> <li><a href="/news/business/"><i class="fa fa-angle-right"></i>வர்த்தகம் </a></li> </ul> <ul> <li><a href="/news/srilanka/"><i class="fa fa-angle-right"></i>இலங்கை </a></li> <li><a href="https://coupons.oneindia.com"><i class="fa fa-angle-right"></i>கூப்பன்கள்</a></li> <li><a href="/news/world/"><i class="fa fa-angle-right"></i>உலகம் </a></li> <li><a href="/news/"><i class="fa fa-angle-right"></i>செய்திகள்</a></li> <li><a href="https://tamil.mykhel.com/"><i class="fa fa-angle-right"></i>விளையாட்டு </a></li> <li><a href="/editor-speaks/"><i class="fa fa-angle-right"></i>ஆசிரியர் பக்கம் </a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Tamil</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatamil" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
			</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=22"/> <style type="text/css">
    #notification-link {
    font-size: 14px;
    line-height: 27px;
    padding: 7px 0;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
        font-size: 17px;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>உடனடி நியூஸ் அப்டேட்டுகள்</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="covidwdg" style="position: fixed; right:0px; bottom:60px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 110px;width:150px;" src="https://tamil.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> <!-- Footer Ends here --> </div> </section> </div> <!-- Container Ends here --> </div> <!-- Wrapper Ends here --> <input type="hidden" value="401475" name="content_id" /> <!--<meta itemprop="name" content="Tamil oneindia" />--> <script type="text/javascript" data-pagespeed-no-defer>
	    var d = new Date();
	    var n = d.getMilliseconds();
	    var urlburst = 'v='+n;
	    if(window.location.search==='?staging'){
		var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
	    }else{
		var conFile = '/common/build/js/oiframework-desk-app.min.js?v=2.0.116'
	    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script type="text/javascript" data-pagespeed-no-defer>
function adgebra_afpf(){
    var adgf_p1="3"; var adgf_p2="0"; var adgf_p3="0"; var adgf_p4=""; var adgf_p5=""; 
    var adgFtSc=document.createElement("script"); 
    adgFtSc.id="adg_pixel_footer_script"; 
    document.body.appendChild(adgFtSc); 
    adgFtSc.async=true; 
    var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5; adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;
}
function adgebra_main(){
    var adg_headerJs = document.createElement("script");
    document.head.appendChild(adg_headerJs);
    adg_headerJs.async = true;
    adg_headerJs.src = "https://adgebra.co.in/AdServing/adgebra.js";
}
var adgebraLoad = 0;
window.addEventListener('scroll', function(e) {
    if(adgebraLoad==0){
        adgebraLoad=1;
        if(document.getElementById("containerMain") && document.getElementById("containerMain").hasAttribute("data-page_type")) {
        var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
            if (pageType == 'article') {
              adgebra_afpf();
            }
        }
       adgebra_main(); 
    }
});
</script> <!--<style type="text/css">
.oi-topad-sticky {
  position: fixed;
  top: 0;
  width: 1000px;
z-index: 999999999999;
 background-color: #dbdbdb;
-webkit-transition: all 0.6s 0s linear;
-moz-transition: all 0.6s 0s linear;
-o-transition: all 0.6s 0s linear;
transition: all 0.6s 0s linear;
}
</style> <script type="text/javascript" data-pagespeed-no-defer>
if(document.getElementById("containerMain") && document.getElementById("containerMain").hasAttribute("data-page_type")) {
var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
var lb = document.getElementById("containerMain").getAttribute("data-article-type");
if (pageType == 'article' || pageType == 'article_promo') {
var counter; //1000 will  run it every 1 second
var topAdSticky = 0;
var topAdCnt = 0;
var topAdCntTime = 0;
function removeFadeOut() {
  if(document.getElementById("topleaderboard")){
    var fadeTarget = document.getElementById("topleaderboard");
    var fadeEffect = setInterval(function () {
        if (!fadeTarget.style.opacity) {
            fadeTarget.style.opacity = 1;
        }
        if (fadeTarget.style.opacity > 0) {
            fadeTarget.style.opacity -= 0.1;
        } else {
            fadeTarget.classList.remove("oi-topad-sticky");
            fadeTarget.removeAttribute("style");
            clearInterval(fadeEffect);
        }
    }, 100);
  }
}
function timer()
{
  topAdCnt=topAdCnt+1;
  if (topAdCnt == topAdCntTime)
  {
    if(document.getElementById("topleaderboard")){
      var element = document.getElementById("topleaderboard");
      element.classList.remove("oi-topad-sticky");
    }
     clearInterval(counter);
     return;
  }
}
console.log(adStartCnt+ " AD COUNTER" + adMainTime);
window.addEventListener('scroll', function(e) {
    if(topAdSticky==0){
        topAdSticky=1;
        //if(adStartCnt != 0){
            if(adStartCnt < adMainTime){
              topAdCntTime = parseInt(adMainTime) - parseInt(adStartCnt);
            }else if(adStartCnt >= adMainTime){
              topAdCntTime = 2;
            }
            
            var adCheckTimer = setInterval(function(){
              if(adLoaded==1){
                  if(document.getElementById("topleaderboard")){
                    var element = document.getElementById("topleaderboard");
                      element.classList.add("oi-topad-sticky");
                      clearInterval(adCheckTimer);
                      counter=setInterval(timer, 1000);
                      clearInterval(adLoadTimer);
                    }
                  }
             }, 1000);
      //}
    }
});
}
}
</script>--> <script>
if(window.location.search.indexOf('ua')>-1){
        var x = navigator.userAgent;
        if(document.getElementById('uagent')){
                        document.getElementById('uagent').innerHTML=x;
        }
}

(function (window, document, undefined) {
var fetchUserFollowDetails = function () {
  var following_cats = {};
  var follow_cats = localStorage.getItem("user_fetch_details");
      if(follow_cats=="" || follow_cats=="undefined" || follow_cats==null){
            follow_cats = "";
      }
      var gcmid = localStorage.getItem("oi_gcm_id");
      if(gcmid=="" || gcmid=="undefined" || gcmid==null){
            gcmid = "";
      }
      if(follow_cats==""){
          following_cats = {"category":null};
      }else{
          var followArr = follow_cats.split(',');
          var catArr = [];
          var newcatArr;
          for(var i=0;i<followArr.length;i++){
            var newObj = {};
            newObj['category_id'] = followArr[i].split(':::')[0];
            newObj['website_id'] = followArr[i].split(':::')[1];
            catArr.push(newObj);
            newcatArr = JSON.stringify(catArr);
          }
          following_cats['category'] = newcatArr;
          if(gcmid==''){
            following_cats['gcm_id'] = null;
          }else{
            following_cats['gcm_id'] = gcmid;
          }

      }
      following_cats = JSON.stringify(following_cats);
      return following_cats;
}
window.fetchUserFollowDetails = fetchUserFollowDetails;
})(window, document);
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('oneindiata.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=ta&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--
<script type="text/javascript" data-pagespeed-no-defer>
var PREBID_TIMEOUT = 2000;
setTimeout(function() {
        if (typeof(pbjs)!="undefined" && pbjs.adserverRequestSent) {
                        console.log("Prebid failed...Loading DFP...");
                return;
        }

            googletag.cmd.push(function() {

               googletag.pubads().refresh();
            });
}, PREBID_TIMEOUT);
</script>

--> <!-- Start ZEDO OneIndia_Regional_Secure_300x250InView Tag --> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none' ></div> </div> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
function SetYear() {
    var thisDate = new Date();
    var thisYear = thisDate.getFullYear();
    document.getElementById('curYear').innerHTML = thisYear;
}
if (document.getElementById('curYear')) {
    SetYear();
}

</script> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'OITA';
    var lang = 'ta';
     var randomh=Math.random();
     var today = new Date();
     var urlBurstParam = today.getHours();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+urlBurstParam;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
 if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://tamil.oneindia.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1175_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}

 </script> <script>
if(document.getElementById("right-top-promo")){
var homeRightShuffle = document.getElementById("right-top-promo");;
for (var i = homeRightShuffle.children.length; i >= 0; i--) {
    homeRightShuffle.appendChild(homeRightShuffle.children[Math.random() * i | 0]);
}
}
</script> <script>
(function(){
            var today = new Date();
	//var urlBurstParam = today.getDate();
            var urlBurstParam = today.getHours();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=ta&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script>
function liveTime(){
var currentTime = new Date();
var hours = currentTime.getHours();
var minutes = currentTime.getMinutes();
var sec = currentTime.getSeconds();
if (minutes < 10){
    minutes = "0" + minutes;
}
if (sec < 10){
    sec = "0" + sec;
}
var t_str = hours + ":" + minutes + ":" + sec + " IST";
if(document.getElementById('liveBlogTime'))
{
document.getElementById('liveBlogTime').innerHTML = t_str;
}
}
if(document.getElementById('liveBlogDate'))
{
var ct = new Date();
var months = ['Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec'];
var year = ct.getFullYear();
var month = months[ct.getMonth()];
var day = ct.getDate();
var d_str = day+' '+month+','+year;
document.getElementById('liveBlogDate').innerHTML = d_str;
}
if(document.getElementById('liveBlogTime'))
{
liveTime();
setInterval("liveTime()",1000);
}
</script> <script>
if (document.getElementById("artRightComparhensive")) {
	if (document.getElementById("containerMain")) {
    var pageTypeArticle = document.getElementById("containerMain").getAttribute("data-page_type");
    if (pageTypeArticle == 'article') {
        if (document.getElementById("tag-container")) {
            var engtag = document.getElementById("tag-container").getAttribute("data-eng-tags");
            if (document.getElementById("container") && document.getElementById("container").hasAttribute("data-content_id")) {
                var content_id = document.getElementById("container").getAttribute("data-content_id");
            } else {
                var content_id = '';
            }
            var hostname = window.location.hostname;
             var comURL = 'https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=ta&ref=' + hostname + '&avoid=' + content_id + '&tag=' + engtag +'&domainwise=true';
           
            fetch(comURL, {
                method: "post"
            }).then(function(e) {
                    e.text().then(function(data) {
                        if (document.getElementById('artRightComparhensive')) {
document.getElementById('artRightComparhensive').innerHTML = data;
                        }
                    })["catch"](function(e) {
                        console.log("Fetch Error :-S", e);
                    });
                });
        }
      }
  } 
 


 }

if(document.getElementById("comphBack")){
	document.getElementById("comphBack").addEventListener("click", function(){
  		var doc_referrer = document.referrer;
  		if(doc_referrer != '' && doc_referrer != undefined && doc_referrer != null){
  			window.location.href=doc_referrer;
  		}else{
  			window.location.href='/';
  		}
	});
}

</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("oitamil_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },

    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </body> </html>