<!DOCTYPE html> <html lang="ta"> <head data-altimg="I want to live long, once said Karunanidhi "> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>நான் வாழ வேண்டும் என்று விரும்புகிறேன்.. வைரலாகும் கருணாநிதி பேச்சு | I want to live long, once said Karunanidhi - Tamil Oneindia </title> <meta name="description" content="I want to live long, once said Karunanidhi in a public meeting. "/> <meta name="news_keywords" content="karunanidhi health, karunanidhi health condition, karunanidhi best speech, karunanidhi speech on his life, கருணாநிதி நலமுடன் இருக்கிறார், கருணாநிதி உடல் நிலை, கருணாநிதி லேட்டஸ்ட் உடல் நிலை, கருணாநிதி சிறந்த மேடை பேச்சு, வாழ்க்கை பற்றி கருணாநிதி பேச்சு "/> <meta property="article:published_time" content="2018-07-29T11:00:33+05:30" data-published_date="2018-07-29"/> <meta property="article:author" content="Veera Kumar" data-author="oi-Veera Kumar" data-match-video="false"/> <meta property="og:title" content="நான் வாழ வேண்டும் என்று விரும்புகிறேன்.. வைரலாகும் கருணாநிதி பேச்சு "/> <meta property="og:description" content="I want to live long, once said Karunanidhi in a public meeting. "/> <meta property="og:url" content="https://tamil.oneindia.com/news/tamilnadu/i-want-live-long-once-said-karunanidhi-326033.html"/> <link rel="image_src" href="https://tamil.oneindia.com/img/2018/07/karunanidhi-1121-600-1532842213.jpg"/> <meta property="og:image" content="https://tamil.oneindia.com/img/2018/07/karunanidhi-1121-600-1532842213.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" value="notranslate"/> <meta property="og:site_name" content="https://tamil.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="45898273578"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatamil"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsTamil"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="twitter:app:id:iphone" content="617925711"/> <meta name="twitter:app:name:googleplay" content="OneIndia Mobile News"/> <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/oneindia-tamil-news/id617925711"/> <meta name="twitter:image" content="https://tamil.oneindia.com/img/2018/07/karunanidhi-1121-600-1532842213.jpg?29072018120612"/> <meta name="twitter:title" content="நான் வாழ வேண்டும் என்று விரும்புகிறேன்.. வைரலாகும் கருணாநிதி பேச்சு "/> <meta name="twitter:url" content="https://tamil.oneindia.com/news/tamilnadu/i-want-live-long-once-said-karunanidhi-326033.html?29072018120612"/> <meta name="twitter:description" content="I want to live long, once said Karunanidhi in a public meeting. "/> <meta name="twitter:creator" content="thatsTamil"/> <meta name="twitter:domain" content="https://tamil.oneindia.com"/> <meta name="DC.date.issued" content="2018-07-29T11:00:33+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://tamil.oneindia.com/news/tamilnadu/i-want-live-long-once-said-karunanidhi-326033.html"/> <link rel="amphtml" href="https://tamil.oneindia.com/amphtml/news/tamilnadu/i-want-live-long-once-said-karunanidhi-326033.html"> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var oi_adblocker=false;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="thatstamil";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://tamil.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-020552.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-13','auto',{'name':'oneindiata'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiata.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiata.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical')){if(canonical_url.length>0){ga('oneindiata.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.send','pageview');ga('oneindiata.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "தமிழ் ஒன்இந்தியா",
  "url" : "https://tamil.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/oneindia-tamil-logo.jpg",
      "width": 150,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindiatamil",
  "https://twitter.com/thatsTamil",
  "https://plus.google.com/+OneindiaTamil"]
}
</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiata.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-13";}</script> <script src="https://rtbcdn.andbeyond.media/prodprebidheader-325863.js?v=1" async></script> <script src="https://rtbcdn.andbeyond.media/prod-global-325817.js?v=1" async></script> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var urlloc1=document.location.href;var result=urlloc1.indexOf("/sports/");var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[];var bottomSlot=[];var slot1,slot2;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);googletag.cmd.push(function(){googletag.defineSlot('/1008496/tamil-island',[[300,250],[300,600]],'div-gpt-ad-1384768848244-23').addService(googletag.pubads());googletag.defineSlot('/1008496/tamil-top',[[728,90],[970,90],[970,250]],'div-gpt-ad-1384768848244-25').addService(googletag.pubads());if(screen.width>=1280){var refreshSlot=googletag.defineSlot('/1008496/oneindia-inside-tamil-right-rail',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1433159226389-1').addService(googletag.pubads());}googletag.defineSlot('/1008496/oitamil-300x250-right',[[300,250],[300,600]],'div-gpt-ad-1384768848244-9').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1468987604107-0')){slot1=googletag.defineSlot('/1008496/oi-tam-inarticle-300x250-1',[[300,250]],'div-gpt-ad-1468987604107-0').addService(googletag.pubads());}if(document.getElementById('div-gpt-ad-1468987604107-1')){slot2=googletag.defineSlot('/1008496/oi-tam-inarticle-300x250-2',[[300,250]],'div-gpt-ad-1468987604107-1').addService(googletag.pubads());}if(data_match_vdo){googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP','div-gpt-ad-1455686581066-0').addService(googletag.pubads());}var vuukle_slot=googletag.defineSlot('/1008496/vuukle-comments-300x250',[[250,250],[300,250],[400,250],[480,300],[728,90],[970,90],[970,250],[600,300],[600,338],[300,600]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());var containerElem=document.getElementById('containerMain');if(containerElem){if(containerElem.hasAttribute('data-adcont_identity')){var oicmscontidentify=containerElem.getAttribute('data-adcont_identity');if(oicmscontidentify=="true"){target_words.push('oicmscontidentify');}}}googletag.pubads().setTargeting("host",location.hostname);googletag.pubads().setTargeting("curl",window.location.href.split('?')[0]);googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468987604107-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1468987604107-0').style.display='block';}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468987604107-1').innerHTML=adContent;document.getElementById('div-gpt-ad-1468987604107-1').style.display='block';}}if(e.slot===vuukle_slot){if(e.isEmpty){adgebraVuukle();}}});});function adgebraVuukle(){document.getElementById('div-gpt-ad-1506054776114-0').innerHTML="<div id='div_77939344131471'></div>";document.getElementById('div-gpt-ad-1506054776114-0').style.display='block';var domain=(window.location!=window.parent.location)?document.referrer:document.location.href;var scpt=document.createElement("script");var GetAttribute="afpftpPixel_"+(Math.floor((Math.random()*500)+1))+"_"+Date.now();scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;scpt.id=GetAttribute;scpt.setAttribute("data-pubid","3");scpt.setAttribute("data-slotId","1");scpt.setAttribute("data-templateId","505");scpt.setAttribute("data-accessMode","0");scpt.setAttribute("data-domain",domain);scpt.setAttribute("data-divId","div_77939344131471");document.getElementById("div_77939344131471").appendChild(scpt);}</script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=3"/> <style>

.oi-header {
    max-width: 1320px;
    margin: 0 auto;
}

.oi-nav-left ul li:hover .oi-nav-block, .oi-nav-left ul li.active .oi-nav-block {
 width: 1100px;
  margin-left: 169px;
}

.oi-header-right {
    width: 1100px!important;
}

.giz-subscribe{
	font-family: Arial;
}
.article-tags{
	width: 95%;
}
.article-tags .tags_head{
	font-size: 14px!important;
}
.article-published{
	margin-top: 10px;
}
.english_summary_content{
	width: 98%;
}

#div-gpt-ad-1506054776114-0 {
    text-align: center;
}
.os-lang.show .os-lang-block{
z-index: 99999;
}
.oi-related ul{
	padding:0;
}
span.notification-num{
    right: 42px!important;
}
.notification-wrapper{
 right: 35px!important;
  z-index: 100000!important;
}
.notification-arrow{
    right: 10px!important;
}
.tags_head {
    float: none;
    font-size: 16px;
    line-height: 28px!important;
    font-weight: normal;
    padding-right: 10px;
    background: #0089e5;
    color: #fff;
    padding: 5px 5px;
    font-family: Arial;
}
.article-tags a {
    font-size: 14px;
    background: #e2e2e2;
    padding: 9px 5px 2px 5px;
    margin-left: 8px;
    display: block;
    float: left;
    margin-bottom: 5px;
    color: #06c;
   line-height: 27px!important;
}
.oi-article-lt ul li{
	list-style-type:disc!important;
	list-style-position:inside;
padding-bottom:6px;
}
.assigned_video{
padding:0px!important;
}

.mat_promo{
text-align:center;
}

.oi-article-rt{
	padding-right: 29px!important;
}

@media screen and (max-width: 1280px) {
.oi-article-rt {
    padding-right: 5px!important;
}
}
.topnavigation ul li .subnav .subnavLinks ul li a{
	line-height:26px!important;
}
.heading{
	width: 95%;
}
#vuukle-comments{
	width: 97%!important;
}
#vuukle-emote{
	width: 97%;
}
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
.oi-article-share {
    float: left;
    width: 60px;
    padding-left: 16px;
}

.vuukleWrapper.sticky {
    position: fixed;
    top: 0px;
    width: 300px;
    z-index: 1000;
    background: #fff;
}
.vuukleWrapper{
	display: none;
}


@media screen and (max-width: 1280px) {
.vulu_outter {
	display: none;
}
.vuukleWrapper{
	display: block;
}
.os-lang-block{
	left: 180px;
}
.oi-header-right {
    width: 1090px!important;
}
}

.vuukle-powerbar-vertical{
	top: 480px!important;
    transform: translateY(-50%);
}

#youtube_promo{
	float: right;
    padding-right: 96px;
}

.youtube_promo_text{
    padding-right: 5px;
    display: block;
    float: left;
    font-family: Arial;
    font-size: 13px;
    line-height: 25px;
    font-weight: bold;
}
.giz-subscribe-head, .giz-subscribe-block,.oi-related h2{
	font-family: Arial;
}
.article-published{
	clear: both;
}
.galleryWrapperPhotos{
width:97%;
}
.col-block {position: relative;}
.video-icon{
    position: absolute;
    display: block;
    bottom: 6px;
    right: 0;
    padding: 0px 8px 0px 0px;
    font-size: 12px;
    height: 25px;
    padding-left: 20px;
    line-height: 35px;
    background: rgba(0, 0, 0, 0.5);
    color: #ffffff;
    top:38px;
}
.video-icon i{
    content: "";
    position: absolute;
    left: 5px;
    top: 0;
    bottom: 0;
    margin: auto;
    width: 20px;
    height: 20px;
    display: inline-block;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
}
.site-languages, .site-links, .other-child-sites {
    width: 24%!important;
}

@media screen and (max-width: 1024px) {
.oi-header-right {
    width: 830px!important;
}
}
.right-ad{
	clear:both;
}
.articleRightVideos{
	width:298px;
	overflow:hidden;
}
.comments-wrap {
        margin-left: 508px;
        font-family: Arial;
}
.comments-wrap span {
        display: inline-block;
        padding: 5px 15px;
        font-size: 14px;
        color: #3972ce;
        border: 1px solid #3972ce;
        width: 220px;
        text-align: center;
}
.comments-icon {
        display: inline-block;
        margin-left: 5px;
        margin-top: 5px;
        background: url(/images/comments-icon.svg) no-repeat 0 0;
        width: 16px;
        height: 20px;
        vertical-align: middle;
}
@media all and (-ms-high-contrast:none)
    {
    .comments-wrap {display:none!important; }
    *::-ms-backdrop, .comments-wrap { display:none!important;}
    }
</style> <script data-cfasync='false' type='text/javascript'>//<![CDATA[
(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"3.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d2na2p72vtqyok.cloudfront.net/client-embed/18ac065e-ca06-4002-b40a-8bdd730396be.js');
//]]></script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/other-page-styles.css?v=28"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/article-listicle.css?v=53"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/se-friendly-slideshow-v3.6.css?v=16"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://tamil.oneindia.com/news/tamilnadu/i-want-live-long-once-said-karunanidhi-326033.html"
  },
  "headline": "நான் வாழ வேண்டும் என்று விரும்புகிறேன்.. வைரலாகும் கருணாநிதி பேச்சு ",
  "url":"https://tamil.oneindia.com/news/tamilnadu/i-want-live-long-once-said-karunanidhi-326033.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://tamil.oneindia.com/img/2018/07/karunanidhi-1121-600-1532842213.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://tamil.oneindia.com/img/128x50/2018/07/karunanidhi-1121-600-1532842213.jpg",
  "datePublished": "2018-07-29T11:00:33+05:30",
  "dateModified": "2018-07-29T11:00:36+05:30",
  "dateCreated": "2018-07-29T11:00:33+05:30",
  "author": {
    "@type": "Person",
    "name": "Veera Kumar"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Tamil",
    "url":"https://tamil.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatamil",
    "https://www.twitter.com/thatsTamil",
    "https://plus.google.com/+OneindiaTamil/"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/oneindia-tamil-logo.jpg",
      "width": 150,
      "height": 60
    }
  },
  "articleSection":"Tamilnadu",
  "description": "I want to live long, once said Karunanidhi in a public meeting. ",
  "keywords": "Karunanidhi Health, Karunanidhi Health Condition, Karunanidhi Best Speech, Karunanidhi Speech On His Life, கருணாநிதி நலமுடன் இருக்கிறார், கருணாநிதி உடல் நிலை, கருணாநிதி லேட்டஸ்ட் உடல் நிலை, கருணாநிதி சிறந்த மேடை பேச்சு, வாழ்க்கை பற்றி கருணாநிதி பேச்சு ",
  "articleBody":"சென்னை: நான் நூற்றாண்டை கடந்து வாழ விரும்புகிறேன் என்று திமுக தலைவர் மு.கருணாநிதி விழா ஒன்றில் பேசிய பேச்சு வீடியோ தற்போது வைரலாகி வருகிறது.இந்த பொது நிகழ்ச்சியில் நடிகர் ரஜினிகாந்த், கருணாநிதியின் அருகே அமர வைக்கப்பட்டுள்ளார். கூட்டத்தில் கமல்ஹாசன் உட்பட பல்வேறு நடிகர்களும் பிரமுகர்களும் அமர்ந்துள்ளனர்.அதில்தான் கருணாநிதி தீர்க்கமான குரலில் பேசுகிறார். கருணாநிதி பேசியதை பாருங்கள்: நான் வாழ வேண்டும் என்று விரும்புகின்றேன். சில நேரங்களில் சலிப்பில், என்ன வாழ்க்கை இது என்று சொன்னாலும் கூட, பொதுவாழ்க்கையில் ஏற்படுகின்ற, புயல், சூறாவளி, பூகம்பம் இவைகளின் காரணமாக சலிப்பு ஏற்பட்டு, என்ன வாழ்க்கை என்றாலும் கூட, சில நேரங்களில் எனக்கு இளையவர்கள், கழகத்தின் முன்னோடிகளாகன தொண்டர்கள், மரணமடையும்போது, நாம் இருந்து இதையெல்லாம் காணவேண்டியிருக்கிறதே என்று கவலைப் பட்டாலும் கூட, நான் வாழ வேண்டும் என்று விரும்புகிறேன்.  நான் வாழ வேண்டும் என்று விரும்ப காரணம் தமிழை வாழ வைக்க வேண்டும் என்பதற்காக, தமிழர்களே இன்னும் நலமாக வாழ வைக்க வேண்டும் என்பதற்காக. இது சுயநலமாக கூட இருக்கலாம். ஆனால் இந்த சுயநலத்தை விரும்பாத ஒரு தாய் நாட்டு பற்று கொண்டவன், தாய்மொழி பற்று கொண்டவன் யாரும் இருக்க முடியாது. அந்த வகையில் சொல்கிறேன்.  புராணங்களில் நம்புவது போல என்னுடைய உயிரை எமன் பறித்துவிட முடியாது. என்ன அகம்பாவம், என்ன நெஞ்சழுத்தம், என்ன ஆணவம் என்று நீங்கள் கருதுவீர்களேயானால் நான் ஒன்று சொல்கிறேன். மாமன்னன் கிள்ளிவளவன் இறந்து போனபோது, ஒரு புலவர் அங்கு வருகிறார். கிள்ளிவளவா, உனது உயிரை எமன் எப்படி எடுத்திருப்பான் என்று யோசிக்கிறேன். உறவினர் போல வந்து எடுத்திருப்பானா? முடியாது. பகைவராய் வந்தும் உன் உயிரை எடுக்க முடியாது? அப்படியானால், தமிழ்ப் புலவன் போல வந்து கையேந்தி உன்னிடத்தில் பிச்சை கேட்டு அல்லவா உனது உயிரை கேட்டு பெற்றிருக்க முடியும் என்று புலவர் பாடுகிறார்.  எப்போது அந்தப் பிச்சையை கிள்ளிவளவன் கொடுத்தானாம்? தமிழ் புலவருக்காக, தமிழுக்காக, தமிழருக்காக கொடுத்தானாம். அப்படி ஒரு தேவைப்படும் காலம் வரும்போது உயிரைக் கொடுப்பேனே தவிர வேறு யாருக்கும் கொடுக்க மாட்டேன். நீங்கள் விரும்புவது போல நூற்றாண்டுக்கு மேல் இருப்பேன். அதற்கும் முன்பாக கொடுக்க வேண்டுமென்றால், தமிழருக்காக, தமிழ் பண்பாட்டுக்காக, தமிழ் மொழிக்காக, தமிழ் இலக்கியத்திற்காக தான் கொடுப்பேன் இவ்வாறு கருணாநிதி அந்த பேச்சில் தெரிவித்தார்."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "I want to live long, once said Karunanidhi in a public meeting. " ,
         "url":"https://tamil.oneindia.com/news/tamilnadu/i-want-live-long-once-said-karunanidhi-326033.html",
        "name": "நான் வாழ வேண்டும் என்று விரும்புகிறேன்.. வைரலாகும் கருணாநிதி பேச்சு "
} 
</script> <link rel="dns-prefetch" href="//images.oneindia.com"><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"><script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"501488",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.15.7.233",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"1df15798",region:"15751",protocol:"",blver:14,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"1df15798",ai:"329740",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/tamil-oneindia-logo.svg" alt="Oneindia Tamil"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://telugu.oneindia.com/" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li class="selected"> <a href="/" class="tamil-font" title="Tamil">தமிழ்</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatamil" class="oi-share-fb"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil" class="oi-share-twitter"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+OneindiaTamil/" class="oi-share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li><a href="https://tamil.oneindia.com/videos/" target="_blank" itemprop="url">வீடியோ</a></li> <li> <a href="/news/"> செய்திகள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/tamilnadu/" class="submenu-link1" itemprop="url"><span itemprop="name">தமிழகம்</span></a></li> <li><a href="/news/india/" class="submenu-link2" itemprop="url"><span itemprop="name">இந்தியா</span></a></li> <li><a href="/news/world/" class="submenu-link3" itemprop="url"><span itemprop="name">உலகம்</span></a></li> <li><a href="/news/srilanka/" class="submenu-link4" itemprop="url"><span itemprop="name">இலங்கை</span></a></li> <li><a href="https://tamil.mykhel.com/" target="_blank" class="submenu-link5" itemprop="url"><span itemprop="name">விளையாட்டு</span></a></li> <li><a href="/news/business/" class="submenu-link6" itemprop="url"><span itemprop="name">வர்த்தகம்</span></a></li> <li><a href="/editor-speaks/" class="submenu-link8" itemprop="url"><span itemprop="name">ஆசிரியர் பக்கம்</span></a></li> <li><a href="/memes/"> மீம்ஸ் </a></li> <li><a href="/archives/" class="submenu-link8" itemprop="url"><span itemprop="name">கோப்புகள்</span></a></li> </ul> </div> </li> <li> <a href="https://tamil.filmibeat.com/"> சினிமா </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.filmibeat.com/heroines/" target="_blank" rel="nofollow" class="submenu-link1">ஹீரோயின்</a></li> <li><a href="https://tamil.filmibeat.com/heroes/" target="_blank" rel="nofollow" class="submenu-link2">ஹீரோ</a></li> <li><a href="https://tamil.filmibeat.com/specials/" target="_blank" rel="nofollow" class="submenu-link3">ஸ்பெஷல்ஸ்</a></li> <li><a href="https://tamil.filmibeat.com/bigg-boss-2/" target="_blank" rel="nofollow" class="submenu-link5">பிக் பாஸ் 2</a></li> <li><a href="https://tamil.filmibeat.com/television/" target="_blank" rel="nofollow" class="submenu-link4">தொலைக்காட்சி</a></li> <li><a href="https://tamil.filmibeat.com/gossips/" target="_blank" rel="nofollow" class="submenu-link6">கிசு கிசு கார்னர்</a></li> <li><a href="https://tamil.filmibeat.com/news/" target="_blank" rel="nofollow" class="submenu-link7">திரைத் துளி</a></li> <li><a href="https://tamil.filmibeat.com/reviews/" target="_blank" rel="nofollow" class="submenu-link8">திரைவிமர்சனம்</a></li> <li><a href="https://tamil.filmibeat.com/hollywood/" target="_blank" rel="nofollow" class="submenu-link9">ஹாலிவுட்</a></li> </ul> </div> </li> <li> <a href="https://tamil.boldsky.com/"> லைப்ஸ்டைல் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.boldsky.com/health/" target="_blank" rel="nofollow" class="submenu-link1">ஆரோக்கியம்</a></li> <li><a href="https://tamil.boldsky.com/recipes/" target="_blank" rel="nofollow" class="submenu-link2">சமையல் குறிப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/home-garden/" target="_blank" rel="nofollow" class="submenu-link3">வீடு-தோட்டம்</a></li> <li><a href="https://tamil.boldsky.com/beauty/" target="_blank" rel="nofollow" class="submenu-link4">அழகு..அழகு..</a></li> <li><a href="https://tamil.boldsky.com/pregnancy-parenting/" target="_blank" rel="nofollow" class="submenu-link5">தாய்மை-குழந்தை நலன்</a></li> <li><a href="https://tamil.boldsky.com/insync/" target="_blank" rel="nofollow" class="submenu-link6">உலக நடப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/relationship/" target="_blank" rel="nofollow" class="submenu-link7">உறவுகள்</a></li> </ul> </div> </li> <li> <a href="https://tamil.drivespark.com/"> வாகனங்கள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.drivespark.com/four-wheelers/" target="_blank" rel="nofollow" class="submenu-link1">கார் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/two-wheelers/" target="_blank" rel="nofollow" class="submenu-link2">பைக் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/off-beat/" target="_blank" rel="nofollow" class="submenu-link3">ஆஃப் பீட் </a></li> <li><a href="https://tamil.drivespark.com/topic/review" target="_blank" rel="nofollow" class="submenu-link4">விமர்சனம்</a></li> <li><a href="https://tamil.drivespark.com/topic/how-to" target="_blank" rel="nofollow" class="submenu-link5">டிப்ஸ்</a></li> <li><a href="https://www.drivespark.com/photos/" target="_blank" rel="nofollow" class="submenu-link6">படங்கள்</a></li> <li><a href="https://tamil.drivespark.com/cars/" target="_blank" class="submenu-link7">கார் தகவல் களஞ்சியம்</a></li> </ul> </div> </li> <li> <a href="https://tamil.gizbot.com/" itemprop="url"><span itemprop="name">தொழில்நுட்பம்</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.gizbot.com/mobile/" target="_blank" rel="nofollow" class="submenu-link1">செல்போன்</a></li> <li><a href="https://tamil.gizbot.com/computer/" target="_blank" rel="nofollow" class="submenu-link2">கம்ப்யூட்டர்</a></li> <li><a href="https://tamil.gizbot.com/news/" target="_blank" rel="nofollow" class="submenu-link3">செய்திகள்</a></li> <li><a href="https://tamil.gizbot.com/how-to/" target="_blank" rel="nofollow" class="submenu-link4">டெக் டிப்ஸ்</a></li> <li><a href="https://tamil.gizbot.com/photo-feature/" target="_blank" rel="nofollow" class="submenu-link5">புகைப்பட செய்திகள்</a></li> <li><a href="https://www.gizbot.com/gadget-finder/" target="_blank" rel="nofollow" class="submenu-link6">புதிய சாதனங்கள்</a></li> <li><a href="https://gallery.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link7">Gallery</a></li> <li><a href="https://videos.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link8">Videos</a></li> </ul> </div> </li> <li> <a href="https://tamil.goodreturns.in/"> வர்த்தகம் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.goodreturns.in/news/" target="_blank" class="submenu-link1">செய்திகள்</a></li> <li><a href="https://tamil.goodreturns.in/world/" target="_blank" class="submenu-link2">உலகம்</a></li> <li><a href="https://tamil.goodreturns.in/topic/success-story" target="_blank" class="submenu-link3">வெற்றி கதைகள்</a></li> <li><a href="https://tamil.goodreturns.in/gold-rates/" target="_blank" class="submenu-link4">தங்கம் விலை</a></li> <li><a href="https://tamil.goodreturns.in/market-update" target="_blank" class="submenu-link5">சந்தை நிலவரம்</a></li> <li><a href="https://tamil.goodreturns.in/personal-finance/" target="_blank" class="submenu-link6">பர்சனல் பைனான்ஸ்</a></li> <li><a href="https://tamil.goodreturns.in/classroom/" target="_blank" rel="nofollow" class="submenu-link7">வகுப்புகள்</a></li> <li><a href="https://tamil.goodreturns.in/topic/video-news " target="_blank" rel="nofollow" class="submenu-link7">வீடியோ</a></li> </ul> </div> </li> <li> <a href="https://tamil.nativeplanet.com/"> பயணங்கள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.nativeplanet.com/hotels/" target="_blank" rel="nofollow" class="submenu-link1">ஹோட்டல்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/flights/" target="_blank" rel="nofollow" class="submenu-link2">விமானங்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/videos/" target="_blank" rel="nofollow" class="submenu-link3">வீடியோக்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/travel-guide/" target="_blank" rel="nofollow" class="submenu-link4">பயண வழிகாட்டி</a></li> </ul> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=ta" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
&#2953;&#2969;&#3021;&#2965;&#2995;&#3021; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007; &#2949;&#2993;&#3007;&#2997;&#3009;&#2986;&#3021;&#2986;&#3009;&#2965;&#2995;&#3016; &#2990;&#3015;&#2985;&#3015;&#2972;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;, &#2951;&#2984;&#3021;&#2980; &#2960;&#2965;&#3006;&#2985;&#3016; &#2965;&#3021;&#2995;&#3007;&#2965;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;&#2997;&#3009;&#2990;&#3021;.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the "Options ", it opens up the settings page,</li> <li>Here click on the "Privacy &amp; Security" options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-26'></div> <div id='div-gpt-ad-1384768848244-25'></div> <div id='div-gpt-ad-1384333200712-14'></div> <div id='div-gpt-ad-1485755725975-1'></div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-content_id="326033" data-category_name="tamilnadu" data-con_line="/news/tamilnadu/"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="Tamilnadu"> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="https://www.oneindia.com/" itemprop="url"><span itemprop="title">&#2962;&#2985;&#3021;&#2951;&#2984;&#3021;&#2980;&#3007;&#2991;&#3006;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">&#2980;&#2990;&#3007;&#2996;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">&#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/tamilnadu/" itemprop="url"><span itemprop="title">&#2980;&#2990;&#3007;&#2996;&#2965;&#2990;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>நான் வாழ வேண்டும் என்று விரும்புகிறேன்.. வைரலாகும் கருணாநிதி பேச்சு
</div> </nav> <h1 class="heading">நான் வாழ வேண்டும் என்று விரும்புகிறேன்.. வைரலாகும் கருணாநிதி பேச்சு </h1> <div class="io-category" style="display: none">Tamilnadu</div> <div class="io-author" style="display: none">oi-Veera Kumar</div> <div class="author-detail clearfix" data-author="Veera Kumar" data-twit-handle=""> <div class="posted-by"> <div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/veerakumaran.html" title="Profile of Veera Kumar" target="_blank">Veera Kumar</a></div> </div> <div class="time-date date-time"> <span> <time datetime="2018-07-29T11:00:36+05:30" itemprop="datePublished">
Published: Sunday, July 29, 2018, 11:00 [IST]
</time> </span> </div> <div id="youtube_promo"><span class="youtube_promo_text">FOLLOW ONEINDIA TAMIL ON</span><div class="g-ytsubscribe" data-channelid="UCpZBvTbjam0yTrD4HUUWTZw" data-layout="default" data-count="default"></div></div> </div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="vuukleWrapper clearfix vuukle-powerbar c1"></div> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.dailymotion.com/embed/video/x6qh2kk" target="_blank"><img data-pagespeed-lazy-src="https://tamil.oneindia.com/image/128x128x100/2018/07/x4955919439.jpg_icon.png.pagespeed.ic.Viq1wzzCy-.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="sample-text"><a href="https://www.dailymotion.com/embed/video/x6qh2kk" target="_blank">ஆம்புலன்ஸில் மருத்துவமனைக்கு கொண்டு செல்லப்பட்ட கருணாநிதி-கண்ணீர் விட்ட ஸ்டாலின்-வீடியோ</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action1" value="useradd"/> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"/></div> </form> </div> </div> <div id="div-gpt-ad-1433159226389-1" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/news/tamilnadu/karunanidhi-s-health-tag-is-trending-twitter-326042.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://tamil.oneindia.com/img/105x90/2018/07/xkarunanidhi7632-1532844633.jpg.pagespeed.ic.wm1s2MhA3v.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/tamilnadu/karunanidhi-s-health-tag-is-trending-twitter-326042.html?h=related-right-articles" class="os-short-text">தேசிய அளவில் டிரெண்டாகும் #KarunanidhiHealth... குவியும் பிரார்த்தனைகள்</a></li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="/news/tamilnadu/karunanidhi-is-the-unique-leader-the-tamil-community-madurai-aadhinam-326039.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://tamil.oneindia.com/img/105x90/2018/07/xaadheenam2-1532843815.jpg.pagespeed.ic.7HX2mb9LDI.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/tamilnadu/karunanidhi-is-the-unique-leader-the-tamil-community-madurai-aadhinam-326039.html?h=related-right-articles" class="os-short-text">தமிழ் சமுதாயத்தின் தனிப்பெரும் தலைவர் கருணாநிதி.. காவேரி மருத்துவமனையில் மதுரை ஆதினம் புகழாரம்!</a></li> <li class="clearfix" id="leftvideo2"></li> <li class="clearfix"><a href="/news/tamilnadu/seeman-goes-kauvery-hospital-check-karunanidhi-health-326038.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://tamil.oneindia.com/img/105x90/2018/07/xseeman23-1532845115.jpg.pagespeed.ic.5CXCfjwuH_.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/tamilnadu/seeman-goes-kauvery-hospital-check-karunanidhi-health-326038.html?h=related-right-articles" class="os-short-text">காவேரி மருத்துவமனையில் சீமான்.. கருணாநிதியின் உடல்நிலை பற்றி விசாரித்தார்</a></li> <li class="clearfix"><a href="/news/tamilnadu/bjp-s-mp-l-ganesan-says-karunanidhi-will-lead-many-people-still-long-period-326036.html?h=related-right-articles" class="col-block"><img src="data:image/jpeg;base64,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"/></a> <a href="/news/tamilnadu/bjp-s-mp-l-ganesan-says-karunanidhi-will-lead-many-people-still-long-period-326036.html?h=related-right-articles" class="os-short-text">கருணாநிதி இன்னும் பல காலம் வாழ்ந்து வழிகாட்ட வேண்டும்: இல.கணேசன் விருப்பம்</a></li> <li class="clearfix"><a href="/news/tamilnadu/bjp-muralidhar-rao-comes-kauvery-hospital-meet-karunanidhi-326035.html?h=related-right-articles" class="col-block"><img src="data:image/jpeg;base64,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"/></a> <a href="/news/tamilnadu/bjp-muralidhar-rao-comes-kauvery-hospital-meet-karunanidhi-326035.html?h=related-right-articles" class="os-short-text">கருணாநிதி இன்னும் பல ஆண்டுகள் சேவை புரிய வேண்டும்.. பாஜக முரளிதரராவ் பேட்டி</a></li> <li class="clearfix"><a href="/news/tamilnadu/h-v-hande-comes-kauvery-hospital-treat-karunanidhi-326034.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://tamil.oneindia.com/img/105x90/2018/07/xkarunanidhi33-1532842997.jpg.pagespeed.ic.O0ZwjWRR6H.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/tamilnadu/h-v-hande-comes-kauvery-hospital-treat-karunanidhi-326034.html?h=related-right-articles" class="os-short-text">கருணாநிதியை எதிர்த்து நின்ற எச்.வி. ஹண்டே.. இன்று அவருக்கே சிகிச்சை மருத்துவர் .. யார் இவர்?</a></li> </ul> </div> <ul id="left-native-ad" class="c2"></ul> <div id="article-video-block"></div> </div> <div class="oi-article-lt"> <p>சென்னை: நான் நூற்றாண்டை கடந்து வாழ விரும்புகிறேன் என்று திமுக தலைவர் மு.<a href="/topic/%E0%AE%95%E0%AE%B0%E0%AF%81%E0%AE%A3%E0%AE%BE%E0%AE%A8%E0%AE%BF%E0%AE%A4%E0%AE%BF" title="Topic: கருணாநிதி">கருணாநிதி</a> விழா ஒன்றில் பேசிய பேச்சு வீடியோ தற்போது வைரலாகி வருகிறது.</p> <p>இந்த பொது நிகழ்ச்சியில் நடிகர் ரஜினிகாந்த், கருணாநிதியின் அருகே அமர வைக்கப்பட்டுள்ளார். கூட்டத்தில் கமல்ஹாசன் உட்பட பல்வேறு நடிகர்களும் பிரமுகர்களும் அமர்ந்துள்ளனர்.</p> <p>அதில்தான் கருணாநிதி தீர்க்கமான குரலில் பேசுகிறார்.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c3"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c4"></div> <div id="mainContent"> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf317493-326033" data-gal-headline="நான் வாழ விரும்புகிறேன்" data-gal-desc="கருணாநிதி பேசியதை பாருங்கள்: நான் வாழ வேண்டும் என்று விரும்புகின்றேன். சில நேரங்களில் சலிப்பில், என்ன வாழ்க்கை இது என்று சொன்னாலும் கூட, ..." data-gal-src="tamil.oneindia.com/img/600x100/2018/07/karunanidhi2221112-1532842017.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2018/07/karunanidhi2221112-1532842017.jpg" alt="நான் வாழ விரும்புகிறேன் " title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class='cmscontent-article1'> <div class="listical-ad-left bottomad c5" id='div-gpt-ad-1468987604107-0'></div> </div> <div class="para_head"> <h2>நான் வாழ விரும்புகிறேன்</h2> </div> <p>கருணாநிதி பேசியதை பாருங்கள்: நான் வாழ வேண்டும் என்று விரும்புகின்றேன். சில நேரங்களில் சலிப்பில், என்ன வாழ்க்கை இது என்று சொன்னாலும் கூட, பொதுவாழ்க்கையில் ஏற்படுகின்ற, புயல், சூறாவளி, பூகம்பம் இவைகளின் காரணமாக சலிப்பு ஏற்பட்டு, என்ன வாழ்க்கை என்றாலும் கூட, சில நேரங்களில் எனக்கு இளையவர்கள், கழகத்தின் முன்னோடிகளாகன தொண்டர்கள், மரணமடையும்போது, நாம் இருந்து இதையெல்லாம் காணவேண்டியிருக்கிறதே என்று கவலைப் பட்டாலும் கூட, நான் வாழ வேண்டும் என்று விரும்புகிறேன்.</p> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf317494-326033" data-gal-headline="சுயநலத்தின் பின்னால் தாய் நாட்டு பற்று" data-gal-desc="நான் வாழ வேண்டும் என்று விரும்ப காரணம் தமிழை வாழ வைக்க வேண்டும் என்பதற்காக, தமிழர்களே இன்னும் நலமாக வாழ வைக்க வேண்டும் என்பதற்காக. இது சு..." data-gal-src="tamil.oneindia.com/img/600x100/2018/07/karunanidhi2222-1532842035.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2018/07/karunanidhi2222-1532842035.jpg" alt="சுயநலத்தின் பின்னால் தாய் நாட்டு பற்று " title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="para_head"> <h2>சுயநலத்தின் பின்னால் தாய் நாட்டு பற்று</h2> </div> <p>நான் வாழ வேண்டும் என்று விரும்ப காரணம் தமிழை வாழ வைக்க வேண்டும் என்பதற்காக, தமிழர்களே இன்னும் நலமாக வாழ வைக்க வேண்டும் என்பதற்காக. இது சுயநலமாக கூட இருக்கலாம். ஆனால் இந்த சுயநலத்தை விரும்பாத ஒரு தாய் நாட்டு பற்று கொண்டவன், தாய்மொழி பற்று கொண்டவன் யாரும் இருக்க முடியாது. அந்த வகையில் சொல்கிறேன்.</p><div id='div-gpt-ad-1455686581066-0' class='viroolVideo'></div> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf317495-326033" data-gal-headline="உயிரை பறிக்க முடியாது" data-gal-desc="புராணங்களில் நம்புவது போல என்னுடைய உயிரை எமன் பறித்துவிட முடியாது. என்ன அகம்பாவம், என்ன நெஞ்சழுத்தம், என்ன ஆணவம் என்று நீங்கள் கருதுவீர்க..." data-gal-src="tamil.oneindia.com/img/600x100/2018/07/karunanidhi-murasoli-1532842153.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2018/07/xkarunanidhi-murasoli-1532842153.jpg.pagespeed.ic.zohlJkNrHH.jpg" alt="உயிரை பறிக்க முடியாது " title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="para_head"> <h2>உயிரை பறிக்க முடியாது</h2> </div> <p>புராணங்களில் நம்புவது போல என்னுடைய உயிரை எமன் பறித்துவிட முடியாது. என்ன அகம்பாவம், என்ன நெஞ்சழுத்தம், என்ன ஆணவம் என்று நீங்கள் கருதுவீர்களேயானால் நான் ஒன்று சொல்கிறேன். மாமன்னன் கிள்ளிவளவன் இறந்து போனபோது, ஒரு புலவர் அங்கு வருகிறார். கிள்ளிவளவா, உனது உயிரை எமன் எப்படி எடுத்திருப்பான் என்று யோசிக்கிறேன். உறவினர் போல வந்து எடுத்திருப்பானா? முடியாது. பகைவராய் வந்தும் உன் உயிரை எடுக்க முடியாது? அப்படியானால், தமிழ்ப் புலவன் போல வந்து கையேந்தி உன்னிடத்தில் பிச்சை கேட்டு அல்லவா உனது உயிரை கேட்டு பெற்றிருக்க முடியும் என்று புலவர் பாடுகிறார்.</p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf317496-326033" data-gal-headline="நூற்றாண்டை தாண்டி வாழ்வேன்" data-gal-desc="எப்போது அந்தப் பிச்சையை கிள்ளிவளவன் கொடுத்தானாம்? தமிழ் புலவருக்காக, தமிழுக்காக, தமிழருக்காக கொடுத்தானாம். அப்படி ஒரு தேவைப்படும் காலம் வ..." data-gal-src="tamil.oneindia.com/img/600x100/2018/07/karunanidhi-1121-600-1532842187.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2018/07/karunanidhi-1121-600-1532842187.jpg" alt="நூற்றாண்டை தாண்டி வாழ்வேன் " title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class='cmscontent-article2'> <div class="listical-ad-right c5" id='div-gpt-ad-1468987604107-1'></div> </div> <div class="para_head"> <h2>நூற்றாண்டை தாண்டி வாழ்வேன்</h2> </div> <p>எப்போது அந்தப் பிச்சையை கிள்ளிவளவன் கொடுத்தானாம்? தமிழ் புலவருக்காக, தமிழுக்காக, தமிழருக்காக கொடுத்தானாம். அப்படி ஒரு தேவைப்படும் காலம் வரும்போது உயிரைக் கொடுப்பேனே தவிர வேறு யாருக்கும் கொடுக்க மாட்டேன். நீங்கள் விரும்புவது போல நூற்றாண்டுக்கு மேல் இருப்பேன். அதற்கும் முன்பாக கொடுக்க வேண்டுமென்றால், தமிழருக்காக, தமிழ் பண்பாட்டுக்காக, தமிழ் மொழிக்காக, தமிழ் இலக்கியத்திற்காக தான் கொடுப்பேன் இவ்வாறு கருணாநிதி அந்த பேச்சில் தெரிவித்தார்.</p> </div> </div> <div class="clear"></div> </div> </div> <div class="c3"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
நாள் முழுவதும் oneindia செய்திகளை உடனுக்குடன் பெற
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
<a href="https://tamil.filmibeat.com/bigg-boss-2/?utm_source=Tamil%20Oneindia&utm_medium=Desktop&utm_campaign=Bigg%20Boss2" target="_blank"><img data-pagespeed-lazy-src="/images/xBigBossWidget.jpg.pagespeed.ic.9zDUIGZETc.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="oi-article-share"> <div class="vulu_outter"> <div class="vuukle-powerbar-vertical"></div> </div> </div> </div>
</p> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div class="taboola-widget"> <div id="electionConnector"></div> <div style="width: 97%;"> <div id="div-clmb-ctn-298886-1" style="clear:both;width:100%;" data-slot="298886" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread" style="clear: both;"></div> <div></div> </div> <div id="tag-container" class="article-tags" data-tags="karunanidhi, gopalapuram, dmk, speech, கருணாநிதி, கோபாலபுரம், திமுக, பேச்சு" data-eng-tags="karunanidhi, gopalapuram, dmk, speech"> <span class="tags_head">Read more about: </span> <h3> <a title="karunanidhi" href="/topic/karunanidhi">karunanidhi</a> <a title="gopalapuram" href="/topic/gopalapuram">gopalapuram</a> <a title="dmk" href="/topic/dmk">dmk</a> <a title="speech" href="/topic/speech">speech</a> <a title="கருணாநிதி" href="/topic/கருணாநிதி">கருணாநிதி</a> <a title="கோபாலபுரம்" href="/topic/கோபாலபுரம்">கோபாலபுரம்</a> <a title="திமுக" href="/topic/திமுக">திமுக</a> <a title="பேச்சு" href="/topic/பேச்சு">பேச்சு</a></h3> </div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
I want to live long, once said Karunanidhi in a public meeting.
</div> </div> <div class="article-published">Story first published: Sunday, July 29, 2018, 11:00 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2018/07/29/">Jul 29, 2018</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-emote"></div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div class="rightpanel"> <div id="user_current_weather"></div> <div class="cmscontent-right1"> <div class="right-ad"> <div style="min-height: 250px;padding-bottom:15px;"> <div id='div-gpt-ad-1384333200712-13'></div> <div id='div-gpt-ad-1384768848244-23'></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 13px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div class="gap10" style="padding: 10px 0;"> <div class="cmscontent-right2"> <div id='div-gpt-ad-1384768848244-9'></div> </div> </div> <div id="oneindia_polls_container"></div> <div class="gap10" style="padding-top: 10px;"> <div id="articleRightVideos" style="padding: 10px 0; clear: both;"></div> <div style="padding: 10px 0;"> <div data-crowdynews-widget="OneIndia_one-india-tamil-vertical"></div> </div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-cfasync='false' type="text/javascript">//<![CDATA[
Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"6b7ff948-0ee2-4b34-9d4d-96dd661c6bdd"})
//]]></script></div> </div> <div id="div_24550486768810" style="padding-top: 15px;"></div> </div> </div> </section> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 13px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 13px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 13px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 14px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 14px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="line-height: 14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 11px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links"> <div class="footer-heading"><span></span>Explore Tamil Oneindia</div> <ul> <li><a href="https://tamil.oneindia.com/memes/"><i class="fa fa-angle-right"></i>மீம்ஸ் </a></li> <li><a href="https://tamil.oneindia.com/videos/"><i class="fa fa-angle-right"></i>வீடியோ </a></li> <li><a href="/news/india/"><i class="fa fa-angle-right"></i>இந்தியா </a></li> <li><a href="/news/tamilnadu/"><i class="fa fa-angle-right"></i>தமிழகம் </a></li> <li><a href="/news/business/"><i class="fa fa-angle-right"></i>வர்த்தகம் </a></li> </ul> <ul> <li><a href="/news/srilanka/"><i class="fa fa-angle-right"></i>இலங்கை </a></li> <li><a href="/news/world/"><i class="fa fa-angle-right"></i>உலகம் </a></li> <li><a href="/news/"><i class="fa fa-angle-right"></i>செய்திகள்</a></li> <li><a href="https://tamil.mykhel.com/"><i class="fa fa-angle-right"></i>விளையாட்டு </a></li> <li><a href="/editor-speaks/"><i class="fa fa-angle-right"></i>ஆசிரியர் பக்கம் </a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Tamil</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatamil" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+OneindiaTamil/" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> </div> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1433159226389-1'></div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=9"/> <style type="text/css">
    #notification-link {
    font-size: 14px;
    line-height: 27px;
    padding: 7px 0;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
        font-size: 17px;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>நாள் முழுவதும் oneindia <br/> செய்திகளை உடனுக்குடன் பெற</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup" style="display: none;"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> </section> </div> </div> <input type="hidden" value="326033" name="content_id"/> <script type="text/javascript" data-pagespeed-no-defer>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1384768848244-23');googletag.display('div-gpt-ad-1384768848244-25');googletag.display('div-gpt-ad-1455686581066-0');googletag.display('div-gpt-ad-1384768848244-9');googletag.display('div-gpt-ad-1506054776114-0');if(document.getElementById('div-gpt-ad-1468987604107-0')){googletag.display('div-gpt-ad-1468987604107-0');}if(document.getElementById('div-gpt-ad-1468987604107-1')){googletag.display('div-gpt-ad-1468987604107-1');}if(screen.width>=1366){googletag.display('div-gpt-ad-1433159226389-1');}});</script> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/javascript" data-pagespeed-no-defer>['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.107'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript" data-pagespeed-no-defer>var PREBID_TIMEOUT=2000;setTimeout(function(){if(typeof(pbjs)!="undefined"&&pbjs.adserverRequestSent){console.log("Prebid failed...Loading DFP...");return;}googletag.cmd.push(function(){googletag.pubads().refresh();});},PREBID_TIMEOUT);</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Oneindia sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Oneindia website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OITA';var lang='ta';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> </body> </html>