<!DOCTYPE html> <html lang="ta"> <head data-altimg="Arulmigu Thandu mariamman kovil Coimbatore"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>தீராத நோய் தீர்த்து குலம் தழைக்கச் செய்யும் கோவை தண்டு மாரியம்மன் | Arulmigu Thandu mariamman kovil Coimbatore - Tamil Oneindia </title> <meta name="description" content="Thandu Mariamman Temple is dedicated to Thandu Mariamman located in Uppilipalayam, Coimbatore inTamil Nadu. Thandu Mariamman Temple is about 500 years old and is dedicated to Goddess Parvathi.      "/> <meta name="news_keywords" content="thandu mariyamman temple, coimbatore thandu mariamman temple, கோவை தண்டு மாரியம்மன் கோவில், அம்மை நோய் தீர்க்கும் மாரியம்மன், காவல் தெய்வம் தண்டு மாரியம்மன் "/> <meta property="article:published_time" content="2018-06-16T09:12:08+05:30" data-published_date="2018-06-16"/> <meta property="article:author" content="c JEYALAKSHMI" data-author="lekhaka-c JEYALAKSHMI" data-match-video="false"/> <meta property="article:modified_time" content="2018-06-16T09:21:27+05:30"/> <meta property="og:title" content="தீராத நோய் தீர்த்து குலம் தழைக்கச் செய்யும் கோவை தண்டு மாரியம்மன்  "/> <meta property="og:description" content="Thandu Mariamman Temple is dedicated to Thandu Mariamman located in Uppilipalayam, Coimbatore inTamil Nadu. Thandu Mariamman Temple is about 500 years old and is dedicated to Goddess Parvathi.      "/> <meta property="og:url" content="https://tamil.oneindia.com/astrology/news/arulmigu-thandu-mariamman-kovil-coimbatore-322541.html"/> <link rel="image_src" href="https://tamil.oneindia.com/img/2018/06/thandu-mariyamman343443-1529120984.jpg"/> <meta property="og:image" content="https://tamil.oneindia.com/img/2018/06/thandu-mariyamman343443-1529120984.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" value="notranslate"/> <meta property="og:site_name" content="https://tamil.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="45898273578"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatamil"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsTamil"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="twitter:app:id:iphone" content="617925711"/> <meta name="twitter:app:name:googleplay" content="OneIndia Mobile News"/> <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/oneindia-tamil-news/id617925711"/> <meta name="twitter:image" content="https://tamil.oneindia.com/img/2018/06/thandu-mariyamman343443-1529120984.jpg?16062018111722"/> <meta name="twitter:title" content="தீராத நோய் தீர்த்து குலம் தழைக்கச் செய்யும் கோவை தண்டு மாரியம்மன்  "/> <meta name="twitter:url" content="https://tamil.oneindia.com/astrology/news/arulmigu-thandu-mariamman-kovil-coimbatore-322541.html?16062018111722"/> <meta name="twitter:description" content="Thandu Mariamman Temple is dedicated to Thandu Mariamman located in Uppilipalayam, Coimbatore inTamil Nadu. Thandu Mariamman Temple is about 500 years old and is dedicated to Goddess Parvathi.      "/> <meta name="twitter:creator" content="thatsTamil"/> <meta name="twitter:domain" content="https://tamil.oneindia.com"/> <meta name="DC.date.issued" content="2018-06-16T09:21:27+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://tamil.oneindia.com/astrology/news/arulmigu-thandu-mariamman-kovil-coimbatore-322541.html"/> <link rel="amphtml" href="https://tamil.oneindia.com/amphtml/astrology/news/arulmigu-thandu-mariamman-kovil-coimbatore-322541.html"> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var oi_adblocker=false;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="thatstamil";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://tamil.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-020552.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-13','auto',{'name':'oneindiata'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiata.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiata.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical')){if(canonical_url.length>0){ga('oneindiata.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.send','pageview');ga('oneindiata.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "தமிழ் ஒன்இந்தியா",
  "url" : "https://tamil.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/oneindia-tamil-logo.jpg",
      "width": 150,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindiatamil",
  "https://twitter.com/thatsTamil",
  "https://plus.google.com/+OneindiaTamil"]
}
</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiata.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-13";}</script> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var urlloc1=document.location.href;var result=urlloc1.indexOf("/sports/");var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[];var bottomSlot=[];var slot1,slot2;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);googletag.cmd.push(function(){googletag.defineSlot('/1008496/tamil-island',[[300,250],[300,600]],'div-gpt-ad-1384768848244-23').addService(googletag.pubads());googletag.defineSlot('/1008496/tamil-top',[[728,90],[970,90],[970,250]],'div-gpt-ad-1384768848244-25').addService(googletag.pubads());if(screen.width>=1280){var refreshSlot=googletag.defineSlot('/1008496/oneindia-inside-tamil-right-rail',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1433159226389-1').addService(googletag.pubads());}googletag.defineSlot('/1008496/oitamil-300x250-right',[[300,250],[300,600]],'div-gpt-ad-1384768848244-9').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1468987604107-0')){slot1=googletag.defineSlot('/1008496/oi-tam-inarticle-300x250-1',[[300,250]],'div-gpt-ad-1468987604107-0').addService(googletag.pubads());}if(document.getElementById('div-gpt-ad-1468987604107-1')){slot2=googletag.defineSlot('/1008496/oi-tam-inarticle-300x250-2',[[300,250]],'div-gpt-ad-1468987604107-1').addService(googletag.pubads());}if(data_match_vdo){googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP','div-gpt-ad-1455686581066-0').addService(googletag.pubads());}var vuukle_slot=googletag.defineSlot('/1008496/vuukle-comments-300x250',[[300,250],[728,90],[970,90],[970,250]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());var containerElem=document.getElementById('containerMain');if(containerElem){if(containerElem.hasAttribute('data-adcont_identity')){var oicmscontidentify=containerElem.getAttribute('data-adcont_identity');if(oicmscontidentify=="true"){target_words.push('oicmscontidentify');}}}googletag.pubads().setTargeting("host",location.hostname);googletag.pubads().setTargeting("curl",window.location.href.split('?')[0]);googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468987604107-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1468987604107-0').style.display='block';}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468987604107-1').innerHTML=adContent;document.getElementById('div-gpt-ad-1468987604107-1').style.display='block';}}if(e.slot===vuukle_slot){if(e.isEmpty){adgebraVuukle();}}});});function adgebraVuukle(){document.getElementById('div-gpt-ad-1506054776114-0').innerHTML="<div id='div_77939344131471'></div>";document.getElementById('div-gpt-ad-1506054776114-0').style.display='block';var domain=(window.location!=window.parent.location)?document.referrer:document.location.href;var scpt=document.createElement("script");var GetAttribute="afpftpPixel_"+(Math.floor((Math.random()*500)+1))+"_"+Date.now();scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;scpt.id=GetAttribute;scpt.setAttribute("data-pubid","3");scpt.setAttribute("data-slotId","1");scpt.setAttribute("data-templateId","505");scpt.setAttribute("data-accessMode","0");scpt.setAttribute("data-domain",domain);scpt.setAttribute("data-divId","div_77939344131471");document.getElementById("div_77939344131471").appendChild(scpt);}</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new1.css?v=48"/> <style>
#div-gpt-ad-1506054776114-0 {
    text-align: center;
}
.os-lang.show .os-lang-block{
z-index: 99999;
}
.oi-related ul{
	padding:0;
}
span.notification-num{
    right: 42px!important;
}
.notification-wrapper{
 right: 35px!important;
  z-index: 100000!important;
}
.notification-arrow{
    right: 10px!important;
}
.tags_head {
    float: none;
    font-size: 16px;
    line-height: 28px!important;
    font-weight: normal;
    padding-right: 10px;
    background: #0089e5;
    color: #fff;
    padding: 5px 5px;
    font-family: Arial;
}
.article-tags a {
    font-size: 16px;
    background: #e2e2e2;
    padding: 9px 5px 2px 5px;
    margin-left: 8px;
    display: block;
    float: left;
    margin-bottom: 5px;
    color: #06c;
   line-height: 27px!important;
}
.oi-article-lt ul li{
	list-style-type:disc!important;
	list-style-position:inside;
padding-bottom:6px;
}
.assigned_video{
padding:0px!important;
}
.nav-notification{
	padding-top: 4px;
}
.mat_promo{
text-align:center;
}

.oi-article-rt{
	padding-right: 29px!important;
}

@media screen and (max-width: 1280px) {
.oi-article-rt {
    padding-right: 5px!important;
}
}
.topnavigation ul li .subnav .subnavLinks ul li a{
	line-height:26px!important;
}
.heading{
	width: 95%;
}
#vuukle-comments{
	width: 97%!important;
}
#vuukle-emote{
	width: 97%;
}
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
.oi-article-share {
    float: left;
    width: 60px;
    padding-left: 16px;
}

.vuukleWrapper.sticky {
    position: fixed;
    top: 50px;
    width: 300px;
    z-index: 1000;
    background: #fff;
}
.vuukleWrapper{
	display: none;
}


@media screen and (max-width: 1280px) {
.vulu_outter{
	display: none;
}
.vuukleWrapper{
	display: block;
}
.os-lang-block{
	left: 180px;
}
}

.vuukle-powerbar-vertical{
	top: 480px!important;
    transform: translateY(-50%);
}

#youtube_promo{
	float: right;
    padding-right: 96px;
}

.youtube_promo_text{
    padding-right: 5px;
    display: block;
    float: left;
    font-family: Arial;
    font-size: 13px;
    line-height: 25px;
    font-weight: bold;
}
.giz-subscribe-head, .giz-subscribe-block,.oi-related h2{
	font-family: Arial;
}
.article-published{
	clear: both;
}
.galleryWrapperPhotos{
width:97%;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/other-page-styles.css?v=28"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/article-listicle.css?v=53"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/article-cl-slider.css?v=18"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Thandu Mariamman Temple is dedicated to Thandu Mariamman located in Uppilipalayam, Coimbatore inTamil Nadu. Thandu Mariamman Temple is about 500 years old and is dedicated to Goddess Parvathi.      " ,
         "url":"https://tamil.oneindia.com/astrology/news/arulmigu-thandu-mariamman-kovil-coimbatore-322541.html",
        "name": "தீராத நோய் தீர்த்து குலம் தழைக்கச் செய்யும் கோவை தண்டு மாரியம்மன்  "
} 
</script> </head> <body> <div id="headerMain"> <header> <div id="headerMain"> <div class="topnavigation fixed"> <div class="navWidth"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li><a href="/videos/" itemprop="url"><span itemprop="name"> வீடியோ </span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name"> செய்திகள் </span></a></li> <li><a href="https://tamil.filmibeat.com/" itemprop="url"><span itemprop="name"> சினிமா </span></a></li> <li><a href="https://tamil.boldsky.com/" itemprop="url"><span itemprop="name"> லைப்ஸ்டைல் </span></a></li> <li><a href="https://tamil.drivespark.com/" itemprop="url"><span itemprop="name"> வாகனங்கள் </span></a></li> <li><a href="https://tamil.gizbot.com/" itemprop="url"><span itemprop="name">தொழில்நுட்பம்</span></a></li> <li><a href="https://tamil.gizbot.com/" itemprop="url"><span itemprop="name">வர்த்தகம் </span></a></li> <li><a href="https://tamil.goodreturns.in/" itemprop="url"><span itemprop="name"> வர்த்தகம் </span></a></li> <li><a href="https://tamil.nativeplanet.com/" itemprop="url"><span itemprop="name"> பயணங்கள் </span></a></li> <li><a href="/memes/" itemprop="url"><span itemprop="name">மீம்ஸ்</span></a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/tamil-oneindia-logo.svg" alt="Oneindia Tamil"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> தமிழ்</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.oneindia.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.oneindia.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://gujarati.oneindia.com/" target="_blank" class="lang-gujarati">ગુજરાતી</a> </li> <li> <a href="https://telugu.oneindia.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.oneindia.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> </ul> </div> </div> <ul> <li><a href="https://tamil.oneindia.com/videos/" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">வீடியோ</span></a></li> <li><a href="/news/" class="mainmenu" itemprop="url"><span itemprop="name">செய்திகள்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="/news/tamilnadu/" class="submenu-link1" itemprop="url"><span itemprop="name">தமிழகம்</span></a></li> <li><a href="/news/india/" class="submenu-link2" itemprop="url"><span itemprop="name">இந்தியா</span></a></li> <li><a href="/news/world/" class="submenu-link3" itemprop="url"><span itemprop="name">உலகம்</span></a></li> <li><a href="/news/srilanka/" class="submenu-link4" itemprop="url"><span itemprop="name">இலங்கை</span></a></li> <li><a href="https://tamil.mykhel.com/" target="_blank" class="submenu-link5" itemprop="url"><span itemprop="name">விளையாட்டு</span></a></li> <li><a href="/news/business/" class="submenu-link6" itemprop="url"><span itemprop="name">வர்த்தகம்</span></a></li> <li><a href="/editor-speaks/" class="submenu-link8" itemprop="url"><span itemprop="name">ஆசிரியர் பக்கம்</span></a></li> <li><a href="/archives/" class="submenu-link8" itemprop="url"><span itemprop="name">கோப்புகள்</span></a></li> <li><a href="https://tamil.thatscricket.com/" target="_blank" rel="nofollow" class="submenu-link7" itemprop="url"><span itemprop="name">கிரிக்கெட்</span></a></li> </ul> </div> </div> </li> <li><a href="https://tamil.filmibeat.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">சினிமா</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.filmibeat.com/heroines/" target="_blank" rel="nofollow" class="submenu-link1">ஹீரோயின்</a></li> <li><a href="https://tamil.filmibeat.com/heroes/" target="_blank" rel="nofollow" class="submenu-link2">ஹீரோ</a></li> <li><a href="https://tamil.filmibeat.com/specials/" target="_blank" rel="nofollow" class="submenu-link3">ஸ்பெஷல்ஸ்</a></li> <li><a href="https://tamil.filmibeat.com/television/" target="_blank" rel="nofollow" class="submenu-link4">தொலைக்காட்சி</a></li> <li><a href="https://tamil.filmibeat.com/gossips/" target="_blank" rel="nofollow" class="submenu-link5">கிசு கிசு கார்னர்</a></li> <li><a href="https://tamil.filmibeat.com/news/" target="_blank" rel="nofollow" class="submenu-link6">திரைத் துளி</a></li> <li><a href="https://tamil.filmibeat.com/reviews/" target="_blank" rel="nofollow" class="submenu-link7">திரைவிமர்சனம்</a></li> <li><a href="https://tamil.filmibeat.com/hollywood/" target="_blank" rel="nofollow" class="submenu-link8">ஹாலிவுட்</a></li> <li><a href="https://photos.filmibeat.com/tamil/" target="_blank" rel="nofollow" class="submenu-link9">Photos</a></li> <li><a href="https://tamil.filmibeat.com/videos/" target="_blank" rel="nofollow" class="submenu-link10">Videos</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.boldsky.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">லைப்ஸ்டைல்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.boldsky.com/health/" target="_blank" rel="nofollow" class="submenu-link1">ஆரோக்கியம்</a></li> <li><a href="https://tamil.boldsky.com/recipes/" target="_blank" rel="nofollow" class="submenu-link2">சமையல் குறிப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/home-garden/" target="_blank" rel="nofollow" class="submenu-link3">வீடு-தோட்டம்</a></li> <li><a href="https://tamil.boldsky.com/beauty/" target="_blank" rel="nofollow" class="submenu-link4">அழகு..அழகு..</a></li> <li><a href="https://tamil.boldsky.com/pregnancy-parenting/" target="_blank" rel="nofollow" class="submenu-link5">தாய்மை-குழந்தை நலன்</a></li> <li><a href="https://tamil.boldsky.com/insync/" target="_blank" rel="nofollow" class="submenu-link6">உலக நடப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/relationship/" target="_blank" rel="nofollow" class="submenu-link7">உறவுகள்</a></li> <li><a href="https://tamil.boldsky.com/tools/" target="_blank" rel="nofollow" class="submenu-link8">கால்குலேட்டர்</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.drivespark.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">வாகனங்கள்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.drivespark.com/four-wheelers/" target="_blank" rel="nofollow" class="submenu-link1">கார் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/two-wheelers/" target="_blank" rel="nofollow" class="submenu-link2">பைக் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/off-beat/" target="_blank" rel="nofollow" class="submenu-link3">ஆஃப் பீட் </a></li> <li><a href="https://tamil.drivespark.com/topic/review" target="_blank" rel="nofollow" class="submenu-link4">விமர்சனம்</a></li> <li><a href="https://tamil.drivespark.com/topic/how-to" target="_blank" rel="nofollow" class="submenu-link5">டிப்ஸ்</a></li> <li><a href="https://www.drivespark.com/photos/" target="_blank" rel="nofollow" class="submenu-link6">படங்கள்</a></li> <li><a href="https://tamil.drivespark.com/cars/" target="_blank" class="submenu-link7">கார் தகவல் களஞ்சியம்</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.gizbot.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">தொழில்நுட்பம்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.gizbot.com/mobile/" target="_blank" rel="nofollow" class="submenu-link1">செல்போன்</a></li> <li><a href="https://tamil.gizbot.com/computer/" target="_blank" rel="nofollow" class="submenu-link2">கம்ப்யூட்டர்</a></li> <li><a href="https://tamil.gizbot.com/news/" target="_blank" rel="nofollow" class="submenu-link3">செய்திகள்</a></li> <li><a href="https://tamil.gizbot.com/how-to/" target="_blank" rel="nofollow" class="submenu-link4">டெக் டிப்ஸ்</a></li> <li><a href="https://tamil.gizbot.com/photo-feature/" target="_blank" rel="nofollow" class="submenu-link5">புகைப்பட செய்திகள்</a></li> <li><a href="https://www.gizbot.com/gadget-finder/" target="_blank" rel="nofollow" class="submenu-link6">புதிய சாதனங்கள்</a></li> <li><a href="https://gallery.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link7">Gallery</a></li> <li><a href="https://videos.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link8">Videos</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.goodreturns.in/" class="mainmenu" target="_blank" rel="nofollow" itemprop="url"><span itemprop="name">வர்த்தகம்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.goodreturns.in/news/" target="_blank" class="submenu-link1">செய்திகள்</a></li> <li><a href="https://tamil.goodreturns.in/world/" target="_blank" class="submenu-link2">உலகம்</a></li> <li><a href="https://tamil.goodreturns.in/topic/success-story" target="_blank" class="submenu-link3">வெற்றி கதைகள்</a></li> <li><a href="https://tamil.goodreturns.in/gold-rates/" target="_blank" class="submenu-link4">தங்கம் விலை</a></li> <li><a href="https://tamil.goodreturns.in/market-update" target="_blank" class="submenu-link5">சந்தை நிலவரம்</a></li> <li><a href="https://tamil.goodreturns.in/personal-finance/" target="_blank" class="submenu-link6">பர்சனல் பைனான்ஸ்</a></li> <li><a href="https://tamil.goodreturns.in/classroom/" target="_blank" rel="nofollow" class="submenu-link7">வகுப்புகள்</a></li> <li><a href="https://tamil.goodreturns.in/topic/video-news " target="_blank" rel="nofollow" class="submenu-link7">வீடியோ</a></li> </ul> </div> </div> </li> <li><a href="https://tamil.nativeplanet.com/" target="_blank" rel="nofollow" class="mainmenu" itemprop="url"><span itemprop="name">பயணங்கள்</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://tamil.nativeplanet.com/hotels/" target="_blank" rel="nofollow" class="submenu-link1">ஹோட்டல்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/flights/" target="_blank" rel="nofollow" class="submenu-link2">விமானங்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/videos/" target="_blank" rel="nofollow" class="submenu-link3">வீடியோக்கள்</a></li> <li><a href="https://tamil.nativeplanet.com/travel-guide/" target="_blank" rel="nofollow" class="submenu-link4">பயண வழிகாட்டி</a></li> </ul> </div> </div> </li> <li><a href="/memes/" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">மீம்ஸ்</span></a></li> <li class="notf-bell" style="float: right;"><style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000000;}
			.manage-notification-block-top img {margin: 0;}

</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25" style="margin-top:5px;"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-inactive.svg" width="25" height="25" style="margin-top:5px;"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
&#2953;&#2969;&#3021;&#2965;&#2995;&#3021; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007; &#2949;&#2993;&#3007;&#2997;&#3009;&#2986;&#3021;&#2986;&#3009;&#2965;&#2995;&#3016; &#2990;&#3015;&#2985;&#3015;&#2972;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;, &#2951;&#2984;&#3021;&#2980; &#2960;&#2965;&#3006;&#2985;&#3016; &#2965;&#3021;&#2995;&#3007;&#2965;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;&#2997;&#3009;&#2990;&#3021;.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt=""/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt=""/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt=""/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt=""/></div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li class="os-header-rt-search-b" style="margin-top:14px!important;cursor: pointer;float: right;"> </li> <li class="extensionElem" style="display: none; float: right;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin-top: 5px!important"><img src="/images/xextension-icon.png.pagespeed.ic.bn0laijbwn.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </li> </ul> </div> <div class="header-search-block" style="display: none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class='one-search-btn'><img src="/images/search.svg"></div></div> </div> </div> <div class="cmscontent-top"> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-26'></div> <div id='div-gpt-ad-1384768848244-25'></div> <div id='div-gpt-ad-1384333200712-14'></div> <div id='div-gpt-ad-1485755725975-1'></div> </div></div> </div> </header> </div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"> <section> <div id="container" data-content_id="322541" data-category_name="news" data-con_line="/astrology/news/"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="News"> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="https://www.oneindia.com/" itemprop="url"><span itemprop="title">&#2962;&#2985;&#3021;&#2951;&#2984;&#3021;&#2980;&#3007;&#2991;&#3006;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">&#2980;&#2990;&#3007;&#2996;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/astrology/" itemprop="url"><span itemprop="title">&#2972;&#3019;&#2980;&#3007;&#2975;&#2990;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="https://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/astrology/news/" itemprop="url"><span itemprop="title">&#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>தீராத நோய் தீர்த்து குலம் தழைக்கச் செய்யும் கோவை தண்டு மாரியம்மன்
</div> </nav> <h1 class="heading">தீராத நோய் தீர்த்து குலம் தழைக்கச் செய்யும் கோவை தண்டு மாரியம்மன் </h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">lekhaka-c JEYALAKSHMI</div> <div class="author-detail clearfix" data-author="c JEYALAKSHMI" data-twit-handle=""> <div class="posted-by"> <div class="author-profile posted-by">Posted By: c JEYALAKSHMI</div> </div> <div class="time-date date-time"> <span> <time datetime="2018-06-16T09:21:27+05:30" itemprop="dateModified">
Updated: Saturday, June 16, 2018, 9:21 [IST]
</time> </span> </div> <div id="youtube_promo"><span class="youtube_promo_text">FOLLOW ONEINDIA TAMIL ON</span><div class="g-ytsubscribe" data-channelid="UCpZBvTbjam0yTrD4HUUWTZw" data-layout="default" data-count="default"></div></div> </div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="vuukleWrapper clearfix vuukle-powerbar c1"></div> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://tamil.oneindia.com/news/india/two-dalit-boys-beaten-the-upper-cast-people-swimming-the-well-maharashtra-322490.html" target="_blank"><img src="https://images.oneindia.com/notification/images/oneindia.jpg"/></a></div> <div class="sample-text"><a href="https://tamil.oneindia.com/news/india/two-dalit-boys-beaten-the-upper-cast-people-swimming-the-well-maharashtra-322490.html" target="_blank">கிணற்றில் குளித்த தலித் சிறுவர்கள் மீது கொடூர தாக்குதல்</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action1" value="useradd"/> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"/></div> </form> </div> </div> <div id="div-gpt-ad-1433159226389-1" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/news/tamilnadu/coimbatore-dmk-activist-are-delicate-position-about-stalin-322462.html?h=related-right-articles" class="col-block"><img src="https://tamil.oneindia.com/img/105x90/2018/06/xstalin23244-1529042199.jpg.pagespeed.ic.XomXRrTuf1.jpg"/></a> <a href="/news/tamilnadu/coimbatore-dmk-activist-are-delicate-position-about-stalin-322462.html?h=related-right-articles" class="os-short-text">நடவடிக்கை சரிதான்... ஆனால்? - கோவை திமுக உடன்பிறப்புகளின் குமுறல்</a></li> <li class="clearfix"><a href="/astrology/news/eachanari-vinayagar-temple-coimbatore-322351.html?h=related-right-articles" class="col-block"><img src="https://tamil.oneindia.com/img/105x90/2018/06/xvinayagar-temple1212-1528948721.jpg.pagespeed.ic.nrznwy2aOE.jpg"/></a> <a href="/astrology/news/eachanari-vinayagar-temple-coimbatore-322351.html?h=related-right-articles" class="os-short-text">வாகன யோகம் தரும் கோவை ஈச்சனாரி விநாயகர் ஆலயம்</a></li> <li class="clearfix"><a href="/news/tamilnadu/heavy-rain-coimbatore-nilgiris-districts-leads-leave-schools-322156.html?h=related-right-articles" class="col-block"><img src="https://tamil.oneindia.com/img/105x90/2018/06/xrain56-1528770795.jpg.pagespeed.ic.Dgq_rBTRlm.jpg"/></a> <a href="/news/tamilnadu/heavy-rain-coimbatore-nilgiris-districts-leads-leave-schools-322156.html?h=related-right-articles" class="os-short-text">கன மழை.. கோவை மாவட்ட பள்ளிகளுக்கு விடுமுறை.. நீலகிரியில் 5 தாலுகா பள்ளி, கல்லூரிகளுக்கு விடுமுறை</a></li> </ul> </div> <ul id="left-native-ad" class="c2"></ul> <div id="article-video-block"></div> </div> <div class="oi-article-lt"> <p>கோவை: தண்டுமாரியம்மன்தான் கோவையின் காவல் தெய்வமாக மக்களை காத்து நிற்கிறாள். துர்கையின் அம்சமாக வீற்றிருக்கும் தண்டு மாரியம்மன் தீராத நோய் தீர்த்து மக்களின் குலம் தழைக்கச் செய்கிறாள்.</p> <p>கோயம்புத்தூர் கோட்டையிலே வேப்ப மரம், தொரட்டி மரத்தின் நிழலிலே வடக்கு நோக்கி தண்டு மாரியம்மன் காட்சி தருகிறார். மைசூர் மன்னன் திப்பு சுல்தான் ஆங்கிலேய அரசாங்கத்தை எதிர்க்க படை திரட்டினார். அப்போது தனது படைகளுடன் கோவை கோட்டைக்குள் முகாமிட்டிருந்தபோதுதான் அன்னை தண்டுமாரி தனது இருப்பிடத்தை உணர்த்தி வெளிப்பட்டாள்.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/06/thandu-mariyamman-1529120994.jpg"> <figure><strong><img src="/img/2018/06/thandu-mariyamman-1529120994.jpg" class="image_listical c3" alt="Arulmigu Thandu mariamman kovil Coimbatore" title="Arulmigu Thandu mariamman kovil Coimbatore" data-cl-slideshow="" data-cl-title="Arulmigu Thandu mariamman kovil Coimbatore" data-cl-description="" data-cl-imageid="322541-0"/></strong></figure> </div> <div class='cmscontent-article1'> <div id='div-gpt-ad-1468987604107-0' class='listical-top-ad c4'></div> </div> <p>கொங்கு நாட்டு கோட்டைகளில் முக்கியமானதாக விளங்கிய கோயம்புத்தூர் கோட்டை 1768 லிருந்து 1791 ஆம் ஆண்டு வரை மூன்று தடவை முற்றுகையிடப்பட்டது. ஆங்கிலேயரை எதிர்க்க மைசூரில் இருந்து வந்த திப்பு சுல்தான் படைகள் கோட்டையில் முகாமிட்டிருந்தன.</p> <p>திப்பு சுல்தான் படையில் உள்ள வீரர்களில் ஒரு வீரர் தீவிர அம்மன் பக்தர். அம்மனை நித்தம் வழிபடும் ஒரு தீவிர பக்கர். ஒருநாள் இரவில் அவரது கனவில் தோன்றிய மாரியம்மன், வீரர்கள் குடியிருக்கும் பகுதியில், வேப்பமரங்களுக்கும் காட்டுக்கொடிகளுக்கும் இடையே இருக்கும் நீர்ச்சுனைக்கு அருகில் தான் நீண்ட காலமாக வசித்து வருவதை உணர்த்தி, தன்னை அங்கேயே வழிபடும்படி கட்டளையிட்டாள்.</p> <p>கனவில் அம்பாளின் அரிய திருமேனியைக் கண்ட அவ்வீரன் மறுநாள் காலையில், அம்பாள் வீற்றிருப்பது போல் உணர்த்திய இடத்திற்கு சென்று வேப்பமரம் தொரட்டி மரங்களின் இடையே தேடினான். அப்போது அங்கே கனவில் கண்ட தெய்வமாக அம்பாள் அங்கே வீற்றிருந்தாள். அங்கேயே அம்பாளை வணங்கிய அவர் சக படைவீரர்களுக்கும், கனவில் தோன்றி அருள்புரிந்த அம்மன் வீற்றிருந்த இடத்தை காண்பித்தார். பின், படை வீரர்கள் அனைவரும் ஒன்று கூடி அவ்விடத்தில் ஆதியில் சிறிய மேடை போல அமைத்து வழிபட்டனர்.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="1" data-cnt-t="1" data-gal-src="/img/2018/06/thandu-mariyamman343443-1529120984.jpg"> <figure><strong><img src="/img/2018/06/xthandu-mariyamman343443-1529120984.jpg.pagespeed.ic.bJLqoUQjKk.jpg" class="image_listical c3" alt="Arulmigu Thandu mariamman kovil Coimbatore" title="Arulmigu Thandu mariamman kovil Coimbatore" data-cl-slideshow="" data-cl-title="Arulmigu Thandu mariamman kovil Coimbatore" data-cl-description="" data-cl-imageid="322541-1"/></strong></figure> </div> <p>ஒரு சமயம், பெரும்பாலான வீரர்களுக்கு அம்மை நோய் தாக்கியது. அம்மை விலக அம்பாளை வணங்கி, அருகில் காய்த்திருந்த தண்டுக்கீரையை அரைத்து அதில் உள்ள சாறை பிழிந்து அதனை அம்மனுக்கு அபிஷேகம் செய்து வழிபட்டு, அத்தீர்த்தத்தைப் அம்மை நோய் பாதித்த அனைத்து வீரர்களும் அருந்தினர். அந்த தீர்த்தத்தை பருகிய உடன் அனைவருக்கும் ஒரே நேரத்தில் அம்மை குணமான அதிசயம் நிகழ்ந்தது. இந்த நிகழ்விற்கு பிறகு தண்டுக்கீரையின் பயன்பாடு ஆடி மாதம் தோறும் அம்மனுக்கு கூழ்வார்க்கும் பக்தர்கள் கடைபிடிக்கத் துவங்கியதாக கூறப்படுகிறது.</p> <div class='cmscontent-article2'> <div id='div-gpt-ad-1468987604107-1' class='listical-ad-right c4'></div> </div> <p>அன்றைக்கு மக்களை பிளேக், காலரா, அம்மை போன்ற கொடிய நோய்கள் தாக்கி மரணத்தை தழுவியபோது மருத்துவர்களால் கைவிடப்பட்டவர்கள், தண்டு மாரியம்மனை சரணடைய, வேப்பிலை, திருநீறு, தீர்த்தம் மூலமாக அவர்களை அன்னை காத்தருளினாள்.</p> <p>காவல் தெய்வமாக வீற்றிருந்த அம்மனுக்கு புதிய ஆலயம் எழுப்பும் பணி தொடங்கப்பட்டு, காலப்போக்கில் பெரிய கோயிலாக எழுப்பினர். அத்திருக்கோயில்தான் தண்டு மாரியம்மன் திருக்கோவிலாகும். அன்று முதல் கோட்டையில் துர்க்கா தேவியின் அம்சமாக அன்னை தண்டுமாரியம்மன் தீராத நோய் தீர்க்கும் தாயாக அருள்பாலித்து வருகிறாள்.</p> <p>அதே சமயம் தண்டு மாரியம்மன் என்ற பெயருக்கு இன்னொரு விளக்கமும் கொடுக்கப்பட்டுள்ளது. "தண்டு" என்றால் "படை வீரர்கள் தங்கும் கூடாரம்" எனப்பொருள். அங்கு கிடைத்த அம்மன் என்பதால் இந்த அம்மன் "தண்டுமாரியம்மன்" என்று அழைக்கப்படுவதாகச் சொல்கின்றனர்.</p> <p>தண்டு மாரியம்மன் சன்னதிக்கு மேல்புறம் அரசமரத்தின் கீழ் கற்பக விநாயகர் வீற்றிருக்கிறார். இத்தல விநாயகர் ராஜகணபதி என்ற திருநாமத்துடன் அருள்பாலிக்கிறார். இங்கு சர்க்கரைப்பொங்கல் நைவேத்தியம் செய்து வழிபடுகின்றனர். முன் மண்டபத்தில் அஷ்ட லட்சுமியின் திருஉருவங்கள் உள்ளன. இந்த கோவிலின் தல விருட்சம் தொரட்டி மரம். தல விருட்சத்திற்கு நெய்விளக்கேற்றி வழிபட்டால் வழிபடுபவர்களது குலம் தழைக்கும். குழந்தை பாக்கியம் கிடைக்கும்.</p> <p>கோவை மாவட்டத்தில் அமைந்துள்ள அம்மன் கோவில்களில் முதன் முறையாக அம்மனின் உற்சவ மூர்த்தியை தங்க ரதத்தில் வைத்து பவனி வந்த சிறப்பு இந்த கோவிலையே சேர்ந்ததாகும். பக்தர்கள் தாங்கள் நினைந்த காரியங்கள் நிறைவேற அம்மனை தங்கத்தேரில் வைத்து தங்கள் குடும்பத்தினருடன் தாங்களே அம்மன் தேரினை திருஉலா செய்து வழிபட்டு அம்மனின் திருவருள் பெற்றுச் செல்கின்றனர்.</p> <p>படைக்கலன்களுக்கு தண்டு என்று பொருள் அதனாலேயே தண்டுமாரியம்மன் எனும் பெயர் நிலைத்து விட்டது. ஒவ்வாரு ஆண்டும் சித்திரை மாத்தின் முதல் செவ்வாய் கிழமை தொடங்கி 13 நாட்களுக்கு பிரம்மோற்சவமும், ஆண்டு திருவிழாவும் நடைபெற்று வருகிறது. இந்த நேரத்தில் பக்தர்கள் அக்னி சட்டி எடுத்து நேர்த்திக்கடன் செலுத்துகின்றனர்.</p> <p>இந்த தண்டுமாரியம்மன்தான் கோவையின் காவல்தெய்வமாக இருக்கிறார். துர்கா தேவியின் அம்சமாக வீற்றிருக்கும் தண்டு மாரியம்மன் தீராத நோய் தீர்ப்பதில் வல்லவள். செவ்வாய்க்கிழமைகள் ராகு காலத்தில் எலுமிச்சை தீபம் ஏற்றி 9 வாரம் வழிபட்டால் திருமணமாகாத பெண்களுக்கு திருமணம் கைகூடும்.</p><div id='div-gpt-ad-1455686581066-0' class='viroolVideo'></div> <p>அன்னையின் அருட்பார்வை பட்டாலே போதும் துன்பங்கள் அகன்றுவிடும். அவளது திருவடி தரிசனம் தீர்க்கமுடியாத பிரச்னைகளையும்,</p> <p>முடிவுக்கு வராத வழக்குகளையும் தீர்த்திடும். மனவேற்றுமையால் பிரிந்து சென்ற தம்பதிகள் மீண்டும் ஒன்று சேர்ந்துவிடுவார்கள். அன்னையின் அருளால் நோய் தீரப்பெற்றவர்கள் அக்னி சட்டி ஏந்தியும், உலோக விழிகளை செலுத்தியும் வழிபடுகின்றனர். குழந்தை வரம் பெற்றவர்கள் மண் உருவ பொம்மை, தங்க, வெள்ளியினால் ஆன உருவங்களை வைத்து வழிபடுகின்றனர்.</p> <div id="notification-link" class="c5">நாள் முழுவதும் oneindia செய்திகளை உடனுக்குடன் பெற <span id="notify-subscribe">Subscribe to Tamil Oneindia.</span></div> </div> <div class="oi-article-share"> <div class="vulu_outter"> <div class="vuukle-powerbar-vertical"></div> </div> </div> </div>
</p> </div> </article> <div style="clear:both;"></div> <div class="taboola-widget"> <div id="electionConnector"></div> <div style="width: 97%;"> <div id="div-clmb-ctn-298886-1" style="clear:both;width:100%;" data-slot="298886" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread" style="clear: both;"></div> <div></div> </div> <div id="tag-container" class="article-tags" data-tags="coimbatore, astrology, கோவை, ஜோதிடம்" data-eng-tags="coimbatore, astrology"> <span class="tags_head">Read more about: </span> <h3> <a title="coimbatore" href="/topic/coimbatore">coimbatore</a> <a title="astrology" href="/topic/astrology">astrology</a> <a title="கோவை" href="/topic/கோவை">கோவை</a> <a title="ஜோதிடம்" href="/topic/ஜோதிடம்">ஜோதிடம்</a></h3> </div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
Thandu Mariamman Temple is dedicated to Thandu Mariamman located in Uppilipalayam, Coimbatore inTamil Nadu. Thandu Mariamman Temple is about 500 years old and is dedicated to Goddess Parvathi.
</div> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-emote"></div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/tamilnadu/today-important-news-upto-5-o-clock-322509.html" target="_blank"> <img src="https://tamil.oneindia.com/img/2018/06/xnews22-1529065846.jpg.pagespeed.ic.MhD8WcHET5.jpg" alt="இன்று மாலை 5 மணிவரை வரை நடந்த முக்கிய செய்திகள் இவைதான்! " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/tamilnadu/today-important-news-upto-5-o-clock-322509.html" target="_blank">இன்று மாலை 5 மணிவரை வரை நடந்த முக்கிய செய்திகள் இவைதான்! </a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/an-it-worker-came-his-office-horse-amidst-heavy-traffic-322507.html" target="_blank"> <img src="https://tamil.oneindia.com/img/2018/06/xhorse23344-1529064188.jpg.pagespeed.ic.nYZrUMOnES.jpg" alt="பெங்களூரில் டிராபிக் தாங்கல.. ஆபிஸுக்கு குதிரையில் சென்ற ஐடி பணியாளர்! " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/india/an-it-worker-came-his-office-horse-amidst-heavy-traffic-322507.html" target="_blank">பெங்களூரில் டிராபிக் தாங்கல.. ஆபிஸுக்கு குதிரையில் சென்ற ஐடி பணியாளர்! </a></h5> <div class="clear"></div> </li> <li> <a href="/news/tamilnadu/arumugasamy-commission-s-incpection-cancelled-at-appollo-hospital-322501.html" target="_blank"> <img src="https://tamil.oneindia.com/img/2018/06/x23-1474615471-jayalalitha-hospitalized46567-1529062062.jpg.pagespeed.ic.207ehoSBT1.jpg" alt="ஜெ. மரணம்.. அப்பல்லோ மருத்துவமனை ஆய்வை ரத்து செய்தது ஆணையம்.. ஏன்?" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/tamilnadu/arumugasamy-commission-s-incpection-cancelled-at-appollo-hospital-322501.html" target="_blank">ஜெ. மரணம்.. அப்பல்லோ மருத்துவமனை ஆய்வை ரத்து செய்தது ஆணையம்.. ஏன்?</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div id="user_current_weather"></div> <div class="cmscontent-right1"> <div class="right-ad"> <div style="min-height: 250px;padding-bottom:15px;"> <div id='div-gpt-ad-1384333200712-13'></div> <div id='div-gpt-ad-1384768848244-23'></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div class="gap10" style="padding: 10px 0;"> <div class="cmscontent-right2"> <div id='div-gpt-ad-1384768848244-9'></div> </div> </div> <div id="oneindia_polls_container"></div> <div class="gap10" style="padding-top: 10px;"> <div id="articleRightVideos" style="padding: 10px 0; clear: both;"></div> </div> <div style="padding-top: 10px;"> <div data-crowdynews-widget="OneIndia_one-india-tamil-vertical"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;"></div> </div> </div> </section> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 13px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 13px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 13px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 14px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 14px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="line-height: 14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 11px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links"> <div class="footer-heading"><span></span>Explore Tamil Oneindia</div> <ul> <li><a href="https://tamil.oneindia.com/memes/"><i class="fa fa-angle-right"></i>மீம்ஸ் </a></li> <li><a href="https://tamil.oneindia.com/videos/"><i class="fa fa-angle-right"></i>வீடியோ </a></li> <li><a href="/news/india/"><i class="fa fa-angle-right"></i>இந்தியா </a></li> <li><a href="/news/tamilnadu/"><i class="fa fa-angle-right"></i>தமிழகம் </a></li> <li><a href="/news/business/"><i class="fa fa-angle-right"></i>வர்த்தகம் </a></li> </ul> <ul> <li><a href="/news/srilanka/"><i class="fa fa-angle-right"></i>இலங்கை </a></li> <li><a href="/news/world/"><i class="fa fa-angle-right"></i>உலகம் </a></li> <li><a href="/news/"><i class="fa fa-angle-right"></i>செய்திகள்</a></li> <li><a href="https://tamil.mykhel.com/"><i class="fa fa-angle-right"></i>விளையாட்டு </a></li> <li><a href="/editor-speaks/"><i class="fa fa-angle-right"></i>ஆசிரியர் பக்கம் </a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Tamil</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatamil" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+OneindiaTamil/" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> </div> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1433159226389-1'></div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=9"/> <style type="text/css">
    #notification-link {
    font-size: 14px;
    line-height: 27px;
    padding: 7px 0;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
        font-size: 17px;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>நாள் முழுவதும் oneindia <br/> செய்திகளை உடனுக்குடன் பெற</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup" style="display: none;"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> </section> </div> </div> <input type="hidden" value="322541" name="content_id"/> <script type="text/javascript" data-pagespeed-no-defer>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1384768848244-23');googletag.display('div-gpt-ad-1384768848244-25');googletag.display('div-gpt-ad-1455686581066-0');googletag.display('div-gpt-ad-1384768848244-9');googletag.display('div-gpt-ad-1506054776114-0');if(document.getElementById('div-gpt-ad-1468987604107-0')){googletag.display('div-gpt-ad-1468987604107-0');}if(document.getElementById('div-gpt-ad-1468987604107-1')){googletag.display('div-gpt-ad-1468987604107-1');}if(screen.width>=1366){googletag.display('div-gpt-ad-1433159226389-1');}});</script> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.13'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Oneindia sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Oneindia website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> </body> </html>