<!DOCTYPE html> <html lang="ta"> <head data-altimg="Vijayatharani has been given a seat in Vilavankodu constituency amid various protests " data-category_name="chennai" data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <!--<meta http-equiv="Last-Modified" content="Thu, 01 Jan 1970 00:00:00 GMT">--> <title>கடும் எதிர்ப்புகளுக்கிடையே விளவங்கோடு தொகுதி காங். வேட்பாளராக விஜயதாரணி அறிவிப்பு!  | Vijayatharani has been given a seat in Vilavankodu constituency amid various protests    - Tamil Oneindia </title> <meta name="headline" itemprop="headline" content="கடும் எதிர்ப்புகளுக்கிடையே விளவங்கோடு தொகுதி காங். வேட்பாளராக விஜயதாரணி அறிவிப்பு! "/> <meta itemprop="url" content="https://tamil.oneindia.com/news/chennai/vijayatharani-has-been-given-a-seat-in-vilavankodu-constituency-amid-various-protests-415092.html"/> <meta name="description" itemprop="description" content="The final phase of Congress candidates for 4 constituencies in Tamil Nadu has been announced. Vijayatharani has been given a seat in Vilavankodu constituency amid various protests "/> <meta itemprop="datePublished" content="2021-03-16 22:23:41"/> <meta name="news_keywords" content="india, tamilnadu, tamil nadu assembly election 2021, dmk, bjp, இந்தியா, தமிழ்நாடு, தமிழ்நாடு சட்டசபை தேர்தல் 2021, திமுக, பாஜக, "/> <meta property="article:published_time" content="2021-03-16 22:23:41" data-published_date="2021-03-16" /> <meta property="article:author" content="Rayar A" data-author="oi-Rayar A" data-match-video="false" /> <meta name="robots" content="max-image-preview:large"> <meta property="og:title" content="கடும் எதிர்ப்புகளுக்கிடையே விளவங்கோடு தொகுதி காங். வேட்பாளராக விஜயதாரணி அறிவிப்பு! " /> <meta property="og:description" content="The final phase of Congress candidates for 4 constituencies in Tamil Nadu has been announced. Vijayatharani has been given a seat in Vilavankodu constituency amid various protests " /> <meta property="og:url" content="https://tamil.oneindia.com/news/chennai/vijayatharani-has-been-given-a-seat-in-vilavankodu-constituency-amid-various-protests-415092.html" /> <link rel="image_src" href="https://tamil.oneindia.com/img/2021/03/newproject29-1615913508.jpg"/> <meta property="og:image" content="https://tamil.oneindia.com/img/2021/03/newproject29-1615913508.jpg" /> <meta name="Generator" content="Greynium CMS"/> <!--<meta http-equiv="content-language" content="ta"/>--> <meta name="google" value="notranslate"/> <meta property="og:site_name" content="https://tamil.oneindia.com" /> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="45898273578" /> <meta property="article:publisher" content="https://www.facebook.com/oneindiatamil" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@thatsTamil"/> <meta name="twitter:image" content="https://tamil.oneindia.com/img/2021/03/newproject29-1615913508.jpg?16032021222429" /> <meta name="twitter:title" content="கடும் எதிர்ப்புகளுக்கிடையே விளவங்கோடு தொகுதி காங். வேட்பாளராக விஜயதாரணி அறிவிப்பு! " /> <meta name="twitter:url" content="https://tamil.oneindia.com/news/chennai/vijayatharani-has-been-given-a-seat-in-vilavankodu-constituency-amid-various-protests-415092.html?16032021222429" /> <meta name="twitter:description" content="The final phase of Congress candidates for 4 constituencies in Tamil Nadu has been announced. Vijayatharani has been given a seat in Vilavankodu constituency amid various protests " /> <meta name="twitter:creator" content="thatsTamil" /> <meta name="twitter:domain" content="https://tamil.oneindia.com" /> <meta name="DC.date.issued" content="2021-03-16T22:23:41+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://tamil.oneindia.com/news/chennai/vijayatharani-has-been-given-a-seat-in-vilavankodu-constituency-amid-various-protests-415092.html"/> <link rel="amphtml" href="https://tamil.oneindia.com/amphtml/news/chennai/vijayatharani-has-been-given-a-seat-in-vilavankodu-constituency-amid-various-protests-415092.html"> <link rel="shortcut icon" href="/favicon.ico"/> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link rel="preconnect" crossorigin href="https://fonts.googleapis.com/" /> <link rel="preconnect" crossorigin href="https://fonts.gstatic.com/" /> <link rel="preconnect" crossorigin href="https://www.google-analytics.com/" /> <link rel="preconnect" crossorigin href="https://sb.scorecardresearch.com/" /> <link rel="preconnect" crossorigin href="https://www.googletagservices.com/" /> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/" /> <link rel="preconnect" crossorigin href="https://pagead2.googlesyndication.com/" /> <link rel="preconnect" crossorigin href="https://adgebra.co.in" /> <link rel="preconnect" crossorigin href="https://vuukle.com/" /> <link rel="preconnect" crossorigin href="https://www.zedo.com/" /> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <link rel="preload" href="/common/oijs/prebid.js?v=14" as="script"> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch" /> <link href="https://bengali.oneindia.com/" rel="dns-prefetch" /> <link href="https://www.oneindia.com/" rel="dns-prefetch" /> <link href="https://hindi.oneindia.com/" rel="dns-prefetch" /> <link href="https://kannada.oneindia.com/" rel="dns-prefetch" /> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch" /> <link href="https://telugu.oneindia.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var exitPoll=1;
var MyApi = {};
var VUUKLE_CONFIG={};
var oi_adblocker = false;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "thatstamil";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var slider_product = {};
var gaStopCounter = 10;//PV count for Slider
var current_url = location.href;
var adPerSeen = 50;
var adTimeInterval = 25;
var refreshTimeOut = 0;
var bottomStickySlot;
//For Sticky Header AD
var adStartCnt = 0;
var adMainTime = 5;
var adLoadTimer;
var adLoaded=0;
//For Sticky Header AD
var url = window.location.href;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
	var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}

var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
      direct_ad_refresh = "";
} 

</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://tamil.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-020552.html'],promolimit:3 };</script> <script type="text/javascript" data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var ad_homerightrail = 1;
var com_cnt;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-110466-13', 'auto', {'name': 'oneindiata'});
  ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.



  if(ga_author_name != undefined && ga_author_name != ""){
	ga('oneindiata.set','dimension1',ga_author_name);
  }
          if(ga_published_date != undefined && ga_published_date != ""){
        ga('oneindiata.set','dimension3',ga_published_date);
          }
	if(document.querySelector('link[rel="canonical"]')){
                if(canonical_url.length > 0){
                        ga('oneindiata.set','dimension4',canonical_url);
                }
}


  ga('oneindiata.send', 'pageview');
  ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.



</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "தமிழ் ஒன்இந்தியா",
  "url" : "https://tamil.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindiatamil",
  "https://twitter.com/thatsTamil"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <!--<script src="//player.h-cdn.com/loader.js?customer=oneindiagreyniuminfo" crossorigin="anonymous" async></script>--> <script>
 function googleAnalyticsCodeCommon() {
        // var main_url = $('link[rel="canonical"]').attr("href");
		if(document.querySelector('link[rel="canonical"]')){
        var main_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}

                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("oneindiata.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosoneindia.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore

             url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);
   
  
                window.google_analytics_uacct = "UA-110466-13";
        }

</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script>

function redirect_blank(url) {
  var a = document.createElement('a');
  a.target="_blank";
  a.href=url;
  a.click();
}
function eventTrackerSales(category, action, label) {
    ga('oneindiata.send', 'event', category, action, label);
    redirect_blank(label);
    return false;
}

function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var rand_val = '';
/*var bucket1 = [];
var bucket2 = [];
var bucket3 = [];
var bucket4 = [];
var bucket5 = [];
var bucket = {
  'bucket1': bucket1,
  'bucket2': bucket2,
  'bucket3': bucket3,
  'bucket4': bucket4,
  'bucket5': bucket5
};
function createCookie(name,value,minutes) {
  if (minutes) {
      var date = new Date();
      date.setTime(date.getTime()+(minutes*60*1000));
      var expires = "; expires="+date.toGMTString();
  } else {
      var expires = "";
  }
  document.cookie = name+"="+value+expires+"; path=/";
}
var url_words = [];
var fetchUrlDetails = {
      cleanArray:function(item){
          var tempArr = [];
          for (var i = 0; i < item.length; i++) {
              if (item[i] !== undefined && item[i] != "") {
                  tempArr.push(item[i]);
              }
          }
          return tempArr;
      },
      createArrayFromUrl:function(){
          url_words = url_words.concat(window.location.hostname);
          var url_host = window.location.hostname.split('.');
          url_words = url_words.concat(url_host);
          var url_path = window.location.pathname.replace('.html','').split('/');
          url_words = url_words.concat(url_path);
          var pathArrLen = url_path.length;
          var subUrlPath = url_path[pathArrLen-1].split('-');
          url_words = url_words.concat(subUrlPath);
          url_words = fetchUrlDetails.cleanArray(url_words);
      }
  };
fetchUrlDetails.createArrayFromUrl();
var rand_val = '';
var tag_arr = [];
var keyword_promo_flag = getUserCookie('keyword_promo_flag');
if(keyword_promo_flag==null||keyword_promo_flag==""){
  if(document.querySelector('meta[name="news_keywords"]') && document.querySelector('meta[name="news_keywords"]').hasAttribute('content')){
    var art_tags = document.querySelector('meta[name="news_keywords"]').getAttribute('content');
    if(art_tags != '' && art_tags != undefined && art_tags != null){
      var art_tags_Arr = art_tags.split(',');
      for (var i = 0; i < art_tags_Arr.length; i++) {
        url_words.push(art_tags_Arr[i].trim());
      }
    }
  }
  console.log(url_words);
  var coronakeywords = ['coronavirus','corona','covid','covid-19'];
  for (var j = 0; j < coronakeywords.length; j++) {
      if(url_words.includes(coronakeywords[j])){
        var rand_no = Math.floor(Math.random() * 5) + 1;
        var buk_nam = 'bucket'+rand_no;
        var buckArr = bucket[buk_nam];
        var main_rand_val = Math.floor(Math.random()*buckArr.length);
        rand_val = buckArr[main_rand_val];
        createCookie("keyword_promo_flag",1,60);
        console.log(rand_val);
      }
  }
}*/
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=25" /> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/city-notification.css?v=5" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.25"/> <style>
.adgNano{
    width: 100px;
    float: left;
    padding-right: 10px;
}
.oi-topad-sticky {
  width: 100%!important;
}

.oi-article-lt ol li {
    list-style-type: decimal!important;
    list-style-position: inside;
    padding-bottom: 10px;
}
span.engfont {
    font-family: arial;
    font-size: 17px;
}	
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
.mat1 {
    color: #0066cc!important;
 }
.blucolor{
color: #0000ff;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 21px!important;
    font-size: 13px;
    line-height: 22px;
    font-family: inherit;
    font-weight: normal;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.newsletter_form.clearfix {
    display: none!important;
}

</style> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=14" ></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/other-page-styles.css?v=32" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/article-listicle.css?v=53.26" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/article-cl-slider.css?v=18" /> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://tamil.oneindia.com/news/chennai/vijayatharani-has-been-given-a-seat-in-vilavankodu-constituency-amid-various-protests-415092.html",
  "headline": "கடும் எதிர்ப்புகளுக்கிடையே விளவங்கோடு தொகுதி காங். வேட்பாளராக விஜயதாரணி அறிவிப்பு! ",
  "url":"https://tamil.oneindia.com/news/chennai/vijayatharani-has-been-given-a-seat-in-vilavankodu-constituency-amid-various-protests-415092.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://tamil.oneindia.com/img/2021/03/congress-candidates-1615913536.jpg","https://tamil.oneindia.com/img/2021/03/newproject29-1615913508.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://tamil.oneindia.com/img/128x50/2021/03/newproject29-1615913508.jpg",
  "datePublished": "2021-03-16 22:23:41",
  "dateModified": "2021-03-16T22:23:44+05:30",
  "dateCreated": "2021-03-16 22:23:41",
  "author": {
    "@type": "Person",
    "name": "Rayar A"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Tamil",
    "url":"https://tamil.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatamil",
    "https://www.twitter.com/thatsTamil"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://tamil.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"Chennai",
  "description": "The final phase of Congress candidates for 4 constituencies in Tamil Nadu has been announced. Vijayatharani has been given a seat in Vilavankodu constituency amid various protests ",
  "keywords": "India, tamilnadu, tamil nadu assembly election 2021, dmk, bjp, இந்தியா, தமிழ்நாடு, தமிழ்நாடு சட்டசபை தேர்தல் 2021, திமுக, பாஜக, ",
  "articleBody":"சென்னை: தமிழகத்தில் 4 தொகுதிகளுக்கு இறுதி கட்ட காங்கிரஸ் வேட்பாளர்கள் அறிவிக்கப்பட்டுள்ளனர். பல்வேறு எதிர்ப்புகளுக்கு இடையில் விளவங்கோடு தொகுதியில் விஜயதாரணிக்கு சீட் வழங்கப்பட்டுள்ளது.தமிழகத்தில் திமுகவுடன் கூட்டணி வைத்துள்ள காங்கிரஸ் 25 தொகுதிகளில் போட்டியிடுகிறது. முதற்கட்டமாக 21 சட்டமன்ற தொகுதிகளுக்கும், கன்னியாகுமரி மக்களவை தொகுதிக்கும் வேட்பாளர்கள் அறிவிக்கப்பட்டனர்.ஆனால் விளவங்கோடு, வேளச்சேரி, மயிலாடுதுறை, மயிலாடுதுறை ஆகிய தொகுதிகளுக்கு வேட்பாளர் அறிவிக்கப்படாமல் இருந்து வந்தது. இந்த நிலையில் இந்த 4 தொகுதிகளுக்கும் வேட்பாளர்கள் இன்று அறிவிக்கப்பட்டுள்ளனர்.புதுவையில் 9 தொகுதிகளுக்கு பாஜக வேட்பாளர்கள் அறிவிப்பு; நமச்சிவாயத்துக்கு சீட்!விளவங்கோடு தொகுதியில் விஜயதாரணி போட்டியிடுவதாக அறிவிக்கப்பட்டுள்ளது. விஜயதாரணிக்கு மீண்டும் சீட் வழங்கக் கூடாது என்று காங்கிரஸ் கட்சியினர் கடும் எதிர்ப்பு தெரிவித்தனர். காங்கிரஸ் கட்சியின் தலைமை அலுவலகத்திலும் அவர்கள் போராட்டத்தில் ஈடுபட்டனர். ஆனால் கடும் எதிர்ப்பையும் மீறிவிளவங்கோடு தொகுதியில் விஜயதாரணி போட்டியிட வாய்ப்பு அளிக்கப்பட்டுள்ளது.வேளச்சேரி - ஜே.எம்.எச்.ஹஸ்ஸான் போட்டியிடுகிறார். மயிலாடுதுறையில் ராஜகுமாரும், குளச்சல் - பிரின்சும் போட்டியிடுவார்கள் என்று அறிவிக்கப்பட்டுள்ளது.4 தொகுதிகளுக்கான காங்கிரஸ் வேட்பாளர்கள்:-விளவங்கோடு - விஜயதாரணிவேளச்சேரி - ஜே.எம்.எச்.ஹஸ்ஸான்மயிலாடுதுறை - ராஜகுமார்குளச்சல் - பிரின்ஸ்"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "The final phase of Congress candidates for 4 constituencies in Tamil Nadu has been announced. Vijayatharani has been given a seat in Vilavankodu constituency amid various protests " ,
         "url":"https://tamil.oneindia.com/news/chennai/vijayatharani-has-been-given-a-seat-in-vilavankodu-constituency-amid-various-protests-415092.html",
        "name": "கடும் எதிர்ப்புகளுக்கிடையே விளவங்கோடு தொகுதி காங். வேட்பாளராக விஜயதாரணி அறிவிப்பு! "
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tamil.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/tamil.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"chennai","item":"https:\/\/tamil.oneindia.com\/news\/chennai\/"}]}
</script> </head> <body> <!-- Header Ends here --> <style>
.oi-nav-left ul li.more-links a i {
    width: 23px;
    height: 23px;
}
.oi-nav-left ul li a {
    padding: 4px 4px;

}
	.oi-nav-left.topnavigation {
    width: auto;
}
.more-dropdown-content {
    right: 0px;
}
</style> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/tamil-oneindia-logo.svg" alt="Oneindia Tamil"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="engTxt" title="Oneindia">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li > <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatamil?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/yt_logo_mono_light.png" data-pagespeed-no-defer ></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header"> செய்திகள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/tamilnadu/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link1" ><span>தமிழகம்</span></a></li> <li><a href="/news/india/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link2" ><span >இந்தியா</span></a></li> <li><a href="/viral-share/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link3" ><span >வைரல் ஷேர்</span></a></li> <li><a href="/news/world/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link3" ><span >உலகம்</span></a></li> <li><a href="/news/srilanka/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link4" ><span >இலங்கை</span></a></li> <li><a href="https://tamil.mykhel.com/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" target="_blank" class="submenu-link5" ><span >விளையாட்டு</span></a></li> <li><a href="/news/business/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link6" ><span >வர்த்தகம்</span></a></li> <li><a href="/editor-speaks/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link8" ><span >ஆசிரியர் பக்கம்</span></a></li> <li><a href="/memes/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header"> மீம்ஸ் </a></li> <li><a href="/archives/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" class="submenu-link8" ><span >கோப்புகள்</span></a></li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" target="_blank">மாவட்ட வீடியோக்கள்</a></li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header" target="_blank">லைவ் டிவி</a></li> <li><a href="/news/city/?OITamilhdr">நகரம்</a><div class="oi-nav-block subnav"> <ul> <li><a href="/news/chennai/?OITamilhdr" style="">சென்னை</a></li> <li><a href="/news/madurai/?OITamilhdr" style="">மதுரை</a></li> <li><a href="/news/coimbatore/?OITamilhdr" style="">கோயம்புத்தூர்</a></li> <li><a href="/news/trichirappalli/?OITamilhdr" style="">திருச்சிராப்பள்ளி</a></li> <li><a href="/news/salem/?OITamilhdr" style="">சேலம்</a></li> <li><a href="/news/thiruvannamalai/?OITamilhdr" style="">திருவண்ணாமலை</a></li> <li><a href="/news/tuticorin/?OITamilhdr" style="">தூத்துக்குடி</a></li> <li><a href="/news/tiruppur/?OITamilhdr" style="">திருப்பூர்</a></li> <li><a href="/news/thanjavur/?OITamilhdr" style="">தஞ்சாவூர்</a></li> <li><a href="/news/vellore/?OITamilhdr" style="">வேலூர்</a></li> </ul> </div></li> <li> <a href="https://tamil.filmibeat.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> சினிமா </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.filmibeat.com/heroines/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">ஹீரோயின்</a></li> <li><a href="https://tamil.filmibeat.com/heroes/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ஹீரோ</a></li> <li><a href="https://tamil.filmibeat.com/specials/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ஸ்பெஷல்ஸ்</a></li> <li><a href="https://tamil.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">திரைப்படங்கள்</a></li> <li><a href="https://tamil.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">தொலைக்காட்சி</a></li> <li><a href="https://tamil.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">கிசு கிசு கார்னர்</a></li> <li><a href="https://tamil.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">திரைத் துளி</a></li> <li><a href="https://tamil.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">திரைவிமர்சனம்</a></li> <li><a href="https://tamil.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">ஹாலிவுட்</a></li> </ul> </div> </li> <li> <a href="https://tamil.boldsky.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> லைப்ஸ்டைல் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">ஆரோக்கியம்</a></li> <li><a href="https://tamil.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">சமையல் குறிப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">வீடு-தோட்டம்</a></li> <li><a href="https://tamil.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">அழகு..அழகு..</a></li> <li><a href="https://tamil.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">தாய்மை-குழந்தை நலன்</a></li> <li><a href="https://tamil.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">உலக நடப்புகள்</a></li> <li><a href="https://tamil.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">உறவுகள்</a></li> </ul> </div> </li> <li> <a href="https://tamil.drivespark.com/"> வாகனங்கள் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">கார் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">பைக் நியூஸ்</a></li> <li><a href="https://tamil.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ஆஃப் பீட் </a></li> <li><a href="https://tamil.drivespark.com/topic/review?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">விமர்சனம்</a></li> <li><a href="https://tamil.drivespark.com/topic/how-to?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">டிப்ஸ்</a></li> <li><a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">படங்கள்</a></li> <li><a href="https://tamil.drivespark.com/cars/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link7">கார் தகவல் களஞ்சியம்</a></li> </ul> </div> </li> <li> <a href="https://tamil.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> வர்த்தகம் </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://tamil.goodreturns.in/news/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link1">செய்திகள்</a></li> <li><a href="https://tamil.goodreturns.in/world/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link2">உலகம்</a></li> <li><a href="https://tamil.goodreturns.in/topic/success-story?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link3">வெற்றி கதைகள்</a></li> <li><a href="https://tamil.goodreturns.in/gold-rates/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link4">தங்கம் விலை</a></li> <li><a href="https://tamil.goodreturns.in/market-update?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link5">சந்தை நிலவரம்</a></li> <li><a href="https://tamil.goodreturns.in/personal-finance/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" class="submenu-link6">பர்சனல் பைனான்ஸ்</a></li> <li><a href="https://tamil.goodreturns.in/classroom/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">வகுப்புகள்</a></li> <li><a href="https://tamil.goodreturns.in/topic/video-news?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">வீடியோ</a></li> </ul> </div> </li> <li><a href="/astrology/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header">ஜோதிடம்</a></li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://tamil.gizbot.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header" ><span >தொழில்நுட்பம்</span></a> <a href="https://tamil.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header"> பயணங்கள் </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header">விளையாடுங்க</a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header">விவசாயம்</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=menu-header">&#2975;&#3007;&#2992;&#3014;&#2979;&#3021;&#2975;&#3007;&#2969;&#3021; &#2997;&#3008;&#2975;&#3007;&#2991;&#3019;&#3000;&#3021;</a> <a href="/press-release/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header">பிரஸ் ரிலீஸ் </a> <a href="/photos/?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=menu-header"><span >போட்டோஸ்</span></a> </div> </li> </ul> </div> <div class="oi-nav-right" > <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=ta" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <!--<i class="fa fa-search"></i>--> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	&#2953;&#2969;&#3021;&#2965;&#2995;&#3021; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007; &#2949;&#2993;&#3007;&#2997;&#3009;&#2986;&#3021;&#2986;&#3009;&#2965;&#2995;&#3016; &#2990;&#3015;&#2985;&#3015;&#2972;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;, &#2951;&#2984;&#3021;&#2980; &#2960;&#2965;&#3006;&#2985;&#3016; &#2965;&#3021;&#2995;&#3007;&#2965;&#3021; &#2970;&#3014;&#2991;&#3021;&#2991;&#2997;&#3009;&#2990;&#3021;.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <!-- <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green 'lock' icon next to the address bar
		</div> --> <div class="notf-sampletext">Get Alerts</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay"></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <!--<ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the 'Options', it opens up the settings page,</li> <li>Here click on the 'Privacy &amp; Security' options listed on the left hand side of the page.</li> <li>Scroll down the page to the 'Permission' section .</li> <li>Here click on the 'Settings' tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option 'ALLOW', for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the 'Save Changes' option to save the changes.</li> </ul>--> <div>Click on Settings tab and select the option ALLOW</div> </div> </div> <!-- <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> --> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <!--<div class="oi-menu"> <img src="images/header-menu.png"/> </div>--> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="topleaderboard"> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-25' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <!--<div id='div-gpt-ad-1384333200712-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div>--> <div id='div-gpt-ad-1485755725975-1'></div> </div> </div> </div> </header> <div class="oi-container"></div> <!-- Header Starts here --> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;    float: left;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 12px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 13px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
.livepatient a {
    padding: 0;
    margin: 0;
    height: 29px;
}
.livepatient {
     display: none;
    float: right;
    width: 120px;
}
</style> <section> <div class="oi-trending-links"> <span>&#2975;&#3007;&#2992;&#3014;&#2979;&#3021;&#2975;&#3007;&#2969;&#3021;</span> <a href="/topic/tamil-nadu-assembly-election-2021?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics1">தமிழக சட்டசபைத் தேர்தல்</a> <a href="/topic/admk?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics2">அதிமுக</a> <a href="/topic/sasikala?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics3">சசிகலா</a> <a href="/topic/dmk?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics4">திமுக</a> <a href="/topic/maha-shivaratri-2021?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics5">மகா சிவராத்திரி</a> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&amp;ref_source=OI-TA&amp;ref_campaign=Live-Patients" target="_blank"> <img data-pagespeed-no-defer="" src="/images/patient-2.gif" style="height: 29px;"></a> </div> <a href="/topic/farmers-protest?ref_medium=Desktop&amp;ref_source=OI-TA&amp;ref_campaign=Article-TrendingTopics6">விவசாயிகள் போராட்டம்</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes" > <section> <div id="container" data-content_id="415092" data-category_id="18312" data-category_name="chennai" data-con_line="/news/chennai/"> <section> <div class="content clearfix"> <div class="leftpanel"> <article > <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="vuukleWrapper clearfix"><div class="vuukle-powerbar" style="height:40px;padding-bottom:10px;width: 300px;clear: both;"></div></div> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/ttv-dinakaran-to-meet-vijaykanth-tomorrow-415086.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/vijayakanth-ttv585-1615907737.jpg" alt="" /></div> <div class="oi-recom-art-title"> அமமுகவில் 2 தொகுதிகளுக்கு வேட்பாளர் அறிவிப்பு; விஜயகாந்தை  நாளை சந்திக்கிறார் டி.டி.வி தினகரன்! </div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/867-people-were-infected-with-corona-in-tamilnadu-today-415085.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/corona-054-1615905366.jpg" alt="" /></div> <div class="oi-recom-art-title">தமிழகத்தில் மீண்டும் விஸ்வரூபமெடுக்கும் கொரோனா.... மேலும் 867 பேருக்கு தொற்று உறுதி! </div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/bill-should-be-given-in-tasmac-stores-price-details-will-be-kept-government-of-tamil-nadu-circular-415082.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/tasmac2327-1598429190-1615904026.jpg" alt="" /></div> <div class="oi-recom-art-title">டாஸ்மாக் கடைகளில் பில் தர வேண்டும்.. விலைப்பட்டியல் வைக்கணும்.. தமிழக அரசு அதிரடி சுற்றறிக்கை </div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/tn-govt-announces-public-holiday-in-tamil-nadu-on-april-6-when-polling-will-take-place-415081.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/tn-secretariat-1615903655.jpg" alt="" /></div> <div class="oi-recom-art-title">வாக்குப்பதிவு நடைபெறும் ஏப்ரல் 6-ம் தேதி தமிழகத்தில் பொது விடுமுறை - தமிழக அரசு அறிவிப்பு </div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/why-kamal-chose-covai-south-for-his-debut-contest-415080.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/makkalneedhimaiam54-1608537626-1614772620-1615444303-1615903093.jpg" alt="" /></div> <div class="oi-recom-art-title">திமுக, அதிமுக வலுவாக உள்ள தொகுதிகளில் கமல் மோதியிருக்கலாமே!?</div> </a> </li> <li> <div class="oi-recom-art-heading">#Chennai</div> <a href="/news/chennai/hari-nadar-gold-net-worth-and-asset-details-revealed-in-his-election-affidavit-415079.html?ref_source=OI-TA&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/hari-nadar65543-1615902648.jpg" alt="" /></div> <div class="oi-recom-art-title">அடேங்கப்பா.. ஹரி நாடார் கழுத்தில் போட்டுள்ள நகை மதிப்பு எவ்வளவு தெரியுமா? அசர வைக்கும் சொத்து விவரம்</div> </a> </li> </ul> </div> </div> <section> <div class="oi-alerts margin-bottom" data-cityname="chennai" style="margin-top: 10px!important;" id="cityalerts"> <div class="oi-alerts-img"> <div id="city-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
		&#2970;&#3014;&#2985;&#3021;&#2985;&#3016; &#2949;&#2986;&#3021;&#2975;&#3015;&#2975;&#3021;&#2975;&#3009;&#2965;&#2995;&#3009;&#2965;&#3021;&#2965;&#3009;
            </div> <div class="giz-subscribe-block" id="notification_bell_city" data-cityname="chennai">
			&#2984;&#3019;&#2975;&#3021;&#2975;&#3007;&#2986;&#3007;&#2965;&#3015;&#2999;&#2985;&#3016; &#2949;&#2985;&#3009;&#2990;&#2980;&#3007;
                <a href="javascript:void(0);" class="notification-bell-city" data-cityname="chennai"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="city-unsubscribe" style="display: none;"> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
			    For Daily Alerts
			</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> </div> </div> </div> </section> <div class="notify-overlay" id="notify-overlay" style="display: none;"></div> <div class="launch-popup" id="launch-popup" style="display: none;"> <div class="launch-popup-text">
&#2994;&#3015;&#2975;&#3021;&#2975;&#3000;&#3021;&#2975;&#3021; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3009;&#2975;&#2985;&#3021; &#2951;&#2979;&#3016;&#2984;&#3021;&#2980;&#3007;&#2992;&#3009;&#2969;&#3021;&#2965;&#2995;&#3021; <span id="notifyCityName">&#2970;&#3014;&#2985;&#3021;&#2985;&#3016;</span> &#2970;&#3014;&#2991;&#3021;&#2980;&#3007;
</div> <div class="launch-popup-btn"> <button class="launch-cancel">
Cancel
</button> <button class="launch-ok">
OK
</button> </div> </div> <div class="oi-bottom-similar-news-block"> <div class="progress-container"><span class="progress-bar" id="scrollBar"></span></div> <div class="oi-bottom-similar-news-heading">Just In <i class="watch-icon"></i></div> <div class="oi-bottom-similar-news-content"> <ul> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/puducherry/bjp-candidates-have-been-declared-for-9-constituencies-in-puducherry-415090.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/bjp-namachivayam-1615912850.jpg" alt="புதுவையில் 9 தொகுதிகளுக்கு பாஜக வேட்பாளர்கள் அறிவிப்பு; நமச்சிவாயத்துக்கு சீட்! " /></div> <div class="oi-bottom-similar-news-tittle">புதுவையில் 9 தொகுதிகளுக்கு பாஜக வேட்பாளர்கள் அறிவிப்பு; நமச்சிவாயத்துக்கு சீட்! </div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/puducherry/aiadmk-has-released-the-list-of-candidates-for-5-constituencies-in-puducherry-415089.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/pudhuchery-admk-1615910512.jpg" alt="புதுவையில் தொகுதி பங்கீட்டில் பாஜக-அதிமுக உடன்பாடு; 5 தொகுதிகளுக்கு அதிமுக வேட்பாளர் அறிவிப்பு! " /></div> <div class="oi-bottom-similar-news-tittle">புதுவையில் தொகுதி பங்கீட்டில் பாஜக-அதிமுக உடன்பாடு; 5 தொகுதிகளுக்கு அதிமுக வேட்பாளர் அறிவிப்பு! </div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/chennai/ttv-dinakaran-to-meet-vijaykanth-tomorrow-415086.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/vijayakanth-ttv585-1615907737.jpg" alt=" அமமுகவில் 2 தொகுதிகளுக்கு வேட்பாளர் அறிவிப்பு; விஜயகாந்தை  நாளை சந்திக்கிறார் டி.டி.வி தினகரன்! " /></div> <div class="oi-bottom-similar-news-tittle"> அமமுகவில் 2 தொகுதிகளுக்கு வேட்பாளர் அறிவிப்பு; விஜயகாந்தை  நாளை சந்திக்கிறார் டி.டி.வி தினகரன்! </div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/chennai/867-people-were-infected-with-corona-in-tamilnadu-today-415085.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/corona-054-1615905366.jpg" alt="தமிழகத்தில் மீண்டும் விஸ்வரூபமெடுக்கும் கொரோனா.... மேலும் 867 பேருக்கு தொற்று உறுதி! " /></div> <div class="oi-bottom-similar-news-tittle">தமிழகத்தில் மீண்டும் விஸ்வரூபமெடுக்கும் கொரோனா.... மேலும் 867 பேருக்கு தொற்று உறுதி! </div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/india/bjp-will-win-in-west-bengal-like-sourav-ganguly-six-says-rajnath-singh-415084.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/ganguly-rajnath-1615904381.jpg" alt=" ஒரே வார்த்தை.. கங்குலிக்கு அடுத்த 'நெஞ்சுவலி'யை ரெடி செய்த பாஜக! வங்கத்து 'புலி' சிக்குமா?" /></div> <div class="oi-bottom-similar-news-tittle"> ஒரே வார்த்தை.. கங்குலிக்கு அடுத்த 'நெஞ்சுவலி'யை ரெடி செய்த பாஜக! வங்கத்து 'புலி' சிக்குமா?</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/salem/mk-stalin-has-said-the-dmk-would-form-a-non-opposition-government-in-tamil-nadu-415083.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://tamil.oneindia.com/img/105x95x59/2021/03/dmk-stalin-manifesto1-1615181757-1615904394.jpg" alt="எதிர்க்கட்சியே இல்லாத  ஆட்சி அமைக்கப் போகிறோம்; இது உறுதி... ஸ்டாலினின் நம்பிக்கையை பாத்தீங்களா! " /></div> <div class="oi-bottom-similar-news-tittle">எதிர்க்கட்சியே இல்லாத  ஆட்சி அமைக்கப் போகிறோம்; இது உறுதி... ஸ்டாலினின் நம்பிக்கையை பாத்தீங்களா! </div> </a> </div> </li> </ul> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'><div id="div-gpt-ad-1433159226389-1" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div></div> <div id="article-video-block-new" style="min-height:800px;"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://tamil.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://tamil.mykhel.com/cricket/mark-wood-castles-rahul-for-a-duck-in-ahmedabad-t20i-025510.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="4 போட்டிகளில் 3 டக்-அவுட்... மீண்டும் பார்மிற்கு திரும்புவாரா ராகுல்? " src="https://tamil.mykhel.com/img/150x99/2021/03/kl-rahult201-1615912098.jpg" /></a> <a href="https://tamil.mykhel.com/cricket/mark-wood-castles-rahul-for-a-duck-in-ahmedabad-t20i-025510.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">4 போட்டிகளில் 3 டக்-அவுட்... மீண்டும் பார்மிற்கு திரும்புவாரா ராகுல்? </a> </li> <li id="nanoWdOut" class="clearfix" style="margin-top:10px;"> <div class="adg_native_nano" data-templateId_slotId="608_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img class="adgNano" src="#" alt ="adg_65_100x83"></a></div> </li> <li class="clearfix"> <a href="https://tamil.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://tamil.drivespark.com/four-wheelers/2021/new-hyundai-creta-crosses-1-21-lakh-cumulative-sales-mark-in-one-year-here-are-the-details-027008.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="ஒரே ஆண்டில் ஒன்னே கால் லட்சம் கார்கள் விற்பனை... புதிய ஹூண்டாய் கிரெட்டாவின் வெற்றியின் ரகசியம் இதுதான்..." src="https://tamil.drivespark.com/img/150x99/2021/03/hyundai-creta-front-profile-1615910838.jpg" /></a> <a href="https://tamil.drivespark.com/four-wheelers/2021/new-hyundai-creta-crosses-1-21-lakh-cumulative-sales-mark-in-one-year-here-are-the-details-027008.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">ஒரே ஆண்டில் ஒன்னே கால் லட்சம் கார்கள் விற்பனை... புதிய ஹூண்டாய் கிரெட்டாவின் வெற்றியின் ரகசியம் இதுதான்...</a> </li> <li class="clearfix"> <a href="https://tamil.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://tamil.filmibeat.com/interview/theethum-nandrum-director-rasu-ranjith-interview-081109.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="சூரரை போற்று பாத்துட்டு விஷ் பண்ணினேன்..தீதும் நன்றும் இயக்குனர் ராசு பேட்டி!" src="https://tamil.filmibeat.com/img/150x99/2021/03/theethum-nandrum-2-1615909626.jpg" /></a> <a href="https://tamil.filmibeat.com/interview/theethum-nandrum-director-rasu-ranjith-interview-081109.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">சூரரை போற்று பாத்துட்டு விஷ் பண்ணினேன்..தீதும் நன்றும் இயக்குனர் ராசு பேட்டி!</a> </li> <li class="clearfix"> <a href="https://tamil.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://tamil.goodreturns.in/news/gold-price-today-rises-by-rs-45-silver-rises-by-rs-116-check-price-in-chennai-madurai-coimbatore-022895.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="தங்கம் விலை சென்னை, மதுரை, கோவையில் தொடர் உயர்வு.. வாங்கலாமா..? வேண்டாமா..?" src="https://tamil.goodreturns.in/img/150x99/2021/03/goldjewellery2-1614754372.jpg" /></a> <a href="https://tamil.goodreturns.in/news/gold-price-today-rises-by-rs-45-silver-rises-by-rs-116-check-price-in-chennai-madurai-coimbatore-022895.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">தங்கம் விலை சென்னை, மதுரை, கோவையில் தொடர் உயர்வு.. வாங்கலாமா..? வேண்டாமா..?</a> </li> <li class="clearfix"> <a href="https://tamil.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://tamil.careerindia.com/jobs/bank-of-india-boi-jobs-2021-apply-for-faculty-office-assistant-and-other-post-007071.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="8-வது தேர்ச்சியா? ரூ.20 ஆயிரம் ஊதியத்தில் வங்கியில் பணியாற்றலாம் வாங்க!" src="https://tamil.careerindia.com/img/150x99/2021/03/bankofindiajobs2021applyforfacultyofficeassistantandotherpost-1615904848.jpg" /></a> <a href="https://tamil.careerindia.com/jobs/bank-of-india-boi-jobs-2021-apply-for-faculty-office-assistant-and-other-post-007071.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">8-வது தேர்ச்சியா? ரூ.20 ஆயிரம் ஊதியத்தில் வங்கியில் பணியாற்றலாம் வாங்க!</a> </li> <li class="clearfix"> <a href="https://tamil.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://tamil.boldsky.com/insync/pulse/most-evil-zodiac-signs-030781.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="இந்த 6 ராசிக்காரங்க ரொம்ப மோசமான தீய குணம் கொண்டவர்களாக இருப்பார்களாம்... உஷாரா இருங்க...!" src="https://tamil.boldsky.com/img/150x99/2021/03/cover-1615897284.jpg" /></a> <a href="https://tamil.boldsky.com/insync/pulse/most-evil-zodiac-signs-030781.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">இந்த 6 ராசிக்காரங்க ரொம்ப மோசமான தீய குணம் கொண்டவர்களாக இருப்பார்களாம்... உஷாரா இருங்க...!</a> </li> <li class="clearfix"> <a href="https://tamil.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://tamil.gizbot.com/temp/oneplus-nord-pre-orders-startsjuly-15-via-amazon-how-tobook-andearn-extra-goodies-026126.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="ஒன்பிளஸ் நோர்ட் முன்பதிவு செய்து அமேசான் வழியாக கூடுதல் நன்மையைப் பெறுவது எப்படி?" src="https://tamil.gizbot.com/img/150x99x100/img/2020/07/amazonimage-1594793946.jpg" /></a> <a href="https://tamil.gizbot.com/temp/oneplus-nord-pre-orders-startsjuly-15-via-amazon-how-tobook-andearn-extra-goodies-026126.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">ஒன்பிளஸ் நோர்ட் முன்பதிவு செய்து அமேசான் வழியாக கூடுதல் நன்மையைப் பெறுவது எப்படி?</a> </li> <li class="clearfix"> <a href="https://tamil.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://tamil.nativeplanet.com/travel-guide/wokha-travel-guide-places-to-visit-things-to-do-and-how-t-003403.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="col-block"><img alt="வோக்கா  சுற்றுலா - ஈர்க்கும் இடங்கள், செய்யவேண்டியவை மற்றும் எப்படி அடைவது" src="https://tamil.nativeplanet.com/img/150x99/2019/07/1-1563876698.jpg" /></a> <a href="https://tamil.nativeplanet.com/travel-guide/wokha-travel-guide-places-to-visit-things-to-do-and-how-t-003403.html?utm_medium=Desktop&utm_source=OI-TA&utm_campaign=Left_Include" class="os-short-text">வோக்கா  சுற்றுலா - ஈர்க்கும் இடங்கள், செய்யவேண்டியவை மற்றும் எப்படி அடைவது</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"> <div id="leftSticky" style="width:300px;"> <div id="sidebarLeft"> <div class="leftSideOut"> <div class="adg_native_ibn" id="div_20190621180906" data-adUnitId="div_20190621180906" data-domain="" data-templateId="4022" data-slotId="1"></div> </div> </div> </div> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Chennai"> <div> <a href="/news/"><span>&#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div> <a href="/news/chennai/"><span>&#2970;&#3014;&#2985;&#3021;&#2985;&#3016;</span></a> </div> <!--<div class="liveTv-main-top"><span>live</span></div>--> <!--<span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span>--> </div> </nav> <h1 class="heading">கடும் எதிர்ப்புகளுக்கிடையே விளவங்கோடு தொகுதி காங். வேட்பாளராக விஜயதாரணி அறிவிப்பு! </h1> <div class="io-category" style="display: none">Chennai</div> <div class="io-author" style="display: none">oi-Rayar A</div> <!----> <div class="author-detail clearfix" data-author="Rayar A" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/rayaranthony.html" title="Profile of Rayar A " target="_blank"><strong>Rayar A</strong></a></div> </div> <div class="time-date date-time">|
                                                                        <span> <time datetime="2021-03-16T22:23:44+05:30" itemprop="datePublished">
                                                                                Published: Tuesday, March 16, 2021, 22:23 [IST]
                                                                              </time> </span> </div> <div id="youtube_promo" > <!--<span class="youtube_promo_text">FOLLOW ONEINDIA TAMIL ON</span>--> <div class="g-ytsubscribe" data-channelid="UCpZBvTbjam0yTrD4HUUWTZw" data-layout="default" data-count="default"></div> </div> </div> <div id="d_social_media"></div> <p>சென்னை: தமிழகத்தில் 4 தொகுதிகளுக்கு இறுதி கட்ட காங்கிரஸ் வேட்பாளர்கள் அறிவிக்கப்பட்டுள்ளனர். பல்வேறு எதிர்ப்புகளுக்கு இடையில் விளவங்கோடு தொகுதியில் விஜயதாரணிக்கு சீட் வழங்கப்பட்டுள்ளது.</p> <p>தமிழகத்தில் திமுகவுடன் கூட்டணி வைத்துள்ள காங்கிரஸ் 25 தொகுதிகளில் போட்டியிடுகிறது. முதற்கட்டமாக 21 சட்டமன்ற தொகுதிகளுக்கும், கன்னியாகுமரி மக்களவை தொகுதிக்கும் வேட்பாளர்கள் அறிவிக்கப்பட்டனர்.</p> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="1" data-cnt-t="0" data-gal-src="/img/2021/03/newproject29-1615913508.jpg"><strong></strong> <div><strong></strong> <figure><strong><img src="/img/2021/03/newproject29-1615913508.jpg" class="image_listical c1" alt="Vijayatharani has been given a seat in Vilavankodu constituency amid various protests " title="Vijayatharani has been given a seat in Vilavankodu constituency amid various protests " data-cl-slideshow="" data-cl-title="Vijayatharani has been given a seat in Vilavankodu constituency amid various protests" data-cl-description="" data-cl-imageid="415092-1" /></strong></figure> </div> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" data-elementid='4'> <div id='div-gpt-ad-1468987604107-0' class='oi-axt'></div> </div> </div> <p>ஆனால் விளவங்கோடு, வேளச்சேரி, மயிலாடுதுறை, மயிலாடுதுறை ஆகிய தொகுதிகளுக்கு வேட்பாளர் அறிவிக்கப்படாமல் இருந்து வந்தது. இந்த நிலையில் இந்த 4 தொகுதிகளுக்கும் வேட்பாளர்கள் இன்று அறிவிக்கப்பட்டுள்ளனர்.</p> <p><span class="deepLinkPromo"><a href="https://tamil.oneindia.com/news/puducherry/bjp-candidates-have-been-declared-for-9-constituencies-in-puducherry-415090.html?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://tamil.oneindia.com/img/2021/03/bjp-namachivayam-1615912850.jpg" />புதுவையில் 9 தொகுதிகளுக்கு பாஜக வேட்பாளர்கள் அறிவிப்பு; நமச்சிவாயத்துக்கு சீட்!</a></span></p> <p>விளவங்கோடு தொகுதியில் விஜயதாரணி போட்டியிடுவதாக அறிவிக்கப்பட்டுள்ளது. விஜயதாரணிக்கு மீண்டும் சீட் வழங்கக் கூடாது என்று காங்கிரஸ் கட்சியினர் கடும் எதிர்ப்பு தெரிவித்தனர். காங்கிரஸ் கட்சியின் தலைமை அலுவலகத்திலும் அவர்கள் போராட்டத்தில் ஈடுபட்டனர். ஆனால் கடும் எதிர்ப்பையும் மீறி</p> <p>விளவங்கோடு தொகுதியில் விஜயதாரணி போட்டியிட வாய்ப்பு அளிக்கப்பட்டுள்ளது.</p> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="1" data-gal-src="/img/2021/03/congress-candidates-1615913536.jpg"><strong></strong> <div><strong></strong> <figure><strong><img src="/img/2021/03/congress-candidates-1615913536.jpg" class="image_listical c1" alt="Vijayatharani has been given a seat in Vilavankodu constituency amid various protests " title="Vijayatharani has been given a seat in Vilavankodu constituency amid various protests " data-cl-slideshow="" data-cl-title="Vijayatharani has been given a seat in Vilavankodu constituency amid various protests" data-cl-description="" data-cl-imageid="415092-0" /></strong></figure> </div> </div> <p>வேளச்சேரி - ஜே.எம்.எச்.ஹஸ்ஸான் போட்டியிடுகிறார். மயிலாடுதுறையில் ராஜகுமாரும், குளச்சல் - பிரின்சும் போட்டியிடுவார்கள் என்று அறிவிக்கப்பட்டுள்ளது.</p><div id='div-gpt-ad-1542173993327-0'></div> <p><strong>4 தொகுதிகளுக்கான காங்கிரஸ் வேட்பாளர்கள்:-</strong></p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1468987604107-1' data-exec="0" data-adval="0" data-elementid='5' class='oiad listical-ad-right oi-axt c3'></div> </div> <div class="politician_flag" data-politician="no" data-article-id="415092"></div> <div class="promote_oi_articles"></div> <ul> <li>விளவங்கோடு - விஜயதாரணி</li> <li>வேளச்சேரி - ஜே.எம்.எச்.ஹஸ்ஸான்</li> <li>மயிலாடுதுறை - ராஜகுமார்</li> <li>குளச்சல் - பிரின்ஸ்</li> </ul> <div id="endofcontent"></div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/news/chennai/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=citylink"> <h2 class="widgetHeading">மேலும் <span>சென்னை</span> செய்திகள் <i></i></h2> </a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/news/chennai/dmk-filed-complaint-against-former-minister-natham-viswanathan-for-issued-money-to-voters-415078.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/natham-vishwanathan2-1615902356.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/dmk-filed-complaint-against-former-minister-natham-viswanathan-for-issued-money-to-voters-415078.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=citylinkslider">அப்படிப்போடு.. ஆரத்தி எடுத்தவர்களுக்கு 'ஆறுதல்' தொகையா? நத்தம் விஸ்வநாதன் மீது திமுக புகார்</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/tamilnadu-election-key-candidates-and-battlegrounds-415077.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/stalin-eps-kamal-ttv-1615901156.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/tamilnadu-election-key-candidates-and-battlegrounds-415077.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=citylinkslider">கொத்துக் கொத்தாய் தலைவர்கள்.. இதுவரை இல்லாத களேபரங்கள்!</a></div> </li> <li id="relatedAdgWdg"> <div class="adg_native_nano c4" data-templateid_slotid="608_1" data-nanonativeflag="1"><a href="#"><img class="adgNano" data-pagespeed-lazy-src="#" alt="adg_65_100x83" src="/img/loading.gif" /></a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/final-phase-candidate-list-for-24-constituencies-in-makkal-needhi-maiam-415074.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/screenshot9091-1615900247.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/final-phase-candidate-list-for-24-constituencies-in-makkal-needhi-maiam-415074.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=citylinkslider">மக்கள் நீதி மய்யத்தில் 24 தொகுதிகளுக்கு இறுதி கட்ட வேட்பாளர் பட்டியல் வெளியீடு!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/ttv-s-ammk-allotted-thanjavur-assembly-constituency-to-dmdk-415073.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/dinakaran-01-1615899984.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/ttv-s-ammk-allotted-thanjavur-assembly-constituency-to-dmdk-415073.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=citylinkslider">சத்தியமா விளங்கல..தேமுதிகவுக்கு தஞ்சையை விட்டுக் கொடுத்த டிடிவி - லையில் முக்காடு போட்ட அமமுகவினர்!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/kamal-announced-candidates-against-kushbu-and-l-murugan-415071.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/kamal-1-1615899467.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/kamal-announced-candidates-against-kushbu-and-l-murugan-415071.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=citylinkslider">பாஜக தலைவர் எல். முருகன், குஷ்புவுக்கு எதிராக கமல் களம் இறக்கிய வேட்பாளர்கள் யார் தெரியுமா</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/video-will-be-released-on-dmk-soon-says-minister-kadambur-raju-415068.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/kadambur-1615898970.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/video-will-be-released-on-dmk-soon-says-minister-kadambur-raju-415068.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=citylinkslider">பரபரப்பு.. ரிலீசாகப்போகும் "அந்த வீடியோ.." மக்கள் பார்த்தால் "திமுக காலி.." அமைச்சர் திகுதிகு தகவல்</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/how-to-know-your-constituency-candidates-online-415067.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/candidates-r54-1615896446.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/how-to-know-your-constituency-candidates-online-415067.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=citylinkslider">Tamil nadu assembly election 2021: உங்கள் தொகுதி வேட்பாளர்களை ஆன்லைனில் அறியலாம்.. எப்படி?</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/panangattu-padai-katchi-is-contesting-in-44-constituencies-in-tamil-nadu-says-hari-nadar-415063.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/panangattu-padai-katchi1-1615894557.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/panangattu-padai-katchi-is-contesting-in-44-constituencies-in-tamil-nadu-says-hari-nadar-415063.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=citylinkslider">மொத்தம் 44 தொகுதி.. ஸ்கெட்ச் போடும் பனங்காட்டு படை.. எங்கள் ஜாதியை "பாஜக பிரிக்க கூடாது"-ஹரி நாடார்</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/why-sarathkumar-not-contest-in-tn-assembly-election-2021-415061.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/saratho3-1615896674.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/why-sarathkumar-not-contest-in-tn-assembly-election-2021-415061.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=citylinkslider">"தலைவருக்கு" அழகா இது.. மத்தவங்க தலையில் கட்டிட்டு போகலாமா..சமகவை நோக்கிப் பாயும் கணைகள்!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/jothimani-campaigning-for-dmk-senthil-balaji-amid-internal-issues-in-congress-415057.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/senthi-balaji-jothimani-4-1615890650.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/jothimani-campaigning-for-dmk-senthil-balaji-amid-internal-issues-in-congress-415057.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=citylinkslider">அவ்வளவு பிரச்சனை இருந்தும்.. அண்ணனுக்காக ஓடி வந்த ஜோதிமணி.. கொஞ்சம் கூட நன்றி மறக்கலை.. நெகிழ்ச்சி!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/dmdk-premalatha-gets-deputy-chief-ministers-post-ammk-decision-415054.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/ttv-1615898372.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/dmdk-premalatha-gets-deputy-chief-ministers-post-ammk-decision-415054.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=citylinkslider">பிரேமலதாவுக்கு புதிய பதவியா.. தினகரனும் ஓகே சொல்லி விட்டாராமே.. பரபரக்கும் அமமுக கூட்டணி!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chennai/mukkulathor-pulipadai-leader-actor-karunas-letter-to-workers-415051.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=citylinkslider"><img src="https://tamil.oneindia.com/img/175x85x98/2021/03/karunas1-1615889362.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/news/chennai/mukkulathor-pulipadai-leader-actor-karunas-letter-to-workers-415051.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=citylinkslider">கேலி கிண்டல்களுக்கு செவிசாய்க்க வேண்டாம்...அதிமுகவை தோற்கடிப்பதே இலக்கு - கருணாஸ் கடிதம்</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
    நாள் முழுவதும் oneindia செய்திகளை உடனுக்குடன் பெற
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</p> </div> <div class="oi-article-share">&nbsp;<div class="vulu_outter">&nbsp;<div class="vuukle-powerbar-vertical" >&nbsp;</div></div></div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> </div> </article> <!--<div style="float:right;" id="view_cmtns"></div>--> <div class="taboola-widget"> <div id="div_45207480769772"> <div id="belowContent" style="clear:both;width:98%"> <div class="belowConOut"> <div id="belowContentWidget"> <div id="bottomOutBrainWdg"></div> </div> </div> </div> </div> <div style="width: 97%;"> <div data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> </div> <div id="inread" style="clear: both;"></div> <div id="impulserWidget"></div> <div></div> </div> <div id="tag-container" class="article-tags" data-tags="chennai, tamil nadu assembly election 2021, admk, சென்னை, தமிழ்நாடு சட்டசபை தேர்தல் 2021, அதிமுக, politics" data-eng-tags="chennai, tamil nadu assembly election 2021, admk, politics"> <span class="tags_head">Read more about: </span> <h3> <a title="chennai" href="/topic/chennai">chennai</a> <a title="tamil nadu assembly election 2021" href="/topic/tamil-nadu-assembly-election-2021">tamil nadu assembly election 2021</a> <a title="admk" href="/topic/admk">admk</a> <a title="சென்னை" href="/topic/சென்னை">சென்னை</a> <a title="தமிழ்நாடு சட்டசபை தேர்தல் 2021" href="/topic/தமிழ்நாடு-சட்டசபை-தேர்தல்-2021">தமிழ்நாடு சட்டசபை தேர்தல் 2021</a> <a title="அதிமுக" href="/topic/அதிமுக">அதிமுக</a> <a title="politics" href="/topic/politics">politics</a></h3> </div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
										The final phase of Congress candidates for 4 constituencies in Tamil Nadu has been announced. Vijayatharani has been given a seat in Vilavankodu constituency amid various protests 
										</div> </div> <div class="article-published">Story first published: Tuesday, March 16, 2021, 22:23 [IST]</div> <div class="dayindex-link">
                                                                                Other articles published on  <a href="/2021/03/16/">Mar 16, 2021</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-emote"></div> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div class="non-friendly-scatter"> </div> <!--										<div id="CrowdynewsContainer"><div data-crowdynews-widget="OneIndia_social-news-feed-tamil-vertical1455196750"><script src="//widget.crowdynews.com/OneIndia_social-news-feed-tamil-vertical1455196750.js" async="true"></script></div></div>--> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <!--<div class="newsletter_form clearfix" style="padding: 0;height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name" style="padding: 0;"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image"  src="/images/subscribe.jpg" alt="subscribe"  title="Sign Up for Our Free Email Newsletter"  onclick="return postformById('useradd',this.form);"  class="subscribeBtn"/> </div> </form> </div>--> <div style="min-height: 250px;padding-bottom:15px;"> <!--cricket-island--> <div id='div-gpt-ad-1384333200712-13'></div> <!--news-300x250--> <div id='div-gpt-ad-1384768848244-23' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 13px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <!---#include virtual="/common/article-top-updates.html"--> </div> </div> <div id="artRight"></div> <!--
<div id="sidebarRight"> <div class="rightSideOut gap10"><div class="OUTBRAIN" data-src="https://tamil.oneindia.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div>
--> <div id="sidebarRight"> <div class="rightSideOut"> <div class="rightSideOut"><div class="adg_native_ibn" id="div_20190621180905" data-adUnitId="div_20190621180905" data-domain="" data-templateId="4023" data-slotId="1"></div></div> </div> </div> <!--<div id="mp_ad"></div>--> <div class="gap10" style="padding: 10px 0;"> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <!--oitamil-300x250-right--> <div id='div-gpt-ad-1384768848244-9' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt"></div> </div> </div> <div id="oneindia_polls_container"></div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="5680195d-ff15-4c99-ad8e-0c2c261582ea"></div><div id="div-insticator-ad-2"></div></div> <div class="gap10" style="padding-top: 15px;"> <div id="articleRightVideos" style="padding: 10px 0; clear: both;"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-10" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> </section> <!-- Footer Starts here --> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 13px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;" ><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 13px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 13px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 14px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 14px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="line-height: 14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <!--<li><a href="https://tamil.oneindia.com/" class="lang-tamil"style="font-size:14px;">தமிழ் <i class="fa fa-angle-right"></i></a></li>--> <li ><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 11px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li ><a href="https://odia.oneindia.com/" class="lang-odia" style="line-height: 11px;">ଓଡ଼ିଆ<i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links"> <div class="footer-heading"><span></span>Explore Tamil Oneindia</div> <ul> <li><a href="https://tamil.oneindia.com/memes/"><i class="fa fa-angle-right"></i>மீம்ஸ் </a></li> <li><a href="https://tamil.oneindia.com/videos/"><i class="fa fa-angle-right"></i>வீடியோ </a></li> <li><a href="/news/india/"><i class="fa fa-angle-right"></i>இந்தியா </a></li> <li><a href="/news/tamilnadu/"><i class="fa fa-angle-right"></i>தமிழகம் </a></li> <li><a href="/news/business/"><i class="fa fa-angle-right"></i>வர்த்தகம் </a></li> </ul> <ul> <li><a href="/news/srilanka/"><i class="fa fa-angle-right"></i>இலங்கை </a></li> <li><a href="https://coupons.oneindia.com"><i class="fa fa-angle-right"></i>கூப்பன்கள்</a></li> <li><a href="/news/world/"><i class="fa fa-angle-right"></i>உலகம் </a></li> <li><a href="/news/"><i class="fa fa-angle-right"></i>செய்திகள்</a></li> <li><a href="https://tamil.mykhel.com/"><i class="fa fa-angle-right"></i>விளையாட்டு </a></li> <li><a href="/editor-speaks/"><i class="fa fa-angle-right"></i>ஆசிரியர் பக்கம் </a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Tamil</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatamil" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://www.twitter.com/thatsTamil" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCpZBvTbjam0yTrD4HUUWTZw" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGFtaWw="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
			</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=22"/> <style type="text/css">
    #notification-link {
    font-size: 14px;
    line-height: 27px;
    padding: 7px 0;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
        font-size: 17px;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>உடனடி நியூஸ் அப்டேட்டுகள்</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="covidwdg" style="position: fixed; right:0px; bottom:60px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 110px;width:150px;" src="https://tamil.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> <!--div style="position: fixed; right:0px; bottom:0px;z-index:999999999;"> <iframe style="border:0;scrolling:none;height: 200px;width:200px;" src="https://tamil.oneindia.com/common/mykhel_block/desk/oneindia_mykhel_auction_footer_block_inc.html"> </iframe> </div--> <!-- Footer Ends here --> </div> </section> </div> <!-- Container Ends here --> </div> <!-- Wrapper Ends here --> <input type="hidden" value="415092" name="content_id" /> <!--<meta itemprop="name" content="Tamil oneindia" />--> <script type="text/javascript" data-pagespeed-no-defer>
	    var d = new Date();
	    var n = d.getMilliseconds();
	    var urlburst = 'v='+n;
	    if(window.location.search==='?staging'){
		var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
	    }else{
		var conFile = '/common/build/js/oiframework-desk-app.min.js?v=2.0.125'
	    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
        var today = new Date();
        var y = today.getFullYear();
        var m = today.getMonth() + 1;
        var d = today.getDate();
        var hr = today.getHours();
        var min = today.getMinutes();
        var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
        var tag1 = document.createElement('script');
        tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
        tag1.async = true;
        tag1.id = 'oiscripts1';
        var firstScriptTag1 = document.getElementsByTagName('script')[0];
        firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}
</script> <style>
.btmPromo{
	font-size: 14px;
}
.promobold{
	font-weight: bold;
}
</style> <script>
var endofCnt = 0;
window.addEventListener('scroll', function(e) {
    if(endofCnt==0){
        endofCnt=1;
        if(document.getElementById('endofcontent'))
        {
        var promocontainer = document.getElementById('endofcontent');
	promocontainer.innerHTML = '<div class="btmPromo">&#2949;&#2985;&#2994;&#3021; &#2986;&#2993;&#2965;&#3021;&#2965;&#3009;&#2990;&#3021; &#2980;&#3015;&#2992;&#3021;&#2980;&#2994;&#3021; &#2965;&#2995;&#2990;&#3021;, &#2970;&#3007;&#2985;&#3007;&#2990;&#3006; &#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021;, &#2997;&#3007;&#2995;&#3016;&#2991;&#3006;&#2975;&#3021;&#2975;&#3009; &#2984;&#3007;&#2965;&#2996;&#3021;&#2997;&#3009;&#2965;&#2995;&#3021;..<span><a href="https://t.me/oneindia_tamil" target="_blank">&#2962;&#2985;&#3021;&#2951;&#2984;&#3021;&#2980;&#3007;&#2991;&#3006;&#2997;&#3007;&#2985;&#3021; &#2975;&#3014;&#2994;&#3007;&#2965;&#3007;&#2992;&#3006;&#2990;&#3021; &#2970;&#3015;&#2985;&#2994;&#3009;&#2975;&#2985;&#3021;</a></span> &#2958;&#2986;&#3021;&#2986;&#3019;&#2980;&#3009;&#2990;&#3021; &#2951;&#2979;&#3016;&#2984;&#3021;&#2980;&#3007;&#2992;&#3009;&#2969;&#3021;&#2965;&#2995;&#3021;</div>';
	}
    }
});
</script> <script type="text/javascript">
if (document.getElementById("oi-budget-banner")) {
function redirectSpecial(url) {
var a = document.createElement('a');
a.target="_blank";
a.href=url;
a.click();
}
function eventTrackerSpecial(category, action, label,url) {
ga('oneindiata.send', 'event', category, action, label);//Important !!! This needs to be changed channel wise
redirectSpecial(url);
return false;
}
var el = document.querySelectorAll(".lichfl-link");
for(var i =0; i < el.length; i++) {
el[i].onclick = function() {
var clickhref = this.getAttribute('href');
var refcategory = this.getAttribute('data-category');
var refaction = this.getAttribute('data-action');
var reflabel = this.getAttribute('data-label');
eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);
console.log("target name should be here"+clickhref);
};
}
}
</script> <script>
  if(document.getElementById('bottomOutBrainWdg')){
    if(document.querySelector('link[rel="canonical"]')){
      var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
    }else{
      var canonical_url=window.location.href;
    }
    document.getElementById('bottomOutBrainWdg').innerHTML='<div class="OUTBRAIN" data-src="'+canonical_url+'" data-widget-id="AR_10"></div>';
  }

</script> <script>
var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          console.log(referrer+"My referrer");
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history 
              var goToHomeURL = location.origin+'?ref_medium=Desktop&ref_source=OI-TA&ref_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);
        			 window.pop_old = document.location.pathname;
		 window.pop_new = '';
 		window.addEventListener("popstate", function() {
 		window.pop_new = document.location.pathname;
	                if(pop_new != pop_old){
	                  var referrer = document.referrer ? document.referrer : 'Blank';
	                 location.replace(goToHomeURL);
	                }
                	window.pop_old = pop_new;
 			}, false);
  
	}
      }(window, location));
	}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function adgebra_afpf(){
    var adgf_p1="3"; var adgf_p2="0"; var adgf_p3="0"; var adgf_p4=""; var adgf_p5=""; 
    var adgFtSc=document.createElement("script"); 
    adgFtSc.id="adg_pixel_footer_script"; 
    document.body.appendChild(adgFtSc); 
    adgFtSc.async=true; 
    var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5; adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;
}
function adgebra_main(){
    var adg_headerJs = document.createElement("script");
    document.head.appendChild(adg_headerJs);
    adg_headerJs.async = true;
    adg_headerJs.src = "https://adgebra.co.in/AdServing/adgebra.js";
}
var adgebraLoad = 0;
window.addEventListener('scroll', function(e) {
    if(adgebraLoad==0){
        adgebraLoad=1;
        if(document.getElementById("containerMain") && document.getElementById("containerMain").hasAttribute("data-page_type")) {
        var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
            if (pageType == 'article') {
              adgebra_afpf();
            }
        }
       adgebra_main(); 
    }
});
</script> <!--<style type="text/css">
.oi-topad-sticky {
  position: fixed;
  top: 0;
  width: 1000px;
z-index: 999999999999;
 background-color: #dbdbdb;
-webkit-transition: all 0.6s 0s linear;
-moz-transition: all 0.6s 0s linear;
-o-transition: all 0.6s 0s linear;
transition: all 0.6s 0s linear;
}
</style> <script type="text/javascript" data-pagespeed-no-defer>
if(document.getElementById("containerMain") && document.getElementById("containerMain").hasAttribute("data-page_type")) {
var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
var lb = document.getElementById("containerMain").getAttribute("data-article-type");
if (pageType == 'article' || pageType == 'article_promo') {
var counter; //1000 will  run it every 1 second
var topAdSticky = 0;
var topAdCnt = 0;
var topAdCntTime = 0;
function removeFadeOut() {
  if(document.getElementById("topleaderboard")){
    var fadeTarget = document.getElementById("topleaderboard");
    var fadeEffect = setInterval(function () {
        if (!fadeTarget.style.opacity) {
            fadeTarget.style.opacity = 1;
        }
        if (fadeTarget.style.opacity > 0) {
            fadeTarget.style.opacity -= 0.1;
        } else {
            fadeTarget.classList.remove("oi-topad-sticky");
            fadeTarget.removeAttribute("style");
            clearInterval(fadeEffect);
        }
    }, 100);
  }
}
function timer()
{
  topAdCnt=topAdCnt+1;
  if (topAdCnt == topAdCntTime)
  {
    if(document.getElementById("topleaderboard")){
      var element = document.getElementById("topleaderboard");
      element.classList.remove("oi-topad-sticky");
    }
     clearInterval(counter);
     return;
  }
}
console.log(adStartCnt+ " AD COUNTER" + adMainTime);
window.addEventListener('scroll', function(e) {
    if(topAdSticky==0){
        topAdSticky=1;
        //if(adStartCnt != 0){
            if(adStartCnt < adMainTime){
              topAdCntTime = parseInt(adMainTime) - parseInt(adStartCnt);
            }else if(adStartCnt >= adMainTime){
              topAdCntTime = 2;
            }
            
            var adCheckTimer = setInterval(function(){
              if(adLoaded==1){
                  if(document.getElementById("topleaderboard")){
                    var element = document.getElementById("topleaderboard");
                      element.classList.add("oi-topad-sticky");
                      clearInterval(adCheckTimer);
                      counter=setInterval(timer, 1000);
                      clearInterval(adLoadTimer);
                    }
                  }
             }, 1000);
      //}
    }
});
}
}
</script>--> <script>
if(window.location.search.indexOf('ua')>-1){
        var x = navigator.userAgent;
        if(document.getElementById('uagent')){
                        document.getElementById('uagent').innerHTML=x;
        }
}

(function (window, document, undefined) {
var fetchUserFollowDetails = function () {
  var following_cats = {};
  var follow_cats = localStorage.getItem("user_fetch_details");
      if(follow_cats=="" || follow_cats=="undefined" || follow_cats==null){
            follow_cats = "";
      }
      var gcmid = localStorage.getItem("oi_gcm_id");
      if(gcmid=="" || gcmid=="undefined" || gcmid==null){
            gcmid = "";
      }
      if(follow_cats==""){
          following_cats = {"category":null};
      }else{
          var followArr = follow_cats.split(',');
          var catArr = [];
          var newcatArr;
          for(var i=0;i<followArr.length;i++){
            var newObj = {};
            newObj['category_id'] = followArr[i].split(':::')[0];
            newObj['website_id'] = followArr[i].split(':::')[1];
            catArr.push(newObj);
            newcatArr = JSON.stringify(catArr);
          }
          following_cats['category'] = newcatArr;
          if(gcmid==''){
            following_cats['gcm_id'] = null;
          }else{
            following_cats['gcm_id'] = gcmid;
          }

      }
      following_cats = JSON.stringify(following_cats);
      return following_cats;
}
window.fetchUserFollowDetails = fetchUserFollowDetails;
})(window, document);
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('oneindiata.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=ta&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--
<script type="text/javascript" data-pagespeed-no-defer>
var PREBID_TIMEOUT = 2000;
setTimeout(function() {
        if (typeof(pbjs)!="undefined" && pbjs.adserverRequestSent) {
                        console.log("Prebid failed...Loading DFP...");
                return;
        }

            googletag.cmd.push(function() {

               googletag.pubads().refresh();
            });
}, PREBID_TIMEOUT);
</script>

--> <!-- Start ZEDO OneIndia_Regional_Secure_300x250InView Tag --> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none' ></div> </div> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
function SetYear() {
    var thisDate = new Date();
    var thisYear = thisDate.getFullYear();
    document.getElementById('curYear').innerHTML = thisYear;
}
if (document.getElementById('curYear')) {
    SetYear();
}

</script> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'OITA';
    var lang = 'ta';
     var randomh=Math.random();
     var today = new Date();
     var urlBurstParam = today.getHours();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+urlBurstParam;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="adg_native_ibn" id="div_20190621180907" data-adUnitId="div_20190621180907" data-domain="" data-templateId="4024" data-slotId="1"></div></div>';
}



if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1175_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}

 </script> <script>
if(document.getElementById("right-top-promo")){
var homeRightShuffle = document.getElementById("right-top-promo");;
for (var i = homeRightShuffle.children.length; i >= 0; i--) {
    homeRightShuffle.appendChild(homeRightShuffle.children[Math.random() * i | 0]);
}
}
</script> <script>
(function(){
            var today = new Date();
	//var urlBurstParam = today.getDate();
            var urlBurstParam = today.getHours();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=ta&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script>
function liveTime(){
var currentTime = new Date();
var hours = currentTime.getHours();
var minutes = currentTime.getMinutes();
var sec = currentTime.getSeconds();
if (minutes < 10){
    minutes = "0" + minutes;
}
if (sec < 10){
    sec = "0" + sec;
}
var t_str = hours + ":" + minutes + ":" + sec + " IST";
if(document.getElementById('liveBlogTime'))
{
document.getElementById('liveBlogTime').innerHTML = t_str;
}
}
if(document.getElementById('liveBlogDate'))
{
var ct = new Date();
var months = ['Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec'];
var year = ct.getFullYear();
var month = months[ct.getMonth()];
var day = ct.getDate();
var d_str = day+' '+month+','+year;
document.getElementById('liveBlogDate').innerHTML = d_str;
}
if(document.getElementById('liveBlogTime'))
{
liveTime();
setInterval("liveTime()",1000);
}
</script> <script>
if (document.getElementById("artRightComparhensive")) {
	if (document.getElementById("containerMain")) {
    var pageTypeArticle = document.getElementById("containerMain").getAttribute("data-page_type");
    if (pageTypeArticle == 'article') {
        if (document.getElementById("tag-container")) {
            var engtag = document.getElementById("tag-container").getAttribute("data-eng-tags");
            if (document.getElementById("container") && document.getElementById("container").hasAttribute("data-content_id")) {
                var content_id = document.getElementById("container").getAttribute("data-content_id");
            } else {
                var content_id = '';
            }
            var hostname = window.location.hostname;
             var comURL = 'https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=ta&ref=' + hostname + '&avoid=' + content_id + '&tag=' + engtag +'&domainwise=true';
           
            fetch(comURL, {
                method: "post"
            }).then(function(e) {
                    e.text().then(function(data) {
                        if (document.getElementById('artRightComparhensive')) {
document.getElementById('artRightComparhensive').innerHTML = data;
                        }
                    })["catch"](function(e) {
                        console.log("Fetch Error :-S", e);
                    });
                });
        }
      }
  } 
 


 }

if(document.getElementById("comphBack")){
	document.getElementById("comphBack").addEventListener("click", function(){
  		var doc_referrer = document.referrer;
  		if(doc_referrer != '' && doc_referrer != undefined && doc_referrer != null){
  			window.location.href=doc_referrer;
  		}else{
  			window.location.href='/';
  		}
	});
}

</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("oitamil_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },

    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </body> </html>